Question about Aztech HW550-3G 300Mbps 802.11n Mimo 3G/3.5G Wireless LAN/Firewall 4-Ports Router w/USB Supports 3G ...

1 Answer

Can't connect in 192.168.2.1 - Aztech HW550-3G 300Mbps 802.11n Mimo 3G/3.5G Wireless LAN/Firewall 4-Ports Router w/USB Supports 3G ...

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 284 Answers

Is it 192.168.1.1 or 192.168.2.1, kindly check properly the console ip or try resetting the wireless router.

Posted on Nov 08, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Coby Kyros MD1042 will not connect to Internet


I hate to be rude but WEP was broken several years ago. Use WPA or WPA2 or (best of all) a wired connection.

Make sure you have the latest firmware for your router and the latest drivers for your network card on the PC/laptop or console.

Sep 09, 2012 | Computers & Internet

1 Answer

Checking virtual IP servers... [VIP Raw] Resolving host name vcs1.msg.yahoo.com... [PASSED] [VIP Raw] Connecting to Virtual IP server 98.136.48.32... [FAILED] *** 'COMPONENT_TYPE_WININET'...


You might have some viruses and malware.

Start your PC and press F8 several times until the boot menu comes up. Then select "Safe Mode with Networking". Now get some or ALL of the FREE programs below.

Download, Install and Run Malwarebytes Anti-Malware:
http://majorgeeks.com/download.php?det=5756
When Installing choose the non-pro version.

Download, Unzip, Install and Run TDSSKiller:
http://majorgeeks.com/Kaspersky_TDSSKiller_d6895.html

Download, Install and Run Super Anti-Spyware:
http://majorgeeks.com/SUPERAntiSpyware_d5116.html

If you have an outdated Anti-virus program then Download, Install and Run Avira Anti-Virus:
http://majorgeeks.com/Avira_AntiVir_Personal_-_FREE_Antivirus_d955.html
Make sure to select ALL of the "threat categories" when you install or configure Avira...

You should be in pretty good shape if you run and install all of these programs.

Jul 31, 2012 | Toshiba Satellite C655-S5068 Notebook

2 Answers

My transcend MP330 is not gettin recognized by the computer..


1) Turn on your mp3
2) go 2 settings>MTP thn select MTP
3) connect 2 a pc
then you'll see it as a portable device
4) FORMAT IT
5) go 2 settings>MTP thn select USB [on ur mp330]

Jul 06, 2012 | Transcend T.sonic MP330 MP3 Player

1 Answer

Can't sign into yahoo messenger.


marwan karm bekhet hesen mahamd

Apr 09, 2012 | Yahoo Messenger

1 Answer

Changed connection and modem to 100 Mbps. No wireless connection from router. Tried wired connection. No go. Router does connect..all lights green. Laptop sees the connection but no internet access.


Hi,

Improve the Fixya.com experience for everyone by voting!

Subject: No wireless connection from router cannot connect to the Internet.
Solutions: Straight Connection, Windows Connecter and Microsoft Fixit

Discussion: I'm going to provide you with three solutions and between them you should get online. However, you should be advised that in order to fully analyze and correct any difficulties you're having, we should be chatting or on a telephone connection. All I really know at this point is that you can't connect to the Internet through your router.

I'm going to give you three FREE general fixes and let's hope that one of them will work for you. If not, then we have to chat.



Now, let's see if I can help you.

The first solution I'm suggesting works in my business (LAN installations) about 95% of the time. I trust that it will work for you.


Begin by turning on your computer and your router

? Make sure your service provider has activated your account and services on the subscribed line. Please check with your service provider to confirm this.
? Make sure that you are using the latest drivers. You can download the latest driver from Driver Downloads Database.
? Make sure that you have entered the right username and password (case-sensitive) as given by your service provider. For example, in Australia: user@bigpond; in NZ: user.name.xadsl@xtra.co.nz.
? Open Internet Explorer;
? Click on 'Tools';
? Click on 'Internet Options';
? Click on 'Connections';
? Click on 'Setup'
? Click on 'I want to set up my Internet connections manually . . .';
? Click on 'Next';
? Click on 'I connect through a local area network (LAN);
? Clock on 'Next'
? Click on 'Next' [This is not an error];
? Click on 'No';
? Click on 'Next';
? Click on 'To connect to the Internet immediately . . .; and,
? Click on 'Finish'.

That should have you online.

However, if the first solution doesn't get you connected, do the following:
• Click on tools again.
• Click on 'Diagnose Connection Problems'
• and follow the instructions.


The second suggested solution is to use the Setup Wizard. It seldom works for me but you might have more luck than poor me. Here are the instructions:

The Connect to the Internet wizard will guide you through the steps of setting up an Internet connection.

Open the Connect to the Internet wizard by:

• Clicking the Start button Picture of the Start button
• Click on Control Panel.
• In the search box, type network,
• Click "Network and Sharing Center"
• Click Set up a new connection or network
• Then double-click "Connect to the Internet".

The third solution requires an Internet connection. I'm going to pass on to you a FREE and hard to believe program from Microsoft called Microsoft Fixit! I have no idea why this little program hasn't been advertised but then I don't own their stock.

Just click on the following link and your problem should be solved: Download Microsoft's Fixit

You'll see the following areas in which Microsoft Fixit can solve software , hardware and just about every other problem you may incur. They are:

Top Solutions Windows Internet Explorer Windows Media Player

Entertainment Office Other

I suggest that you try top solutions and 'automatic' before exploring the other titles.

Be a hero and fix your friends' computers; just don't tell them how you did it! That will be our little secret.

All the best

Ben

Jul 23, 2011 | D-Link DIR-615 Wireless Router

1 Answer

My laptop has had a complete memory boot and i can not get my wireless connection back on. How do i correct this problem/ i am using a ethernet cable at the moment to get connection to internet. Thank you


Hi,

Improve the Fixya.com experience for everyone by voting!

The first solution I'm suggesting works in my business (LAN installations) about 95% of the time. I trust that it will work for you.

Let's see if I can help you.

Begin by turning on your computer and your router

? Make sure your service provider has activated your account and services on the subscribed line. Please check with your service provider to confirm this.
? Make sure that you are using the latest drivers. You can download the latest driver from Driver Downloads Database.
? Make sure that you have entered the right username and password (case-sensitive) as given by your service provider. For example, in Australia: user@bigpond; in NZ: user.name.xadsl@xtra.co.nz.
? Open Internet Explorer;
? Click on 'Tools';
? Click on 'Internet Options';
? Click on 'Connections';
? Click on 'Setup'
? Click on 'I want to set up my Internet connections manually . . .';
? Click on 'Next';
? Click on 'I connect through a local area network (LAN);
? Clock on 'Next'
? Click on 'Next' [This is not an error];
? Click on 'No';
? Click on 'Next';
? Click on 'To connect to the Internet immediately . . .; and,
? Click on 'Finish'.

That should have you online. However, if it doesn't get you on line, do the following: Click on tools again. Click on 'Diagnose Connection Problems' and follow the instructions.

The last choice is to use the Setup Wizard. It seldom works for me but you might more luck than poor me. Here are the instructions:

The Connect to the Internet wizard will guide you through the steps of setting up an Internet connection.

Open the Connect to the Internet wizard by:

• Clicking the Start button Picture of the Start button
• Click on Control Panel.
• In the search box, type network,
• Click "Network and Sharing Center"
• Click Set up a new connection or network
• Then double-click "Connect to the Internet".



All the best

Ben

Jun 18, 2011 | Acer Aspire 5315 Notebook

1 Answer

I have a netgear wnce2001 universal internet adapter. It was previously configured to the wireless internet in home to work with Xbox. Just yesterday the WLAN line went out. Hooked ethernet and USB cable...


Hi,

Improve the Fixya.com experience for everyone by voting!

The solution I'm suggesting works in my business (LAN installations) about 95% of the time. I trust that it will work for you.

Let's see if I can help you.

Begin by turning on your computer and your router

? Make sure your service provider has activated your account and services on the subscribed line. Please check with your service provider to confirm this.
? Make sure that you are using the latest drivers. You can download the latest driver from Driver Downloads Database.
? Make sure that you have entered the right username and password (case-sensitive) as given by your service provider. For example, in Australia: user@bigpond; in NZ: user.name.xadsl@xtra.co.nz.
? Open Internet Explorer;
? Click on 'Tools';
? Click on 'Internet Options';
? Click on 'Connections';
? Click on 'Setup'
? Click on 'I want to set up my Internet connections manually . . .';
? Click on 'Next';
? Click on 'I connect through a local area network (LAN);
? Clock on 'Next'
? Click on 'Next' [This is not an error];
? Click on 'No';
? Click on 'Next';
? Click on 'To connect to the Internet immediately . . .; and,
? Click on 'Finish'.

That should have you online. However, if it doesn't get you on line, do the following: Click on tools again. Click on 'Diagnose Connection Problems' and follow the instructions.

The last choice is to use the Setup Wizard. It seldom works for me but you might more luck than poor me. Here are the instructions:

The Connect to the Internet wizard will guide you through the steps of setting up an Internet connection.

Open the Connect to the Internet wizard by:

• Clicking the Start button Picture of the Start button
• Click on Control Panel.
• In the search box, type network,
• Click "Network and Sharing Center"
• Click Set up a new connection or network
• Then double-click "Connect to the Internet".



All the best

Ben

Jun 18, 2011 | Computers & Internet

1 Answer

I just got att dsl service. I have four green lights on the modem and wireless is working. I can access wireless on my phone and laptop in the house. When I open IE, all I get is "cannot display...


Hi,

Improve the Fixya.com experience for everyone by voting!

The solution I'm suggesting works in my business (LAN installations) about 95% of the time. I trust that it will work for you.

Let's see if I can help you.

Begin by turning on your computer and your router

? Open Internet Explorer;
? Click on 'Tools';
? Click on 'Internet Options';
? Click on 'Connections';
? Click on 'Setup'
? Click on 'I want to set up my Internet connections manually . . .';
? Click on 'Next';
? Click on 'I connect through a local area network (LAN);
? Clock on 'Next'
? Click on 'Next' [This is not an error];
? Click on 'No';
? Click on 'Next';
? Click on 'To connect to the Internet immediately . . .; and,
? Click on 'Finish'.

That should have you online

All the best

Ben

Jun 03, 2011 | AT&T High Speed DSL Modem

1 Answer

I know my yahoo id & password but i can't acces


Checking virtual IP servers...
[VIP Raw] Resolving host name vcs1.msg.yahoo.com... [PASSED]
[VIP Raw] Connecting to Virtual IP server 98.136.48.32... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] Resolving host name vcs2.msg.yahoo.com... [PASSED]
[VIP Raw] Connecting to Virtual IP server 67.195.186.241... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] Resolving host name 98.136.48.100... [PASSED]
[VIP Raw] Connecting to Virtual IP server 98.136.48.100... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] Resolving host name 98.136.48.110... [PASSED]
[VIP Raw] Connecting to Virtual IP server 98.136.48.110... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] Resolving host name 67.195.187.228... [PASSED]
[VIP Raw] Connecting to Virtual IP server 67.195.187.228... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] Resolving host name 67.195.187.229... [PASSED]
[VIP Raw] Connecting to Virtual IP server 67.195.187.229... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Raw] FAILED
*** 'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***
Checking HTTP virtual IP servers...
[VIP Http] Resolving host name httpvcs1.msg.yahoo.com... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 98.136.48.229... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Http] Resolving host name httpvcs2.msg.yahoo.com... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 98.139.61.47... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Http] Resolving host name 216.155.194.137... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 216.155.194.137... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Http] Resolving host name 98.136.112.142... [PASSED]
[VIP Http] Connecting to HTTP Virtual IP server 98.136.112.142... [FAILED]
*** 'COMPONENT_TYPE_WININET' value: '12029' ***
[VIP Http] FAILED
*** 'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***

May 18, 2011 | Yahoo Messenger

1 Answer

I have problem setting up my wireless network and redirecting my wireless client to my local webpages before they can access to internet.   see this diagram below :...


you need to replace your modem with a router that is capable of running Network Address Translation. You are trying to route private IP's (192,168.x.x) over the public IP (internet) network.

Jan 31, 2010 | Microsoft Windows 2000 Professional for PC

Not finding what you are looking for?
Aztech HW550-3G 300Mbps 802.11n Mimo 3G/3.5G Wireless LAN/Firewall 4-Ports Router w/USB Supports 3G ... Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aztech Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Ali Reza

Level 1 Expert

38 Answers

James Van Damme
James Van Damme

Level 2 Expert

149 Answers

Are you an Aztech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...