Question about Philips J44414

5 Answers

When i use my web cam everything shows up green.

I purchased a web cam and everything was working great with it. The next day I decide to use it and when I turned it on everything was green. I thought the camera was tore up. I took it back to the store and bought a different brand. Philips PC camera SIC4750/27 Installed it and when I turned it on everything was green. I have tried to fix it by messing with the settings such as brightness and contrast, etc. That does not work! Please help! Thanks

Posted by on

  • 4 more comments 
  • shelley35 Nov 08, 2007

    ok, downloaded the Amcap thing. what am i supposed to do with it? it's more confusing than it is helpful. still sounds easier to just go buy a new one lol.

  • Escarlett Nov 13, 2007

    Hi my web camara shows every things red and dark is new but i play with some bottons it was my fault please help.
    Escarlett Albers

  • Anonymous Nov 19, 2007

    Hi All,



    Two days back i was able to seen clear picture from my cam.

    but now it is showing green and dark picture.



    I donot know what to do plz help me.

    Is there any settings for this?

  • jenny21k Dec 10, 2007

    i'm having the exact same problem.. mine worked for a few days and now it comes on but it's all green.

  • candy2715 Feb 27, 2008

    as i see. a bunch of people have the same problem.,i bought this cam and everything was looking good untill two weeks later it was looking blue and i try to fix it but that wont work.and since the cam was ok i threw the box out now i have to buy anotherone.

  • NettoSaito Jul 25, 2008

    none of the fixes said here work for me. my cam is still green....

×

Ad

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Well, I tried everything on this list in a matter of 5 minutes. Nothing worked. Then I made the old DSL modem analogy.

Plug in your camera.
Right click on My Computer, go to Properties.
Go to the Hardware panel, and click on device manager.
Find your camera listing in there (probably under imaging devices).
Right click on it, and select uninstall.
Unplug your camera and then replug it in.

Worked for me. Of course, take SilverDragon's advice before mine - you don't want to be configuring the wrong device for hours and not getting any picture at all.

-Moin

Posted on Jul 15, 2008

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Philips Master
  • 12,061 Answers

It is green 'cause you haven't selected the correct "Input" for the program U R using.. get a program called Amcap to test with.. this will enable you to "see" and "Select" the correct device. At least this way ya know what is what.

Posted on Jul 30, 2007

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Philips Master
  • 2,130 Answers

1st You download Webcam Driver.
my web cam driver After this install the Webcam driver in the system.
Installation of Webcam Driver
Go to the control panel
Click on the System Icon
Click on the Hardware Tab
Click on the Device Manager s
Select the Unknown Device or printer device where yellow Question Marks sign on it.
Right click on it and uninstall it.
After this go to the top of the device manager and click on scan for hardware changes.
Driver installation Wizard start.
Brows Your Driver from the Hard Disk and click on next.
Driver will be install.

Posted on Dec 21, 2013

This happened to me too; two weeks or so after getting the camera, I turned it on and I was dark and green. I uninstalled and reinstalled the software and everything was fine.

Posted on Jun 12, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Ok, I had the same problem. Now.. Open AMCAP application, and it should be either green, dark and red, or other. Go to the ' Devices' drop down window and it should have a check mark next to your camera. Scroll down and check ' Intel (r) Integrated Audio ' and that should fix it. It did for me. Hope I helped.

Posted on Jan 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i use to open my acer built in web cam ........ it shows an error.......... that is "no video captured device was detected on your system"


Go to control panel, double click system , click hardware tab and click device manager. Check there if you can see your Genius Look 315FS Web Cam is installed. If none or there is a device with a question mark. That means not yet been installed. Or try to switch your webcam to the other usb port if your computer detect just click next and so forth and if asking for the driver install it and test. Good day. Always remember for the compatibility hardware. It must be compatible according to operating system. Good Day.

Nov 30, 2010 | Genius Look 315FS Web Cam

1 Answer

How to i get webcam working on acer 5732z


1.
Install the web cam software. Before deciding to install the disc that came with the camera, check the Internet for an updated version of the software and download that if available.

2.
Plug in the web cam. The software should give a prompt at the appropriate time. Cameras are usually installed with a USB cable. If installed correctly, the computer will acknowledge so by popping up a message saying it can see the new device.

Now you are done. Your web cam is ready to use.
Thanks.
Have a great day.

Oct 16, 2010 | Acer Computers & Internet

1 Answer

I want to install my webcam


You can install your web cam with the help of below steps
First connect your web cam to the PC, a pop up dialog box will appear "Hardware found wizard" or other depending on your system.Click on "Yes" at this time it will also install the camera software

Then click next when it asks for the driver then insert the driver disk came with your web cam and wait till it finds the driver automatically click next and finish the installation.

Restart your system and your web cam will be installed and ready for the use .

Thanks.
Have a great day.

Sep 20, 2010 | Computers & Internet

1 Answer

P1320 code appeared and we replaced the cam position sensor. It ran OK, but started rough until warm and next code showed #1 cylinder misfire. Replaced #1 coil and it ran great. Then later the engine light...


i just had the same problem in my bmw 325i. Probably vaccum leak or exhaust leak. Check that nothing came loose in these areas. It takes time for your car to learn the new CPS (cam pos. sensor) so give it a few days and reset the code again and see if it works.

Mar 12, 2010 | 2000 Nissan Maxima

1 Answer

After only 2 uses, my macally ice cam 2 has stopped working


when you plug the cam in do you have it turned on
i'm sure your program is stiil there
go to c\ program files see if your program is there
make sure your batteries in the cam are working
if all that is fine something in your setup has changed
therefore i would reinstall the software that came with your program
let me know if i've helped

Jan 16, 2009 | Macally IceCam Personal Web Camera

2 Answers

The Cam won't work with what it needs downloaded


i want that driver of my web cam to install it now!

Oct 04, 2008 | Logitech QuickCam Messenger Web Camera

1 Answer

What am I doing wrong? using my mircosoft lifecam vx6000


Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the CD or Downloaded software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Then to use it on the Web do this.
Web Camera’s have to be setup on the program they are to be used with. Just installing the camera on your computer does not set it up to broadcast on messengers or Skype.
Each program has Options that have to be setup in order for the Audio and Video to function properly.
A. Skype Setup:
After downloading and installing Skype (http://www.skype.com/intl/en-gb/download/skype/windows/beta/downloading/ ) set it up as follows:
  1. Go to Tools, then Options, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
  2. Then click on the Video Settings.
  3. The camera if Installed Properly will come up and show a video picture.
  4. Then, on the bottom of the page click on Save.
The camera and audio should function properly. Your friends and Family will now be able to see and her to you.
B. Yahoo Setup:
After downloading and installing Yahoo Messenger (http://www.soft32.com/download_30.html ) set it up as follows:
  1. Go to Messenger at the top left and click on it.
  2. Next go down to Preferences and click on it.
  3. Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
  4. Next go to the Test Audio section and (in blue writing) click on “Open the call setup assistant” and follow the instructions on the left window.
C. Windows Live Messenger:
  1. After you start Windows Live Messenger, expand the view by clicking on the square on top left next to the red X.
  2. Then on the Windows Live messenger window on the right side, click on “ “Show Menus.” And then click on “Show the Menu Bar”.
  3. Next go to the Menu Bar on right side, click on “ “Action.”
  4. Go to “TOOLS” and click “Audio and Video Setting” and follow the instructions.
NOTE: Your audio and video should work. Enjoy.
When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.
Hope this helps. Bud

Sep 17, 2008 | Microsoft LifeCam VX-6000 (68C-00001)...

1 Answer

Green images on LCD and Green on PC once uploaded


White balance settings may be changed. Go to the menu select WHITE BALANCE then select AUTO in it , then OK then return, now try.

Mar 22, 2008 | Nikon D40x Digital Camera

2 Answers

Webcam installation


http://www.jascoproducts.com/cgi-local/SoftCart.exe/online-store/scstore/pro/vista_ready_list.html?E+scstore On this page near the bottom they claim that easycam will not be supported for vista - a lot of companies have decided to just add vista to their new products - I had no luck at all with GE but you might find that in a few months or so someone out there has figured out how to do it - keep searching. Sorry no solution, but I hope it helps anyway :)

Mar 17, 2007 | GE EasyCam Webcam

Not finding what you are looking for?
Philips J44414 Logo

3,239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Computers & Internet Experts

The Knight
The Knight

Level 3 Expert

75871 Answers

micky dee

Level 3 Expert

3015 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...