Question about Pool & Spa

Open Question

Connecting pool pump

Want to know which pipe goes in what on hurlcon multiport valve TM12LM

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 366 Answers

SOURCE: Our Zodiac Barracuda pool cleaner isn't working

you may have a bad diaphragm inside the unit. Unthread the nut between the "wagon wheel" and the lower unit and remove it, push down on the white tube until it comes out of the bottom of the barracuda. Inspect the rubber diaphragm for debris and deformations. If the diaphragm has a large gap inside, it won't work properly. It needs to have only a small uniform gap, they can sometimes even look completely closed when they are new. Replacing the diaphragm will most likely make the unit run like new again.

Posted on Nov 14, 2009

miket756
  • 2702 Answers

SOURCE: Hayward Self-Priming Pump with AO Smith 1 HP 56J

the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Posted on Nov 20, 2009

  • 366 Answers

SOURCE: pacer does not run on INTEX pool pump, no

make sure to check the diaphragm inside, check for deformity or debris stuck in it. You can take the unit apart just below the wagon wheel and push the white tube downward to expose the diaphragm.

Posted on Feb 03, 2010

StepehnD
  • 78 Answers

SOURCE: need a manual for my hayward sp714 multiport

Here is the link to the manual for your valve....Hayward SP0714

Posted on Jul 16, 2010

  • 1 Answer

SOURCE: Hayward S180t filter w/ hayward sp 711 multiport

Hayward 711A13 Vari flow valve. When I push down the handle to move valve into other settings the handle does not want to relock into the next setting. I have to manually pull up un the back of the handle and tap with my hand to get spring to retract. What can I do to lubricate this sping inside?

Posted on Jun 01, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hurlcon sand pump seems to pump water out of the pool. It's like it's on backflush all the time. Anyone had similar problems?


Either your Filters Valve setting is in the wrong position, or your filters valve needs to be rebuilt or replaced. (valve diverter or and/or valve gasket)

Jan 24, 2016 | Pool & Spa

1 Answer

I have Zodiac Pool Pump. It would appear plenty air got into the pump thru unattached pool cleaner pipe whilst backwashing. Cannot get air out. Warning of "NO FLOW". Can't resolve. Please advise


make sure when you turned the multiport back to filter the button pushed up to close the multiport reprime the pump and try again

Oct 12, 2014 | Pool & Spa

2 Answers

My pool waste water outlet is blocked and when I backwash or rinse the water does not drain but overflows


A lot of times the drain line is terminating ??? who knows where?
So you won't be able to confirm water flow at end of pipe/line.
Is it clay tile pipe or soft perforated pipe?
These at times get crushed?
Either by being buried too shallow & the weight of vehicles, etc will damage/crush them.
Or tile pipe will get roots growing in them and again, water will not travel thru them.
Get a roto rooter type of service to check it out, they now have these days a snake with a camera attachment, and will be able to tell you what the problem is and provide an estimate for repair.
In the meantime, cut the waste line pipe at the multiport valve, add a secondary ball valve on the line, then just install a combo barbed fitting, like the one pictured below - so you can attach a collapsible drain hose (which comes in a roll of 25' 50' or 100'), either 1.5" or 2" , like the picture.
The combo barbed fitting will accommodate either size.


25099775-khu4eiarqtimrqmujdjnnrs4-4-0.jpg

25099775-khu4eiarqtimrqmujdjnnrs4-4-2.jpg

Sep 14, 2014 | Pool & Spa

1 Answer

I have a hayward sand filter pro series and for some reason the water from the pool keeps draining I need to know if the switch at the top is at the right direction


check to see if water coming out of backwash valve while if filter position bad multiport gasket you can put a valve on it and close when not backwashing

May 20, 2014 | Hayward SAND FILTER, PRO SERIES

1 Answer

Dirt passing through the filter


There is no oring from the lateral stand pipe where it plugs into the bottom of the multiport valve.

There is a gasket in the internal valve, commonly called a Spider gasket. Change that.

Jul 14, 2012 | Hayward SAND FILTER, PRO SERIES

1 Answer

How to know what cycle to use or when to use filter, backwash or rinse?


during normal operation, your multiport valve should be in the "FILTER" position.

Once the pressure in the filter reaches 10psi more than what it was when the filter was clean, you should backwash. turn the pump off, press down and turn the multiport valve to backwash. turn the pump on and watch the effluent water until it goes from dirty to clean. Then place the multiport valve to the rinse position, this will rinse any remaining dirt from the top of the filter and valves so that it does not return to the pool. Once the water comes out clean, return the valve to the filter position.

Do not turn the valve while the pump is on, always make sure to turn the pump off before servicing any equipment.

Aug 01, 2011 | Intex 2100 Gph 95 Hp Sand Filter Pump With...

1 Answer

When turning pump on sand shoots into pool app. two seconds.replaced diverter and lateral coponents. still does the same thing. twm 19 inch p/n 520-1910


If you don't have a manual you can download one here:
http://www.waterwayplastics.com/manuals/810-0092H.0209.pdf
Are you sure you didn't damage laterals when adding sand. Best to have 1/4 water in filter as you add sand. Be sure o ring is in place in multiport valve that fits on downtube.Be sure down pipe is not too low to enter multiport valve. The pipe should fit snugly into the multiport valve o ring. Be sure you have correct sand (pool filter sand only) IF all this is ok, try backwashing till glass is clear. Run on rinse position for a few min. THen go back to filter and see if it still pumps in sand.

Aug 16, 2010 | Waterway Twm Above Ground Pool Pump and...

1 Answer

I have a hayward pump that is about 5 months old and we vaccuumed the bottom of the pool and backwashed it and now it is leakingout the waste/backwash pipe even when it is on filter mode and a little bit...


Do you have a multiport valve or a push pull valve?

Multiport should only be moved in a clockwise direction and never backward. You may want to take off the top and check the seal.

Push pull ... take the valve apart and check the "O" rings.

Aug 11, 2010 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

My filter and pump will not retain the prime after turning off. Its a pantera sand filter. I can hear an air hissing sound coming from the multi valve port


Either you have a bad spider gasket inside the multiport valve or a bad threaded fitting going into it. Check for leaks around the multiport and backwash line. You'll have to take apart the multiport valve to make sure the spider gasket is not damaged or out of place. Make sure to install the multiport valve in the same position. You can get a replacement gasket at most pool supply stores or online.

Oct 29, 2009 | Hayward Pool Products HAYWARD HEAT PUMP...

1 Answer

I installed a new pentair de filter and new multiport valve. at start up the filter pressure reads 40 psi. after multiple backwashes and rinses the pressure goes down to about 15 psi but slowly climbes...


If the pressure is 15 psi on recirculate, and high on filter, the problem is the filter itself, or the valve plumbing. The DE filters are unusal in the fact that they are plumbed like a sand filter, NOT the cartridge filter. If you could give details as to which filter AND multiport valve you have (look on sticker for model number on valve) it would help to figure out if the problem is in the filter or valve.

Jun 26, 2009 | Pentair "Pentair" In Ground Pool Pump ...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

3543 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...