Question about Philips Televison & Video

1 Answer

No picture red lines sound fine - Philips Televison & Video

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,238 Answers

Try to play dvd or any other inputs then observe if the problem persisted..


If so you have problem in video main board

Posted on Nov 08, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Red lines on each picture


This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free worldwide, and may also include free shipping both ways (free shipping varies with countries). This is regardless of your camera's warranty status. Please check this link for more info.

Applicable cameras include: A40, A60, A70, A75, A80, A85, A95, A300, A310, S1 IS, S60, S200, S230, S330, S400, S410, S500, SD100, SD110, IXUS V2/V3/300/400/430/500/II/IIs, IXY Digital 200a/300a/320/400/450/500/30/30a

Mar 27, 2010 | Canon PowerShot S60 Digital Camera

1 Answer

Fuji Finepix V10 Red Pink Hue in pictures and on LCD


Sounds like the sensor ribbon has slightly come out of it's socket.
Just needs re seating

Jan 24, 2010 | Fuji FinePix V10 Digital Camera

1 Answer

Sony kv35s66: No picture, just sound and red blinking


This should be a quick fix. Try resoldering the vertical IC. This is a small flat IC attached to a heat sink with about 11 pins. It should be marked LA7837 or something similar. That should resolve the problem.

Keep us posted.
Dan

Sep 08, 2008 | Televison & Video

1 Answer

Picture is fine, but the sound won't work


Are the yellow, red & white cables RCA phono plugs?

Yellow = Video
Red = Right Audio
White = Left Audio (mono)

The red, blue & green cables are for picture only and don't include sound. Have you tried using the red, blue & green for the picture and using the other cable, red & white for just the sound? Don't use the yellow.

Good luck!
- Jim

Feb 10, 2008 | Sanyo HT32744 32" TV

1 Answer

Sony kv35s66: No picture, just sound and red blinking


The most common problem (I have fixed lots) is the Vertical amplifier has developed a loose connection. It probably just needs resoldering. As things expand it makes and looses connection you picture goes in and out. The vertical chip is a large black chip that gets hot, over time it degrades the solder until a connection is damaged. Most newer sets have a protection circuit that senses the lack of height, and shuts down the picture tube to save it. When the picture dropped to a line on older TVs and left that way too long it would burn a line into the face of the picture tube. You then had to have the picture tube replaced along with the vertical amp. it's kinda like a screensaver for your TV.

Nov 21, 2007 | Sony FD Trinitron WEGA KV-32FS120 32" TV

2 Answers

Very fine red lines across srceen


It is an adjustment, but it's an adjustment you may not want to do. It's the red screen control. It's located behind the front panel so the entire front panel has to be removed in order to access it-which will expose you to hazardous voltages. if you like, I can post detailed instructions on how to get that front panel off, it's kinda tricky.

Jun 13, 2007 | Sony KP-51WS500 51" Rear Projection...

3 Answers

Sony KP-51HW40 No Picture, only sound


to thus problem its very simple .! try to resolder at the back of the picture tube board.

Nov 26, 2006 | Sony KP-53V75 53" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74106 Answers

matt martin
matt martin

Level 3 Expert

1210 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...