Question about Tascam US-144 Sound Card

1 Answer

Us-144 working only on high latency!

It was working well on my first pc but when i plugged it into my new laptop Dell Studio it only plays clear sound on high latency. whean sound is streamed on a low latency it makes pauses. or makes a strange noise like a fast hat in the background of sound.
i need to use lowest latency because i'm using midi control on live performances.

Posted by on

  • Anonymous Jan 30, 2009

    i have the same problem with Dell Latitude E6500 and tascam us-144

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Even my q6600 clocked at 3.6 Ghz gives me 12ms latency. It turns out the tascam highest latency is 12ms also on my p3 3.0 ghz pc. I haven't tried the tascam on my q6600 - I use an Emu 1820m on that. But try testing the tascam on a really fast computer. It's probably your dell's middling motherboard that's the slow down as well as all the extra stuff installed on dell's and especially notebooks that are robbing the usb bus of it's bandwidth. In most cases with the tascam, it's the pc or a low latency setting. If you want a great card for serious work: The EMU 1616m pcmcia card is a great card! Even SoundonSound loves them. Emu just makes great soundcards that rival any card out there for the best prices. Emu also gives the most control via it's excellent PatchMix software, but Patchmix does require an average IQ and about 10 minutes of reading.

Posted on Feb 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I record with my m-audio mobile pre USB, there is no latency issues with recording but there is a delay in the headphones if I turn them up to hear myself while recording. How do I fix this? I'm using...


Have a read at this article. I assume you are using ASIO4ALL if not then you should.

http://www.image-line.com/support/FLHelp/html/recording_audio_USBmic.htm

Specifically this part:

Note about latency: USB microphones generally only allow you to hear the sound being recorded after it has passed through FL Studio. As the latency of USB microphones depends on the ASIO4ALL latency settings, there may be a troublesome delay between the sound made and it being reproduced from your speakers or headphones. For example, low latency monitoring is particularly important to vocalists as high latencies cause a distracting echo effect. The only solution to this problem is to lower your buffer length settings (there are limits) or obtain a new soundcard with direct-monitoring.

Feb 15, 2015 | M-Audio Audio Cards

1 Answer

Hello, I recently picked up a Tascam us-144 MKII. My OS is windows 7 32 bit. And we run FL studio 10. While playing some of our tracks every once and a while we experiance loud cracking and popping sounds...


Hello you can download drivers and the manual here:

http://tascam.com/product/us-144mkii/downloads/

You need adobe reader to read the content in the manual.

It sounds like the gain or mic level is set too high or a defect cable.

Try also to renew the sound driver on the pc.

Try also to lower the the input gain on the playback device.

The FL studio homepage:

http://www.image-line.com/documents/flstudio.html

Good luck

Dec 06, 2012 | Audio Cards

1 Answer

I have a tascam mk144 audio interface. When I play a sound file I created in Band in the Box or Audicity, I get distortion and cut outs. I have updated the driver. What else can I try? Thanks. Scott


OK, well could be the soundcard. Make sure you have the most current drivers for your OS.
Second, it could be the latency setting is to high or too low. You can adjust this in the control pannel.
Third, it could be your amp is knackered or you have plug your soundcard into a phono input and you are overdriving the input causing distortion and the amp to cut out

Feb 16, 2011 | Tascam US-144 Sound Card

1 Answer

My sound is only in analog in my Dell Studio Laptop. I have tried everything the computer suggests but can not get a stereo sound from it.


Hallo!
my laptop is an HPdv2700 i recently installed an XP operating system after previous using vista and suddenly my Audio device on high definition Audio bus is missing. so, I cant play video or listen to music... can u please help me solve this problem!

Jul 08, 2009 | Dell - 0089D Sound Card

1 Answer

144 drops out


To see if it's your hardware, up your latency settings to "highest" via the tascam control panel. Also, be sure you are familiar with the various ways to up latency in your recording package: in cubase it's under device settings, vst bay. If this works, you know it's some setting somewhere. Try disabling your internet connections and setting pc performance to "background services" Also, read a pc optimization guide for daws - they are everywhere. Tascam will email one to you if you ask.

Lastly - try the asio4all driver. This fixed my pops, but when I understood all the various latency settings and set the tascam to highest latency, I could use the tascam driver. Highest latency on my p4 3.0 2gb ram pc means 12ms input and my output is 61ms.

If the asio4all driver works - it's a likely latency issue.

Jan 25, 2009 | Tascam US-144 Sound Card

1 Answer

Creative sound blaster live 24 bit soundcard external usb


Explanaition:
This delay you are experiencing is called latency. All equipment or signal processing unit introduces some latency even if extremely low.
Computer tends to be a lot worse than outboard gear.

Solution:
Look for Asio4All, this little driver will help you improve your audio input latency. And remember, the smaller the buffer size the lower latency you get. 

http://www.asio4all.com/

Jan 23, 2009 | Creative Labs Sound Blaster Live! 24-bit...

2 Answers

Tascam US-144 problems with ableton live and in general


Im using Vista on a Sony Vaio FW11E with Core 2 Duo Processor. 3Gig ram. Its not working properly with me either. Its a loan of a mates. Ableton and Windows Media Player just keep stopping for a second every few seconds! Very annoying!

Sep 28, 2008 | Tascam US-144 Sound Card

1 Answer

TASCAM US 144


Are these problems that have cropped upover time, or is this a new installation?
accordianman

Apr 03, 2008 | Tascam US-144 Sound Card

1 Answer

US-144 on Windows XP home giving problems


One guess, is that the RAM in your system is too small. Try expanding to 1G by adding 512mb (if you have an available slot), or expand by adding a new module.

Feb 21, 2008 | Tascam US-122 USB Audio/MIDI Interface...

1 Answer

US-144 noise


Hi

Usually Noise comes from distortion such as Electricity (50-60Hz), Main reason audio input cables might have shielding problem. Make sure cable is connected well and shield is not destroyed. You can understand it when you unplug the input connection and use the Computer volume by playing a digital media. If distortion persists contact to TASCAM @+1-323-727-7617

Good Luck

Jan 11, 2008 | Tascam US-144 Sound Card

Not finding what you are looking for?
Tascam US-144 Sound Card Logo

Related Topics:

679 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Ben Armstrong

Level 2 Expert

332 Answers

Florin

Level 3 Expert

733 Answers

Are you a Tascam Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...