Question about Canonical Ltd. Ubuntu

1 Answer

When i gave this command root@sysadmin-desktop:/usr/src/freepbx-2.5.1# sudo ./start_asterisk start i am getting this problem...... Unable to connect to remote asterisk (does /var/run/asterisk/asterisk.ctl exist?)

Posted by on

  • 1 more comment 
  • arunsabarish Jan 30, 2009

    i hope u will be getting this error " Unable to connect to remote asterisk (does /var/run/asterisk/asterisk.ctl exist?)"
    soultion:-
    plz reinstall asterisk.and then give
    $asterisk
    $asterisk -r
    and now u will be getting
    *CLI>

  • mikelogsdon May 11, 2010

    Did you install asterisk?

  • john vecchione May 11, 2010

    some help i'm not sure about command but go to unbuntu forums and ask question of one of the moderators there's alot of answers thereabout everything in unbuntu linux just trying to give some help

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Try this link to get the solution for your problem

http://www.trixbox.org/forums/trixbox-forums/open-discussion/does-var-run-asterisk-asterisk-ctl-exist

Thank you
Regards
Nikhil Mahajan


Posted on Jan 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

E2020 login keeps asking for java which is already installed


You must be logged in as an administrator. If prompted for your administrator password after a command, enter it and then press the Return or Enter key.
  1. Open Terminal, located in the Utilities folder.
  2. Enter this command, then press the Return or Enter key:
    sudo mkdir -p /Library/Internet\ Plug-Ins/disabled
  3. Enter this command, then press the Return or Enter key:
    sudo mv /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin /Library/Internet\ Plug-Ins/disabled
  4. Enter this command, then press the Return or Enter key:
    sudo ln -sf /System/Library/Java/Support/Deploy.bundle/Contents/Resources/JavaPlugin2_NPAPI.plugin /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
  5. To re-enable Java SE 6 Web Start, enter this command, then press the Return or Enter key:
    sudo ln -sf /System/Library/Frameworks/JavaVM.framework/Commands/javaws /usr/bin/javaws

Additional Information The following steps will undo the above commands and restore Java 7.
  1. Disable Java SE 6 Web Start opening:
    • Enter this command, then press the Return or Enter key:
    • sudo ln -sf /System/Library/Frameworks/JavaVM.framework/Versions/Current/Commands/javaws /usr/bin/javaws
    • When prompted, enter your administrator password, then press the Return or Enter key.
  2. Re-enable the Java 7 applet plug-in bydownloading and reinstalling the latest version of Oracle Java 7 JRE.

Important: Mention of third-party websites and products is for informational purposes only and constitutes neither an endorsement nor a recommendation. Apple assumes no responsibility with regard to the selection, performance or use of information or products found at third-party websites. Apple provides this only as a convenience to our users. Apple has not tested the information found on these sites and makes no representations regarding its accuracy or reliability. There are risks inherent in the use of any information or products found on the Internet, and Apple assumes no responsibility in this regard. Please understand that a third-party site is independent from Apple and that Apple has no control over the content on that website. Please contact the vendor for additional information.

Apr 25, 2013 | Computers & Internet

1 Answer

How to configure qubee wimax usb modem in Ubuntu 10.10


Hi. This is alot of info, but here goes.
1. Make your ubuntu up-to-date and install necessary packages.
Code:

# update & upgrade ubuntu
sudo aptitude update
sudo aptitude full-upgrade

# dependencies
sudo aptitude install build-essential ia32-libs linux-headers libnl-dev

# library libnl 32bit version manual installation
wget http://mirrors.kernel.org/ubuntu/poo...1.1-5_i386.deb
ar vx libnl1_1.1-5_i386.deb
tar -xzvf data.tar.gz
sudo cp ./usr/lib/libnl.so.1.1 /usr/lib32/
sudo ln -s libnl.so.1.1 /usr/lib32/libnl.so.1
sudo ln -s libnl.so.1.1 /usr/lib32/libnl.so
ldconfig

2. Download WiMAX Network Service 1.4.0 from http://linuxwimax.org/Download

3. Extract files from archive
Code:

tar xjf WiMAX-Network-Service-1.4.0.tar.bz2
cd WiMAX-Network-Service-1.4.0/

4. Build & Install
Code:

# configure
CFLAGS=-m32 ./configure --sysconfdir=/etc --localstatedir=/var --mandir=/usr/share/man prefix=/usr/local --with-i2400m=/usr/src/linux-headers-`uname -r` --build=i386
# do kung fu :)
for i in `rgrep CFLAGS\ = . ' grep -i makefile ' grep O2 ' sed -r "s/([^:]*):.*/\1/g"`; do sed -i "s/CFLAGS = -O2/CFLAGS = -O2 -m32/g" $i; done
# build
make all
# install
sudo make install


boy i hate this post when it changes things to what it thinks it should be,
try this one sir

sudo cd ./usr/lib/libnl.so.1.1 /usr/lib32/

cd is for change directory

thanks for not getting upset during this, and good luck.
I truly hope that I covered everything in it, I think I did though.

Feb 13, 2011 | Computers & Internet

1 Answer

I am trying to install a lexmark 6500 printer to software ubuntu and it continues to ask for a password to username root. I do not have a username to root. Help!!!


when you created your user account you temporarily have ROOT ACCESS.when you use the sudo command to run a install ( sudo apt-get install ) it asks for root password use your password

do a man sudo
it will explain what sudo is and does.

Oct 27, 2010 | Canonical Ltd. Ubuntu

1 Answer

Root Password


Hi Daniel,
Ubuntu has the root account locked by default. If you need to run as root, you use sudo username (This is recommended)
If you want to have a root shell on an Ubuntu system (It is not suggestedsuggested)
sudo -i
This is equivalent to the "su -" command sudo -s
This is equivalent to the "su" command

Jun 24, 2010 | Computers & Internet

1 Answer

Not connecting asterisk in my ubuntu system


Has this ever worked for you? There's a nice how-to for Asterisk/FreePBX on Ubuntu here: http://joeterranova.net/wiki/index.php?title=Install_Asterisk

Hope this helps!

Apr 25, 2009 | Canonical Ltd. Ubuntu

1 Answer

Ubuntu 8.04 Sound is Very Distorted HELP!!!


You need to add the following lines to /etc/apt/sources.list file or you need to make sure you have enabled Universe and multiverse repositories in /etc/apt/sources.list file
sudo gedit /etc/apt/sources.list
Make sure you have the following two lines save and exit your file
deb http://archive.ubuntu.com/ubuntu hardy universe multiverse
deb-src http://archive.ubuntu.com/ubuntu hardy universe multiverse
Now you need to run the following command to update the source list
sudo apt-get update
Install mplayer using the following command
sudo apt-get install mplayer
if you want to open mplayer just type
gmplayer
or
You can Open from Applications—>Sound&Video—> Mplayer Movie Player
Install libdvdcss2 and w32 video codecs in Ubuntu 8.04 (Hardy Heron)
Support for WMV, RealMedia and other formats has been bundled into the w32codecs package. This package is not available from the Ubuntu repositories due to licensing and legal restrictions.
For Ubuntu 8.04 (Hardy Heron) Users run the following command
sudo wget http://www.medibuntu.org/sources.list.d/hardy.list -O /etc/apt/sources.list.d/medibuntu.list
Then, add the GPG Key using the following commands
sudo apt-get update
sudo apt-get install medibuntu-keyring
sudo apt-get update
For i386 Users install Codecs using the following command
sudo apt-get install w32codecs libdvdcss2
For amd64 Users install Codecs using the following command
sudo apt-get install w64codecs libdvdcss2
Using above download locations you can install most of the mutimedia codecs for ubuntu.
Mplayer Plugin for Firefox
If you want to install Mplayer with plug-in for Mozilla Firefox run the following command
sudo apt-get install mozilla-mplayer

Apr 21, 2009 | Canonical Ltd. Ubuntu

3 Answers

Gcc and g++ not working in recently installed fedora 10


Hi,

You need to install GCC, I recommend you to install It through yum,


Mar 20, 2009 | fedora Linux Operating System

1 Answer

Installation samsung 4300 printer in ubuntu 8.10LTX


did you checked port settings on linux control panel and printer settings ?

Mar 08, 2009 | Samsung SCX-4300 Monochrome Laser...

Not finding what you are looking for?
Canonical Ltd. Ubuntu Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canonical Ltd. Computers & Internet Experts

k24674

Level 3 Expert

7993 Answers

laikexpert
laikexpert

Level 3 Expert

281 Answers

Christopher Thrash

Level 3 Expert

425 Answers

Are you a Canonical Ltd. Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...