Question about Olympus FE-130 Digital Camera

1 Answer

Olympus fe-130 everytime i take a picture there are lines in the background. sometimes the whole pictre has lines.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 2,985 Answers
Re: olympus fe-130

This need looking at - Check Olympus Tech Help- especially if it is a recent purchase

Posted on May 22, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Does reformatting the micro sd flash drive removes all the pictres saved in it?

Yes. Formatting the card is the best way to clear the card for further use, AFTER you transfer all the pictures to your computer.

Sep 13, 2013 | Olympus FE-280 Digital Camera

1 Answer

Green tint to pictures

This a CCD fault- it should be returned to the Vendor if under warranty or contact Maskers Website

May 22, 2008 | Olympus FE-110 Digital Camera

1 Answer

Coloured lines on picture screen

I have the same issue, Although My camera is a samsung N46, It was working perfectly the night before, then my friend switched it on and it came up with a black backround and pink + purple vertical lines going through it.

Nov 12, 2007 | Olympus FE-120 Digital Camera

1 Answer

Olympus fe-130

Make sure your cable is OK. 1: Make sure you don't have any damaged pins on the plug on your camera and on your USB port on the computer Try using a different cable to be sure that is not the problem. If you can t ry a different camera on the same cable and make it work, your camera is at fault. Try it on a different USB port, and possibly also on a different computer to make sure the port on your computer is not at fault. Check both cable ends and the ports on the camera and computer are not dirty

May 18, 2007 | Olympus FE-130 Digital Camera

1 Answer

Olympus FE-130 will NOT focus

It sounds like the focus motor in the lens is jammed. This could be caused by a knock or possibly sand. You could try tapping the camera (not too hard...). This might free up the motor the only other solution is to take it to a shop.

Apr 14, 2007 | Olympus FE-130 Digital Camera

2 Answers

Olympus FE-130 Video Playback has no volume..............PLZ HELP!!!!

well did u use zoom while u made the videos???? if u did forget because the camera while doing zoom doesn´t record sound, u didn´t use zoom, probably the camera microphone needs to be replaced.

Feb 09, 2007 | Olympus FE-130 Digital Camera

Not finding what you are looking for?
Olympus FE-130 Digital Camera Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Digital Cameras Experts


Level 3 Expert

93861 Answers

Steven Wander
Steven Wander

Level 3 Expert

574 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Olympus Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides