Question about Sony FD Trinitron WEGA KV-21CL10 21" TV

1 Answer

Sound missing hi....please help me! i've got no idea with my sony 21". Picture very good, but got no sound at all.....i already check the speaker but it's in a good condition. I also have changed power amp ic (BA5412)....still got no sound. And it seem like no supply at speaker. the voltage reading at power amp ic as shown: pin1(16.4v), pin2&3 (-0.00v), pin7(7.4v) the rest of the pin is (0.00v).....total pin-(12pin)!! I really need your support.....please!

Posted by on

  • 6606666 May 21, 2008

    Still no sound at all the problem I cannot how to change the system from B/G to D/K help please

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Helo try to short the spider transistor along ic amplifier. it is in a mute

Posted on Jun 25, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Humming sound


This type of sound can be generated by the back-light inverter board.

Jun 15, 2013 | Sony BRAVIA KDL-52XBR4 LCD TV

7 Answers

Popping sounds when changing volume


The cracking and humming sound is because of the improper earthing

Sep 10, 2008 | Sony TA-E9000ES Amplifier

1 Answer

Audio problems - great picture -fuzzy sound


yes..that would make sense..the cable is getting dried out, and has less conductivity when it's hot or warm..that's not unusual

Feb 29, 2008 | Sony KP-57WV600 57" Rear Projection...

1 Answer

Sony sxrd has no sound


a short list:

sound on set or a box muted or turned down?

speakers inside the set (see menu) switched on or off?

internal/external switch somewhere in or on back of set?

Clearly it could be a audio problem (a model number?) but explore all here that you have not already done--make sure if Sony the remote set to TV and look for a button on it marked MTS and if there cycle it.

You can also determine if same trouble when you play a DVD.

Mar 29, 2012 | Televison & Video

1 Answer

I cannot get any sound from my wega KV-24FS120 sony. Sound does not come from TV speakers themselves. I tried MTS and all the audio functions. What to do? Demian


Hi,There are three cause of no sound,ethier the problem is in the speaker,sound driver or output and from the audio setting.First is check the setting, that you already done that what you sad.Now check the speaker if good or not,Use analog or digital tester to check the speaker if good or not or test the speaker to the other amplifier to identify if good or not.If the speaker is deffective replace it and if the speaker is good the problem is in the sound driver.Maybe the sound output ic is deffective or no supply.Thats why it is needed to troubleshoot and repair the sound circuit section of your television.Thanks

Jul 11, 2011 | Sony FD Trinitron WEGA KV-24FS120 24" TV

1 Answer

Installation of sony ta-ve 170 wiring diagram


Hi, l have Sonyta-ve 170 in good condition,sub wofar connected but the four litter speakers ( center, front right & left,etc.
These speakers have only numbers at the back and there is no indications to say this is for that.
Can you please help me with the conditions so i mess up. thanks

Sep 22, 2010 | Audio Players & Recorders

1 Answer

My Sony STR-DE135 reciever has sever distortion on the right channel speakers (A&B) no matter which input is selected. I can not find any obvious fault on the board. Any tips to help me fix it?


It sounds like your receiver may have a damaged output IC. I'm assuming that you've already tried a known good speaker on the right channel but if not, that would be a good idea. Also check and verify that the speaker wire is not damaged and that the terminals at each end are securely fastened.

Good Luck,
BB

May 16, 2009 | Sony STR-DE135 Receiver

2 Answers

Colors Faded in my sony KV-HA21M83A 21''


Its magnetic effect on picture tube. Power Off TV for 20-30 minutes then turn it On, hope problem will be resolved. Please also check and remove any speaker or some thing have magnet near by TV.
If color spots are still there, picture tube need to degaussed / demagnetized.

Nov 10, 2008 | Sony FD Trinitron WEGA KV-36FS120 36" TV

1 Answer

No sound (sony trinitron kv-2197pf 21" tv)


try to short the spider transistor along ic amplifier. it is in a mute

Oct 05, 2008 | Sony FD Trinitron WEGA KV-21CL10 21" TV

1 Answer

Fade F to R not working on Sony CDXF7000


Hi, To my knowledge, this head unit (Sony CDXF7000) uses individual 52 watts amplifier (X 4) whose output to the speakers require that none of the speaker wires be grounded or crossed/shorted. Please check the speaker wiring with the use of an ohmmeter (or a multi tester) with all the speakers temporarily disconnected. Verify that none of the 8 wires reads 0 ohms to body/chassis ground or to any of the other wires. As you have checked the wires area: front left > + red & - white/black stripe; front right> + gray & - gray/black stripe; rear left > + green & - green/black stripe; rear right > + purple & - purple/black stripe. Rewire should it be necessary. If the wiring fully checks out, it may be that you have a fader component failure inside the unit (though honestly rare). You can also check if there is no bridging modifications done; converting your 4 amp-4 speakers original design to a bridged 4X52=2X100watt amp to 4 speakers paralleled to 2. Another area you can check/try is by varying the DSO settings - 1,2,3,off. Hope this be of some help/idea. Post back should you need additional information. Good luck and kind regards.

Sep 30, 2007 | Car Audio & Video

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-21CL10 21" TV Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75774 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...