Question about GE Profile Harmony WPGT9360E 4.0 Cu. Ft. Washer

1 Answer

Not rinsing correctly

I am getting an error message saying that one of my hoses is blocked. When I push the two buttons to check the hot and cold, they both run water. When this load just finished I noticed that the fabric softner had not gone through with my load. What is going on?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

It is most likely that the area is bloked pure bleach in it and run it throw a rince without clothes then after that put hot water in the softener area and run it agian on rince it should work

Posted on Jan 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unit will not switch from hot to cold


check hoses connections- hot to hot and cold to cold at both ends. If not ok, check if you are setting the machine correctly. These days washing in cold water is effective.

Dec 08, 2013 | LG WM2101H Front Load Washer

1 Answer

EW1200 is rinsing in hot water how do we change that


Hot wash, hot rinse is for 'whites'. Cold wash, cold rinse is for 'colors'. Warm wash, cold or warm rinse is for 'permanent press'. Check your settings to see if you have these options. Double check the hoses, put the machine on cold fill and feel the hoses.
Has someone worked on the machine and possibly put the wires on the solenoids wrong? Easy mistake to make.

Mar 10, 2012 | Electrolux EW1200i Front Load Washer /...

1 Answer

I have set the rinse cycle set to cold on our washing machine, however the clothes are rinsed hot, when I take the clothes out of the washing machine after the cycle is complete they are hot. How do I...


the hoses may be reversed...select cold rinse and turn on washer...if its hot..then try cold wash, is it hot? then try hot wash...is it cold? if so, check your hoses are on correctly....reverse hose's

Jan 23, 2011 | Kenmore Washing Machines

1 Answer

Water Temperature is hot on all rinse cycles Water temperature on rinse on all modes is HOT.  Water is hooked up correctly (the delivery folks hooked it up when installing).  Steaming hot - too hot to...


if your gettig hot water on rinse.your fill hoses are not correct.rinse is only cold.switch the hoses.if that dosent solve the problem call for warrenty

Jan 03, 2009 | EuroTech EWF150 Front Load Washer

1 Answer

Washer is using hot water on the cold/cold was


Unless your hoses are reversed the machine control is bad and needs to be replaced. Please contact me if you need further help or leave feedback if appropriate as that is how I get paid. Thanks for letting me help you!

Nov 30, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

The temerature settings for washer are wrong. I sporadically get very hot on cold. cool on warm. hot on cool. etc.. It is supposed to be an all cold rinses wahers


if this is a machine with hot and cold hoses connected, check they are the right way round. don't rely on what your hose plumbing says.
to check, put on rinse and if hot water flows in, then hoses are the wrong way round

Aug 22, 2008 | Whirlpool Washing Machines

1 Answer

I have my setting on Warm wash/cold rinse. In the winter, I get cool wash/cold rinse but in the summer I get warm wash/cold rinse. This is just the opposite of what I want and this has done this since...


the hot water solenoid valve -
the hot water hose -
the filter screen in the tap /hose connector -

one of the above is likely blocked or restricted
check them in reverse order, the most likely and easiest is last
turn the water off before disconnecting any hoses to check, makes a mess

Jul 22, 2008 | Washing Machines

8 Answers

E70 error


May 15, 2009

Hello,

I had this exact same problem with my Frigidaire washer (E70) as bubbles100. I called an appliance repairman on 5/14/09 and paid him $60 to tell me my hot and cold water hoses were reversed/not properly installed.

This repairman was the cheapest priced $60 and he would work till he found the problem. I had one appliance repair company wanting to charge me $90 for 30 min and another wanting to charge $120 for 30 min. Hopefully this information can help save the next person some money by trying this first.

Feb 16, 2008 | Frigidaire Affinity ATF7000E Front Load...

1 Answer

Slow Filling only in rinse cycle


Tony, the fact that you are not receiving any error codes tends to leave me to believe that your cold fill hose filter may be restricted. Going by your model number you can enter this mode by having the power on at the source and off at the console. Press and hold the lifecyle button and then push power button. You should hear 2 beeps and then the display go blank. You can test the hot and cold valves by pressing how dirty up (hot) and how dirty down (cold). If you find the cold valve slow as in your rinse check for restrictions. If it were the thermistor, I would think you would receive an error code..Good luck.

Jun 06, 2006 | Fisher and Paykel IWL12 Top Load Washer

Not finding what you are looking for?
GE Profile Harmony WPGT9360E 4.0 Cu. Ft. Washer Logo

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Tim Whalen

Level 3 Expert

3056 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...