Question about Plumbing

1 Answer

Loosing water power

Stops pumping water

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 293 Answers

Check motor RPM. Check impeller to housing clearance. Impeller might already be worn out.

Posted on Nov 06, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2001 buick century, changed thermostat water pump and radiator and still overheats and looses power? Any ideas


head gasket maybe air in system fill to the top and start engine let run till all the air in the system comes out it will push water out keep adding water till it takes a big drink and stops pushing water out

Jan 14, 2016 | 2001 Buick Century

1 Answer

My sm 909-nhw 14 1" pump just stopped sucking water when I was hooking it back to the filter. It did not loose the prime and the power source was working. Could it need a new impeller?


Hi Pamela:
Several possibles:
- Power supply - does the pump motot actually run
- Pump function - if the motor is running, is the pump spinning?
- Prime - did it trick you and lose the prime?

IF THE PUMP IS SPINNING, IT IS PRIMED, THE VALVES ARE OPEN, AND INTAKE WATER IS AVAILABLE, THE ONLY REASON I CAN THINK THAT IT WON'T WORK IS THAT THE IMPELLER SHAFT IS BROKEN.

Jun 25, 2015 | Pool & Spa

1 Answer

I have a Scotsman CME 506 ice maker. After running a cleaning cycle it won't run. After resetting the freeze light blinks and nothing happens. The water inlet valve never opens (the sump is current


CM3 Operational Sequence.
From Off, push and release the freeze button.
1. If sump is full,water pump starts.If sump is not full,water valve opens to fill it.
2. Compressor starts when sump is full.Air cooled fan motor starts too.
3. water pump stops early in freeze cycle for 30 seconds.
4. Sump refills after pump starts.
5. In low ambient condition,fan motor may begin to cycle on and off.
6. Freeze continues until water level in sump drops to preset point. Exceptions: SCE275 must fill sump two more times.
7. Fan may shut off before the end of freeze.
8. Harvest begins. Hot gas valve opens,pump stops.
9. Pump restarts, inlet water valve opens to fill and overflow the reservoir.
10. Harvest continues for preset first cycle harvest time.
11. If bin is not full, cycle repeats ( compressor stays on). If bin is full, unit shuts off at the end of harvest.
OK with that out of the way unless you unplugged any wires cleaning the machine should not have caused any problems. First cut off water and pull water supply line from water inlet valve look in the end of valve there is a screen in there it could be stopped up. If the valve screen is not stopped up then put supply water line back on and turn water back on. power the CM3 controller off. push freeze button. now with a voltage meter check at the water inlet valve to make sure you are getting power to the valve.If you are then either valve is stopped up or valve is bad. If you are not getting power to valve then replace the CM3 controller now make sure the bin full light is not on because if it is this will not let controller go back to a freeze cycle.

Oct 28, 2014 | Kitchen Appliances - Others

1 Answer

My keurig stopped pumping water.


Now the debris is loose and clooged the system. Your toast now.

Nov 10, 2012 | Keurig Elite B40 Coffee Maker

1 Answer

T02 error code 30


E30 means that the control isn't getting an electrical signal from the water pump. A clogged pump, bad pump, loose connection or a bad control board can cause this error code. The first thing you will want to do is check for a loose connection. Then make sure the pump isn't clogged. Check the pump motor with an ohmmeter and if it is open replace it. At this point the only way to tell if the control or the water pump is the problem is to run the water pump test on this page
Test for voltage at the pump during the test. If the pump is getting power but will not run, replace the water pump and if the pump isn't getting power, replace the control.

Sep 07, 2012 | General Electric WCVH6800J Front Load...

1 Answer

Driving home from work power steering stopped working and 2005 dodge caravan overheated


Check your drive belt under the hood. There is one belt that drives everything if it is broken or loose you will loose power steering,alternator, A/C, and possibly the water pump. If the belt is intact but loose the tesioner is probably the problem.

May 30, 2012 | 2005 Dodge Caravan

1 Answer

The clean light keeps blinking and won't run new cycle


Whirlpool & Kitchen-Aid
Tall Tub Dishwashers
PROBLEM: STOPPED RUNNING, WILL NOT START AND CLEAN LED BLINKS 7 TIMES, THEN REPEATS (WATER HEATING FAULT)
Control is programmed to stop running and not allow any further
cycles if it detects a water heating problem (no temperature
increase detected in heated Main Wash cycle or in 3 consecutive
cycles on the latest software version). Control blinks the Clean
LED 7 times repeatedly and disables the Start/Resume key until
cleared.
Running Diagnostics clears the control and allows it
to operate again. The water heating condition
must be corrected or the control will stop
running again. See potential causes below.
Check If…
Heater circuit problem:
♦ Open heater.
♦ Wire disconnected, open connection or component
in heater circuit.
♦ Faulty heater drive circuit on control.
Then…
1. Check operation of heater in Diagnostics cycle.
2. Unplug dishwasher or disconnect power.
3. Check resistance of heater and all components
and connections in the water heating circuit or heat
dry circuit.
Door switch not making contact consistently:
♦ Misaligned door latch assembly (which can be
aggravated by high door closure force keeping
strike plate from fully seating).
♦ Faulty door switch (high resistance).
♦ Loose or missing installation anchor screws,
causing tank to shift in cut-out.
NOTE: Neutral switch on plastic tub models is only in series with
the heater; other loads are not affected.
1. Unplug dishwasher or disconnect power.
2. Measure resistance of door switch contacts while
checking mechanical operation of latch assembly.
Confirm switches not loose from assembly. Check
strike plate and door closure.
Wash pump not pumping water past the heater efficiently.
• Foreign object in pump
• Excessive foaming
• Clogged pump screen or broken chopper screen
• Loose electrical connection in motor circuit
See Tech Sheet “WASH PUMP WILL NOT PUMP”.
Lack of water to heat. (Unit not filling properly)
• Insufficient water supply pressure
• Fill valve screen blocked or valve not opening fully
• Loose electrical connection on Fill Valve.
• Float switch obstructed or functioning abnormally
See Tech Sheet “WILL NOT FILL OR LOW
WATER”.
Diagnostic Key Dance:
Heat Dry - Normal - Heat Dry - Normal or
High Temp - Air Dry - High Temp - Air Dry

HOPE THIS HELP

Jan 24, 2010 | KitchenAid 24 in. KUDS01FLSS Built-In...

1 Answer

WATER NOT PUMPING OUT


check the pump it is probably hung up with trash or it is shot take the hose loose and check (turn the power off first )

Aug 23, 2009 | Washing Machines

1 Answer

Smoke problem


hey
there are couple of smoke type.blue smoke is oil, black smoke is fuel, and white smoke is water, if it clears after starting and running a few minutes it's probably your valve guide seals leaking oil down on top of your pistons, causing it to smoke until burned off and foul your plugs.

Jun 28, 2008 | Peugeot Liberte Cars & Trucks

Not finding what you are looking for?
Plumbing Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

15691 Answers

Tom Chichester

Level 3 Expert

34789 Answers

Are you a Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...