Question about Gigabyte GA-Z77X-UD3H

Open Question

Code 51 then code 15 constant beeping

Computer ran great for a week after building it. SANDY hit NJ real hard. power switch on mobo flashing, went through and found out psu was no good. Switched psu. now getting code 51 and then 15 with constant beeping then shuts off and tries to reboot again in an endless cycle. tried it out of case with only cpu, heatsink w/ fan, and 1 mem stick. Problem persists. z77x-ud3h i7 3770k 8gb 1600 ram hd 7850 2gb 700w psu 128gb ssd

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Bubbabear64
  • 2794 Answers

SOURCE: installing 2 sticks of 1 gb ram = DRAM error beeps

If the computer is working with one gb stick and not the other, try this:

Swap the sticks with the one that does work. If it works then its the memory card slot on the motherboard. If it doesn't boot up, then it's the memory stick.

Posted on Jun 13, 2008

adrian1234
  • 32 Answers

SOURCE: Ram beeps codes encountered but ram not issue

it might be a bios problem but you might have the wrong ram modules so tell me first what ram does the mobo use and also what ram did you buy.

Posted on Oct 30, 2008

byteguy
  • 2229 Answers

SOURCE: Hi, I have just purchased a new system and after

You could try another power supply. Otherwise, I'd say it's DOA

Posted on Dec 11, 2009

Testimonial: "I have tried 2 power supplies with it (one brand new) guess I should send it back. Thanks"

darkpain
  • 316 Answers

SOURCE: GA-MA790GP-DS4H doesn't boot. It gives 14 short

Hello my friend,
There is no way to have 15 beeps error especially short ones so
First try to count the beeps and if are long or short

Posted on Jan 29, 2010

  • 115 Answers

SOURCE: GA-8SIML will not post or boot. Removed all PCI

Hi,

Firstly you check your RAM by use another RAM and then check it is working or not, after that if display is not coming then check your processor it is fitted properly or not if it have fitted and display is not coming then *********** board's winbond chip have been damaged.

Repair it from a techinician.

Regards

Ashly

Posted on Feb 04, 2010

Testimonial: "Constructive advice. Thanks."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Computer says no video input signal beeps 7 times?


okies hmmmmm, ok turn it on, leave it running for about 20-30 mins, switch it off then turn it back on if it comes on then its prob a motherboard problem, would you know if it has ever been dropped? but try that. :))

Apr 16, 2014 | HP PAVILION A6230N DESKTOP PC

1 Answer

Question I am not sure I know how or who to ask. I am 75 yrs old, very hard of hearing, and am building my third computer. The first two went easily and great. I really am not concerned with having the...


http://downloadmirror.intel.com/15210/eng/D845GVSR_TechProdSpec.pdf


That is a link to the manual of the board...page 56 tells you which pin is which.....now for your case?? Well I have ran into that quite frequently.....and basically you will need to know where the wires are going to the front panel....I have had times where they were not even labeled at all and had to remove the front just to see where each wire went on the front

Aug 06, 2011 | Intel D845GVSR Motherboard

1 Answer

I'am working on ASUS P5PE-VM mobo, I removed the memory, video card and isolate the mobo away from the casing so no short circuit may occur during test. I plugged in the power supply and the front switch...


HI,
Clear CMOS or remove CMOS battery, Press the on off switch for 30 seconds.
Now go to BIOS setup,and set bios fail save default,and press F10>enter.If the problem same change the RAM if you have a spare.
http://www.computerhope.com/help/phoenix.htm

Hope it helps.

Jan 13, 2011 | ASUS P5PE-VM Motherboard

1 Answer

I have an Emachines W3609 desktop with windows vista. One day i powered it on and the fan ran hard and i got three beeps and no display in the monitor. I went into the case removed the ram and found 1 ram...


i seem the power supply gone bad, it is hard to say what is the problem actually, you need to check all of your devices(processor, ram, video card, motherboard and power supply) to some other system one by one for confirmation.

Nov 05, 2010 | Computers & Internet

1 Answer

Old Magic Chef wall oven (model 9875-5XRB), constantly beeps and displays the F1 error code. I have replaced the touch pad once before. Is that the only solution?


Does anyone know the answer? This was posted in October 2010! I ran the self clean too about a week ago. But we had a bunch of power outages last night. Today my oven has taken to beeping and flashing the F1 code. It is almost the same Model number. they wrote 9875XRB (not 5XRB) ...

Oct 18, 2010 | Ovens

1 Answer

Carriage all the way to the left, constant beeping sound


The Mastertype 3 is the same machine as the Nakajima AE-710.
Check that the Print wheel is installed correctly.
Check the multi-wire flex harness underneath the carriage assembly...there may be broken wires.

Feb 09, 2010 | Olympia Mastertype 3 Typewriter

1 Answer

My Dell 100L will not switch on and battery will not charge.


since the LED is orange it might be a ram issue. try to locate the memory modules in your computer then try to reseat them. or if you have 2 ram modules try to remove 1 first then try to turn on the laptop check if it will do the same thing. then try removing 2 ram modules check if it will beep. if no beeps ask for mobo replacement. if it has beeps take note of the beep codes.

Oct 03, 2009 | Dell Latitude 100L Notebook

1 Answer

No video from P4DMS-6GM, one long continuous repeating beep from speaker


For this motherboard, having a phoenix/award bios. first thing you should try is reset the bios. one long beep is due to video. If you are using onboard video, can you try using a pci video card to see if it boots up first? if you are using a video card already, try reseat or replace the video card.

May 07, 2009 | SuperMicro P4DMS-6GM Motherboard

2 Answers

Presario SR1030AN Turning on but not booting or POST or no any beep at all.


Have you tried switching the power supply out with one that is known good?

Nov 26, 2007 | ASUS A7V8X Motherboard

Not finding what you are looking for?
Gigabyte GA-Z77X-UD3H Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...