Question about Computers & Internet

Open Question

ECS mobo MCP68M-M2 v 1.OA new PSU won't boot

Replaced PSU cabling OK Fans on/off won't boot

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: No beeps on boot up with asrock mobo? help plz

well i have done all barbones tests and the mobo is now on its way back as its a dud :( even with just cpu in and mem it doest beep to say theres no graphics.

Posted on Jun 11, 2008

mitpatterson
  • 74 Answers

SOURCE: Motherboard shorted ? help please

Unless you have about a $3000 soldering machine and lots of skills soldering, i would say just get a new mobo. the cost to fix it would be lots more than its worth

Posted on Oct 11, 2008

mitpatterson
  • 74 Answers

SOURCE: motherboard shorted

Unless you have about a $3000 soldering machine and lots of skills soldering, i would say just get a new mobo. the cost to fix it would be lots more than its worth

Posted on Oct 11, 2008

  • 30 Answers

SOURCE: No Audio on ECS 6100SM-M2 mobo d

Go to the Startup Bios Configuration Utility By Presing Specific hotkey. Probanly you having Audio Device as Following
Realtek ALC660/ALC662 6-channel audio Enable or Reinstall Driver As link given here >>> http://www.esoft.web.id/go/WDM_R210.exe

Hope you will have good result

Regards

Posted on Feb 01, 2009

marktyan
  • 40 Answers

SOURCE: Tyan S5396 and Thermaltake 1500W

tyan i5400xt.. to test for ground.. pull the board from the chassis and test with a different known good power supply

if the boot works... then you have a power supply issue...

does the board have a post code lighted signal ???

if so.. a bad power supply should goto FF error code

verify you have enough power on the cpu rail with your power supply specifications also

be sure you have all cables 4 pin 8 pin and 20/24 pin connections done correctly.. lastestly check if the board is touching the chassis edge anywhere... could cause a ground

also take and loosen all the MB screws from the chassis.. just let it hang there this will test the grounds needs the screw connections

mark@omces.com

tyan specialist

Posted on Sep 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Though it had been working fine until two days ago, my HP z800 won't boot past the "Starting Windows" animation; it simply turns off during its usual lengthy but verbose boot.


a HP z800 Desk top., full sized too.
what options? what does it have inside, now. ok 1 VGA card now. but is there a CD/DVD or BR disk drive there? options?
running SSD ! good.
its sold with a wide range for RAID drives, options.
and dual Quad-Core Intel Xeon Processor 5500 Series.

7 huge drive bays,
ever think to boot to a Linux CD? LIVE (no HDD need be there)
or windows 7,8,10 LIVE PE windows disk. (no HDD need be there)

my guess is if that fails (above simple test), then the PSU is bad.
it turns off for only these reasons.
1: the OS told it to.
2: the PSU saw errors and turned it self off.
the cause list is huge. (even bad MOBO, bad ram, or anything plugged into that MOBO that is shorted.

The PSU if it sees faults on any of its many power bus lines
it shuts off as after 1full second of trying to get it right (ATX spec)

why not just strip it down to only
mobo,PSU, no vga? , 1 mem stick.
see if fans run, powered on and it holds, there.
have as little plugged in to MOBO is possble
see if you get beep codes or , plug in 1 USB keyboard
and see if the LED there have flash codes.

ever seen a live boot CD? or stick
today all techs, have a boot stick, i have 4,
that why we can test everything out, with no HDD present.
see the POWER OF THAT?

I take a LIVE PE or linux, ISO file and burn a USB stick with RuFUS.
then boot to it, keep it in the tool box. and be empowered.


The PSU when working, some dont shuts off for 2 reasons
Power bus overloads, over/under voltage tests, or the soft power off
bit is TRIPPED.
if no HDD present there will no soft power off , possible. dig?
you push the power button and the PSU must stay up
do the fans go off too, ? you never mentioned FANS.
mine has 4 fans,
if the fans good off, now HDD then the PSU is bad or just UNHAPPY.

unhappy means, OVELOADED.

The more fancy the PSU, the more possible ways to overload
they do that to keep from blowing to kingdom come, $500 set of
processors. (a good thing)?

one more hint, the PSU has this one wire.
called PWR-OK if the PWR-oK goes false, the PSU
shuts off.
learn how this works and all else is easy.

Jun 18, 2017 | HP Computers & Internet

1 Answer

Compaq FS7600 Computer not turning on


what tower? model, the monitor has nothing to do with power and dead fans in the tower.
'Sounds, (and silent to) means the PLUS in the PC is dead.
all things can be repaired, that is what technicians do.
here is the chain of events, ! to get noise (fans)
power in the wall 120vac , usa
power to the PSU,
the power button goes to the MOBO, and standby power is there
now and pushing said button the MOBO commands the PSU on
if the PSU is happy (PWROK) thinks PSU IS safe the PSU tells the PC its ok, and power stays up.
and fans run.

so my guess bad PSU, its easy to test with anyf $10 voltmeter,
ask.

tower PSU, 101

http://pcdied.com/power.html

May 21, 2017 | HP Compaq FS7600 17" CRT Monitor

2 Answers

I seem to have a problem with the power to my computer. After 2 days of searching all kinds of forums I still haven't found a solution. The computer won't power up, no fans are spinning, not a...


First remove the power plug from the smps and press the power switch few time and wait for few minutes the re plug the power connector to the smps and switch on the computer if you still dont have power then you will have to check whether the smps work to test that its not enough to test the voltage in the 21/24 pin you will have to short the green wire and the black wire and see whether the smps fan is working if the fan is not working then the problem is with smps

Jul 30, 2011 | ASUS Computers & Internet

1 Answer

No graphics, but graphic card works. It's a GeForce 7050M, ECS MCP68M-M2


do you try a second monitor and was the monitor turn on? some times we do forget jim check power cord to monitor as well ok.

May 15, 2011 | Computers & Internet

2 Answers

Asus M4A88TD-V EVO/USB3 BIOS: 1702 AMD Phenom II X4 955 PSU Ultra 500watt ATX RAM Patriot DDR3 1600Mhz 2x4Gb Mobo will not POST, no beeps, fans turn for one second and stop. Mobo replaced with same,...


So you changed everything except 1 thing, power supply. Try another power supply or power suply cord.
If it doesn't work, try another graphic card, maybe there is some shor circuit.

May 07, 2011 | ASUS Motherboard M4A88TD-V EVO/USB3 AM3...

1 Answer

Motherboard no power


In this order:
check PSU is working ( fans run in the psu), test with another psu installed,
See of there is a green LED lit on the mobo
Check capacitors are not bulging or leaking and there are no signs of burned circuit traces on mobo
remove ram and try booting see if you get power to the cpu fan
try bypassing the PW switch and touching the PW terminals on the fpanel header to eliminate swith problem.

If that fails, suspect dead mobo

Jan 11, 2011 | EliteGroup ECS P4M900T-M2 Socket 775...

1 Answer

PC will not power up. No fans, lights, anything.


Have you tried a different power cord? (longshot, I know, but it is one of the variables that you don't mention)

Have you tried a different A/C outlet?

Dec 22, 2009 | Computers & Internet

3 Answers

Brand new motherboard wont start up


Hi,
try taking 1 stick of ram off the motherboard, and boot up with 1 stick in slot 1 or 2.
You should get some beeps, 1 is system Ok.
3 is usually RAM/Graphics problems.
Also try booting with the motherboard setup disk in the CD Drive, it may be looking for files to initialise the Board.
And the obvious, check that all cabling is correct from mainboard to front panel. Power on/off Reset et,c.
View the user manual to see if the board has any jumper/dip switch settings for different configurations.

Mike @ compurepair.

Mar 14, 2008 | Computers & Internet

1 Answer

Sytem wont post


remove the rct battery and try again power on again.
Also look for and replace bad cappacitors. If nothing works, you need a new momo!.317cfa4.jpg

Feb 12, 2008 | EliteGroup ECS 755-A2 Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...