Question about Edirol FA-66 Sound Card

Open Question

Pro Tools does not support Edirol FA66. It asks to set the buffer size as 32 64 128 256 what should I do?

Pro Tools 10 is already installed sound card is also installed. But while opning the Pro Tools10 after a little while it asks to set the buffer size. And I cant find solution.

Posted by on

  • 2 more comments 
  • siddhant1246
    siddhant1246 Nov 06, 2012

    Pro Tools now accepts the back up files but when I play back it sounds kit kit kit kit and no sound of any file is played.

  • siddhant1246
    siddhant1246 Nov 06, 2012

    When play back is opened from setup menu from the to it displys that cpu overloaded.

  • laverdadlibe
    laverdadlibe Nov 28, 2012

    I have the same problem I do not recognize my protools buffer size please help

  • laverdadlibe
    laverdadlibe Nov 28, 2012

    I have the same problem I do not recognize my protools buffer size please help

×

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Edirol Fa66 Problem

I bought the FA-66 because I use Cakewalk Sonar and they sell this interface on the Cakewalk site with thier name on it. I've had nothing but problems with this unit as described above. I've tried it on two different computer and it does not work on either. I also use an RME Fireface 800 on both these machines, same set up and it works flawlessly. Drop the Edirol/Roland FA-66 and try something else like an RME card or something. That would be my suggestion. It's a shame Cakewalk promots this piece of garbage. I've tried Edirol/Roland technical support and the guy just kept saying the sound card works fine, like it was just my problem.

Posted on Feb 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pt wont see my mbox


need driver for ct4670 sb!tnx!

Oct 09, 2009 | Digidesign Mbox External Sound System

1 Answer

Edirol not able to record on Cubase essentials


This interface works fine with other hosts but with cubase is more tricky. But you can fix it.

You need to disable the onboard sound card, also use the UA25 Asio drivers, go to programs/Steinberg cubase/ ASIO multimedia setup and you should see the UA25 outports are active and that the sync ref "YES" also that the UA25 Input ports are active. the next bit is a bit of fun select the Advanced options and select Detect buffer size, when thats finished select Check Buffers and Sync, press the start button and the test will run,if everything is ok you should have zero "Sync lost" and zero "Buffer lost"
Depending on how lower you want to get your latency , you may have to tweek the UA25 driver settings and re-run the setup above.

Jan 25, 2009 | Edirol UA-25 External Sound System

1 Answer

Cakewalk Sonar - Edirol UA-1000 crackles on playback!


That's a latency issue it sounds like.
There's a slider under "Audio" .

Move it in increments towards "slow", test it as you go.
Leave it at the highest setting possible that doesn't crackle.

I've heard this so bad that it sounds like a gun going off.
It scares the Hell out of you when it happens !

Jan 20, 2009 | Edirol UA-1000 External Sound System

1 Answer

Edirol FA 66 firewire


Download/install the drivers from roland/edirol site for PC. For Mac, its plug and play. Just select the edirol in the audio options.

Oct 09, 2008 | Edirol FA-66 Sound Card

1 Answer

Sound drives


I did not find anything corresponding to the model you posted. 2048 is probably the memory size and ml3054 returns an internal modem.
Here is Lenovo download page select your model and open driver page.

Jul 07, 2008 | Edirol UA-4FX External Sound System

4 Answers

Edirol Fa66 Problem


I bought the FA-66 because I use Cakewalk Sonar and they sell this interface on the Cakewalk site with thier name on it. I've had nothing but problems with this unit as described above. I've tried it on two different computer and it does not work on either. I also use an RME Fireface 800 on both these machines, same set up and it works flawlessly. Drop the Edirol/Roland FA-66 and try something else like an RME card or something. That would be my suggestion. It's a shame Cakewalk promots this piece of garbage. I've tried Edirol/Roland technical support and the guy just kept saying the sound card works fine, like it was just my problem.

Jan 06, 2008 | Edirol FA-66 (EDIFA66) Audio Input

1 Answer

UA101 and Blue Screen of Death


try this to make sure that the driver was installed correctly.:

Note: Do not use the “Add New Hardware” Wizard in the control panel. Follow the steps below to install your driver correctly.

1. Plug in the USB cable and power on the device – the New Hardware Wizard will start up (wait for it to start).

2. If Windows asks to connect to Windows Update, click on “No, not this time” and click on “Next.”

3. Select “Install from a list or specified location” and click “Next.”

4. Select “Include this location in the search” and Browse to the folder containing your driver (either on your CD or the folder you downloaded). Click “Next.”

5. Click “Continue Anyway” when the Windows Logo testing screen appears.

6. Click “Finish” when the Completing the Found New Hardware Wizard screen appears.

At this point, you may need to reboot your computer. After restarting, you should check to make sure the driver was successfully installed. Go to Control Panel / Sounds and Audio Devices and make sure your device is listed under “Sound Playback” and “Sound Recording” for audio devices and “”MIDI Music Playback” for MIDI devices. You should also check in the Device Manager to make sure your MIDI or Audio device is listed under “Sound, video and game controllers” with no problems (such as the yellow exclamation point).

If everything is successful to this point, Windows has installed the device correctly and is making it available to any software you need to run. If you can not see your device in your software, you should first try re-profiling the device (different software programs do this differently). If this does not work, you may need to uninstall and reinstall the software. If you still do not see your device, you may need to contact your software vendor for more help.

- Mac OS X -
1. Make sure the Roland/Edirol device and any non-essential USB devices are disconnected.

2. Run the *.pkg installer from the CD-ROM or downloaded driver and follow the onscreen installation instructions. When finished, reboot fully.

3. Plug in the Roland/Edirol device. Ports should now be available in software (you can verify driver availability in Applications > Utilities > Audio/MIDI Setup > MIDI Devices).

- Mac OS 9.X -
Users must first decide if they want to run OMS or FreeMIDI, which can be downloaded from the World Wide Web. OMS is recommended. See the OMS or FreeMIDI documentation for installation and activation details.

Double-click the Edirol installer and follow the onscreen installation instructions.

Note: If you continue to have problems, you may wish to consider upgrading to OS X, as its Core Audio and Core MIDI features make this operating system an excellent base for music applications.


ALSO:

Product: UA-25 UA-101 FA-66 FA-101 UA-4FX UA-1EX

Pop/click/dropout is often a buffer size problem. Be sure to check your Buffer Size setting. You'll find it in the Edirol Icon in System Preferences or in the Control Panel of a Windows machine. Increase your buffer size until the problem goes away.

There are also several settings you will want to make in order for audio applications on a Windows XP computer run optimally.

One of the more detailed websites to walk through these settings is MusicXP.net.

http://www.musicxp.net/tuning_tips.php

Dec 23, 2007 | Edirol HI-SPEED USB (USB 2.0) Audio...

1 Answer

Recording sound


What operating system/ computer are you using>?

Oct 17, 2007 | Edirol UA-25 External Sound System

1 Answer

Problem with playback


Hi, I have the same audio interface. Alright, make sure that all of your effects are turned off. you probably (and most likely) have the "fx voice", "amp drive", "chorus" and "delay" effects turned on (bottom row). There is no way you should have distortion with tremolo & reverb on playback all the same time without the effects being turned on. the pop ticking could be produced by the buffer size. If youre using Sonar LE, you should tweek the buffer size until playback sounds smooth. I hope I helped! Good luck!

Aug 14, 2007 | Edirol UA-4FX External Sound System

Not finding what you are looking for?
Edirol FA-66 Sound Card Logo

Related Topics:

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edirol Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Ben Armstrong

Level 2 Expert

334 Answers

KG John Justin
KG John Justin

Level 2 Expert

105 Answers

Are you an Edirol Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...