Question about Kenmore Washing Machines

1 Answer

My kenmore elite total care system top load washe is only using hot water and not the cold or warm. Both the nozzles are on. please let me know why i cannot use the cold water

Not using the cold water cycles even though it is chosen for the wash. both the hot and cold water fawcets are on. the washer is ONLY using the hot water. please let me know why that is happening

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kenmore Master
  • 9,472 Answers

What is the model number of your unit?

Posted on Nov 02, 2012

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
blueextc3221
  • 15935 Answers

SOURCE: Kenmore 70 series washer won't fill during rinse cycle

It appears your timer/main controller has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 14, 2010

aborcass
  • 2651 Answers

SOURCE: kenmore elite washer

sounds like you have a bad water valve,,either that or a bad water temp select switch,(doubt that). way more common is a bad water valve.

Posted on Mar 22, 2008

blueextc3221
  • 15935 Answers

SOURCE: kenmore top load washer - the cold water temperture does not work

It appears your dual inlet water valve or timer(CCU) has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 16, 2010

Daniel S
  • 4323 Answers

SOURCE: I have a kenmore Elite Oasis Top Loading Washing

Hi

This issue can either be due to the suspension rings or due to motor issue. Please check this link for exploded diagram of your washer---

Kenmore Elite Top Load Washer 110.28032701 Diagram

Also, check the stator motor and the retainer, make sure no parts are missing. Hope this helps... Please post back if you need more information.

Daniel

Posted on Dec 30, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenmore Series 80 Super Capacity Plus Washer. It has 3 water temperature settings, Cold/Cold, Warm/Cold, and Hot/Cold. Warm is Cold and Hot is barely warm. I know I have very hot water as the...


Sorry to read about your problem, I hope this helps you out.

the inlet valves just open and close, if you have high cold water pressure, it will override the hot water. I suggest you turn down the cold water valve, until warm is kinda warm. your cold water fills will take longer, but you will have warmer water

I tried to help you. Please help me and Rate/Vote on my response. We take the time to answer your question. take the time to rate us.Thanks and good luck

4 Thumbs - Very Helpful
3 Thumbs - Helpful
2 Thumbs - Somewhat Helpful

Dec 30, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Hot water seems to not enter tub during washing cycle. all connections are correct and the hot water hose is hot up to the back of the washer, im baffled ? does the unit start with cold water on the first...


They start with hot or warm ,what/ever the setting and rinse with cold water. Check the temperature adjustment and the cycle it's on as some do different things on different cycles.

Dec 22, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

My Kenmore Elite total care system gets stuck on the Pause Cool Down step and then again on the spin setting. It doesn't even drain after rinsing.


The washer has a temp sensor for the rinse cycle , so just set the temp to warm water and it will stop getting stuck, because it wants the water to be warm when it rinsing ,ok hope that helps you! Ericc

Jul 03, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 300 washing machine warm water cycle is hot water


You have to check the thermostat connected to heater circuit.

Apr 07, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Dark spots on laundry from kenmore washer


This is from not enough HOT loads.

Fatty deposits gather between the basket and tub during COLD washes.

Then they are being released in large numbers when you do your whites on HOT.

It is recommended to do 1 HOT load per week.

Do an empty load with some degreaser added (like Goo-Gone) on the fullest/hottest setting you have.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 05, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Disolored clothing and towels


This is from not enough HOT loads.

Fatty deposits gather between the basket and tub during COLD washes.

Then they are being released in large numbers when you do your whites on HOT.

It is recommended to do 1 HOT load per week.

Do an empty load with some degreaser added (like Goo-Gone) on the fullest/hottest setting you have.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Aug 30, 2009 | Kenmore Washing Machines

1 Answer

Kenmore top load water temp switch problems and hot water rinse


Hi, Switch the hoses around going to the mixer/inlet valve. I am sure this will take care of the problem.
If not, please let me know so I can assist you further.

Vic

Jul 01, 2009 | Washing Machines

1 Answer

Kenmore elite washer


sounds like you have a bad water valve,,either that or a bad water temp select switch,(doubt that). way more common is a bad water valve.

Mar 22, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

307 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2180 Answers

fordexpert

Level 3 Expert

5520 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...