Question about Pool & Spa

Open Question

Cal spa 2100 control panel stopped working. Spa is heating and running but jets/lights/temp buttons are out. This morning the pumps went high low fast while it was heating up from a new heater being put in. It has warmed up and acted normal all day just no top controls

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

PartsCenter
  • 125 Answers

SOURCE: Jandy Aqualink RS4 controller won't turn lights on/off

AquaLink Trouble shooting guide

Posted on Feb 26, 2009

  • 2 Answers

SOURCE: Heater will only heat spa water to luke warm.

the water in my arctic spa hot tub took 2 weeks to get to 102 should it take that long ?

Posted on May 02, 2009

  • 246 Answers

SOURCE: We have an AquaLink RS4 All Button control in the

can't be made the only is to cancel the delay on the back dip #4 heater cool down turn off breaker when do this also change assign jva at system setup

Posted on Sep 13, 2009

  • 5 Answers

SOURCE: I have Jandy RS4 system with 4-button poolside

Pull the cover off the control panel. You will probably find a button which would be accessible from outside the panel with a paper clip or pencil but is unlabeled. On the board itself by the button, in small letters it should say "reset". Push the button and see what happens.

Posted on Oct 09, 2009

  • 366 Answers

SOURCE: heater will not turn on.

If the heater does not even attempt to light, it's most likely the Digital Display Temperature Controller (DDTC) Circuit Board.

Posted on Nov 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently acquired a GL Spa w/Balboa Inst. GVS500 Board. Everything works great but the jets won't turn off. manual says press 1 for low, 2 for high and 3 to shut them off. They don't shut off?


The button on the Control panel labeled Jets or Pump, is dead! Non reactive to the press.
Or...
The relay for the pump is bad, as it may be 'fused' in closed position,
how you can tell... When you press the Jets button, is there an indicator light? If so, does the light go on and off as you press that Jets button?
if yes, then the button is good, because the indicator light is indicating to you that there is communication between the panel and the circuitboard.
if there is no changing of the indicator light, then that indicates to you, that there is No communication, and therefore the control panel button is not good.
if you have no indicator light, or any way that informs you which speed the jet pump is in, then you can either, listen for a click at the circuit board, or use a multi meter checking voltage.
if you are handy with a multimeter, and you want to continue on with the test, be very careful! This is high-voltage in the circuitboard area. You can disconnect the power to the spa. Then, unplug the pump amp plug off the board. And place your meter leads on the appropriate wire connection. If 110, you read across the white and the black wire position. If 220, then across the same wires. Not knowing which model you have, I therefore can't tell you which color wire is high-speed or low-speed. But most commonly, black wire will be high-speed and the Red Wire will be low speed.
1 meter lead will be on either red or black, and the other meter lead will always remain on the white wire.
and now, as if your meter was the pump, turn the power back on to the spa, and start pressing that Jets button... You should see voltage on your meter, with the press of the button. Then bolted should disappear, with another press. Now move one Meaderli from the black wire to the Red Wire position and you should see the same results.
( to clarify, when I say black wire or Redwire or white wire, it would be the metal pin / slot that those colored wires of the plug would align with) .
if there is no voltage changes on your meter, when you have a bad button, which means you need to replace the complete control panel.

May 26, 2015 | Pool & Spa

1 Answer

Spa warms up to 104 then down to 82. when temperature drops unable to run jets


not sure of the make and model here but sounds to me if you have a heater that "runs away" intermittantly and safety cuts it off this dissallows the pump from running also , carefull temperature monitoring can help you "SEE" this occur and develop a plan to affect a repair on part needed

off hand id say two parts to look at (water temp sensor) and power relay to heater coil for this problem

Nov 04, 2014 | Pool & Spa

1 Answer

Cal spa led lights


not enough power, are you running all the lights from the same power source, if you are find another circuit to hook the other set to.

Mar 31, 2014 | Radio Communications

1 Answer

Balboa VL700S control panel jets 1 not working


Your problem is going to be in the circuit board in the spa control box under the skirt.
You have a bad relay.
Rod
US Parts Center

Jun 25, 2013 | Pool & Spa

1 Answer

QCA Spa Contol Panel Issues


Flow issues can be frustrating, check each of the following
1. Low GPM.
2. Low Water Level.
3. Blocked Suction Fitting.
4. Blocked Skimmer.
5. Dirty Filter. (Try run system w/o Filter)
6. Too Many Closed Jets.
7. Closed Slice Valve.
8. Heat Related Pump Not Running.
9. Heat Related Pump Not Primed.
10. Malfunctioning Impeller.
11. Incorrect Heat Related Pump.
12. Circ System Misconfigured.
13. Sensor Malfunction.
If none of those help try this. There is a link to s Balboa site for service tech diagnostic help. There are step by step instructions for diagnostics.

Jan 23, 2012 | Pool & Spa

1 Answer

I just filled my cal spa atlantic and the heater will not come in, the light on the top control panel is not lit. I took out the filter and let it run, turned it off and turned it back on still not heat. ...


maybe a air lock ....do all the jets work do you have 1 pump or 2 pumps ...sometimes when you empty the spa and refill it gets a air pocket in the the pump/s it why you burp a baby to get the air bubble out www.dollarspa.com

Jan 02, 2011 | Pool & Spa

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

4292 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...