Question about HP Hewlett Packard J4899B New ProCurve 2650 50-Port Switch

1 Answer

Default password for HP procurve j4899a

Looking for default password for router HP procurve j4899a

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 345 Answers

This link should tell you the answer. http://h30499.www3.hp.com/t5/Switches-Hubs-Modems-Legacy-ITRC/Clear-password-in-Procurve-2650/td-p/4598369#.U0sRNfldUok

Posted on Apr 13, 2014

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 8 Answers

SOURCE: does HP ProCurve 1800-24G 24 Port Switch can act

The Procurve 1800 SWITCH series supports 802.1p, 802.1q VLANS, 802.3ad LACP, 802.3x Flow control, RFC1534 DHCP/BOOTP interoperation, the Cisco 2800 series is a ROUTER and dependant on its IOS version will support a multitude of routing/security features that the Procurve just isnt designed to do.

Posted on Mar 18, 2009

  • 2 Answers

SOURCE: I want reset the factory

To reset using the CLI, run the command "erase startup-config". When prompted, say yes to reboot and that will restore the procurve switch back to factory settings after it starts up.

Posted on Mar 08, 2011

  • 378 Answers

SOURCE: I need the default password

There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

Posted on Apr 25, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Default password j4868a


The switch ships from the factory with no default username and password. If someone set it and you do not know it then you'll have to reset the switch to it's factory default configuration. There is a reset switch on the back of the unit and when pressed/held in a certain sequence the switch will reset. You'll need to look up the proper procedure in the user's guide of the switch.

Mar 07, 2014 | HP ProCurve 2124 (J4868A#ABA) 24x10/100...

1 Answer

Default password


there is no default password on an HP switch. You can clear the password on a switch by powering on a switch and make sure it is done booting (you should see all the port light up for a short time in order down the switch when it is booted) then take a paper clip and press the clear button on the front of the switch. that will clear any password left on the switch

Feb 15, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default password


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

Jan 03, 2014 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 default password


There is no default password. If a password is set you either need to know it or have physical access to the switch

Dec 19, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Default ip procurve 2510 48


there is no default ip address on a procurve switch. you have to put an IP address on the switch. You can find a manual for your switch at http://www.hp.com

Oct 12, 2013 | HP procurve switch 2510-48

1 Answer

I am a tech at a private university. I need to access a procurve j8698a switch installed by a previous tech. I need a default password to access.


tRY THIS DEFAULT LIST OF BACKDOOR PASSWORD FROM MANUFACTURERS. HOPE IT HELPS. RATE ME IF IT DOES PLEASE. THERE ARE OTHER LISTS JUST GOOGLE MANUFACTUERER, ADMIN, OR DEFAULT ROUTER PASSWORD LISTS.
GOOD LUCK

http://www.irintech.com/x1/blogarchive.php?id=764

Oct 21, 2010 | Computers & Internet

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need the default password for ProCurve J4900B


There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

Sep 09, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

2 Answers

Locked out of HP Procurve 2650 switch


If you have forgotten the switch's IP address or administration password you can return the switch to its factory default state by following these steps:
  1. Remove the power cord from the back of the switch.
  2. Connect port 1 to port 2 on the front panel, using a standard network cable.
  3. Reconnect the power cord to the rear of the switch.
  4. Wait at least 40 seconds before disconnecting port 1 from port 2.
After completing this procedure, the password will be empty, the network address will be returned to the default 192.168.2.10, and all configuration settings will be returned to the original factory defaults. NOTE: Since this process creates a temporary loopback condition on the switch, it is recommended that you remove the switch from a production environment until the process is complete.

Jan 15, 2009 | HP ProCurve 2650 (J4899A#ACC) 48x10/100...

Not finding what you are looking for?
HP Hewlett Packard J4899B New ProCurve 2650 50-Port Switch Logo

1,610 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tony

Level 3 Expert

2600 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...