Question about Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

No power,no light indicator when power switch on voltage is present in secondary

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Sony Master
  • 74,482 Answers

It sounds that the 5V regulator section on circuit board has the fault. Check it.

Posted on Nov 02, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power light on my hitachi modelcx-36w cd tape radio player but power to the machine the fuse is fine


If the radio has a power transformer check there is AC voltage to the primary "fuse side", [ 2 wires ] if yes check the secondary side, if no AC voltage is present the power transformer is open at the primary. The part must be replaced.

Jun 12, 2012 | Audio Players & Recorders

1 Answer

Es lexus 300 p 1705...What is this?


DTC P1705 - NC2 (Direct Clutch Speed Sensor) Revolution Sensor Circuit malfunction or Direct Clutch Speed Sensor Output is 300 RPM or less with Vehicle at 20 MPH or more & with Park/Neutral Position Switch Off

Most probably you have an electrical fault causing the problem and attached is a diagnostic procedure. It could be 2 separate problems and after rectifying the P1705 only would you know it is single or 2. Repair manual shows right on top of transmission, black sensor with single bolt, 2 wire plug. P/N 89413-08020 list price $113.80

NOTE: DTC P1705 is set when PCM receives 2 gear position signals at the same time.

1. Turn ignition on. If any A/T gear position indicator lights remain illuminated when gear selector is moved from that gear, go to next step. If all A/T gear position indicator lights turn off when gear selector is moved from that gear, system is okay at this time.

2. Disconnect A/T gear position switch connector. If all A/T gear position switch indicators go out, replace A/T gear position switch. If all A/T gear position switch indicators do not go out, go to next step.

3. Reconnect A/T gear position switch connector. Shift through all gear positions except Reverse. Using a DVOM, measure voltage between 16-pin PCM harness connector "D", terminal No. 6 (Green/Red wire on 2.3CL or White wire on Accord and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires).

If battery voltage is present, go to next step. If battery voltage is not present, check for a short in Green/Red or White wire between 16-pin PCM harness connector "D" and A/T gear position indicator, or A/T gear position switch. Repair as necessary. If Green/Red or White wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.

4. Shift through all gear positions except Neutral and Park. Measure voltage between 16-pin PCM harness connector "D", terminal No. 13 (Blue/White wire on Accord or Light Green wire on 2.3CL and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires). If battery voltage is present, go to next step. If battery voltage is not present, check for a short in Blue/White or Light Green wire between 16-pin PCM harness connector "D" and A/T gear position indicator, or A/T gear position switch. Repair as necessary. If Blue/White or Light Green wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.

5. Shift through all gear positions except "D4". Measure voltage between 16-pin PCM harness connector "D", terminal No. 9 (Light Green/Black wire on 2.3CL or Yellow wire on Accord and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires). If battery voltage is present, go to next step. If battery voltage is not present, check for a short in Light Green/Black or Yellow wire between 16-pin PCM harness connector "D" and A/T gear position switch. Repair as necessary. If Light Green/Black or Yellow wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.

6. Shift through all gear positions except "D3". Measure voltage between 16-pin PCM harness connector "D", terminal No. 8 (Green/Blue wire on 2.3CL or Pink wire on Accord and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires). If battery voltage is present, go to next step. If battery voltage is not present, check for a short in Green/Blue or Pink wire between 16-pin PCM harness connector "D" and A/T gear position indicator, or A/T gear position switch. Repair as necessary. If Green/Blue or Pink wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.

7. Shift through all gear positions except "2". Measure voltage between 16-pin PCM harness connector "D", terminal No. 14 (Green/Yellow wire on 2.3CL or Blue wire on Accord and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires). If battery voltage is present, go to next step. If battery voltage is not present, check for a short in Green/Yellow or Blue wire between 16-pin PCM harness connector "D" and A/T gear position indicator, or A/T gear position switch. Repair as necessary. If Green/Yellow or Blue wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.

8. Shift through all gear positions except "1". Measure voltage between 16-pin PCM harness connector "D", terminal No. 15 (Light Green/White wire on 2.3CL or Brown wire on Accord and Odyssey) and 25-pin PCM harness connector "B" terminals No. 20 or 22 (Brown/Black wires). If battery voltage is present, check for loose PCM harness connectors. Replace PCM with a known- good unit if necessary. If battery voltage is not present, check for a short in Light Green/White or Brown wire between 16-pin PCM harness connector "D" and A/T gear position indicator, or A/T gear position switch. Repair as necessary. If Light Green/White or Brown wire is okay, check for loose PCM harness connectors. Replace PCM with a known-good unit if necessary.


Hope helps.

May 24, 2011 | Lexus ES 300 Cars & Trucks

2 Answers

Dead receiver/amp.No sound no dial lights. Voltage ok at wall outlet, present at back of amp, but not at auxiliary built-in AC outlet on case of amp. All 4 fuses OK. On/Off switch seem OK. What is the...


the power transformer may have blown the primary winding causing no power for the secondary windings witch means that the main power board has no power

Mar 06, 2011 | Onkyo TX-SR501 Receiver

1 Answer

Our Samsung HPN5039x Plasma TV isn't turning on: when we press the power button, the red power light flashes then turns off. What do we do?


Hello, It sounds like you have a defective power supply. Typically, +5 volt stby is present if the TV switches on with front indicator light. On the power supply, connector 802 pin 4 is the on command from the pcb main to switch the p.supply on. If this signal is present but still no VS,VA,VE panel voltages are missing, the p. supply is bad. Good luck!

Bill W.
integrityhomeworx.com

Dec 24, 2010 | Samsung HPN5039 50 in. Plasma HDTV

1 Answer

Hello, I need to replace my furnace control board #HH84AA015. I found the replacement part fairly quickly. Also found a bad transformer,#HTO1BC115 (primary winding indicates 'open' with ohm meter,...


Hello,The transformer (breaks) if the secondary is shorted for any reason.Also a power surge to the house/building will kill it (lighting strike/car hitting telephone pole).It might cause damage to the board.It is cheaper to try a new transformer BUT add a inline 3 amp fuse in the secondary so that will be the last transformer you have to replace(just fuses)if the short is hard to find.Power up the old board & see if it works,unless there is obvious damage.The plug sometimes comes with a new board because there is a wiring change to install it(on some) replacement boards.

Oct 07, 2010 | Heating & Cooling

1 Answer

When power on SMPS is totally dead chek the fuse; fuse is ok switching transistor also ok pls help


If power out of the SMPS is the issue then a short on the secondary side can also be the issue in which the optocoupler can shut off the feed to the SM driver.
So if your voltage is present at the SM driver and the oscillation of the invertor chopper is good, check on Sm transformer for fault or the secondary ccirrcuit may have short.
If oscillatiion is not present , check and change the Oscillator IC.There are feedback loops into the circuit and the diode/capacitor can also be faulty.

Aug 31, 2010 | Health & Beauty

2 Answers

Samsung lcd monitor 153V has no display power indicator (green) is ok found 1 ic AE3U1T burnt. is this ic available or has the psu and backlight panel pcb to be changed.. dtgandhi@gmail.com


Samsung 153V LCD Monitor Power Supply Repair Tips


Troubleshooting Samsung 153V LCD power supply is just like troubleshooting those CRT type. This monitor came in with no power symptom. If you are first time repairing this type of power supply, I recommend you to first remove the switch mode power transformer. Then test every single component in the primary section, before you continue to check the secondary section.


You have to be good in testing basic electronic components in order to detect the fault. You can always browse through my website just in case you do not know how to test basic electronic components. If you do not know the right way to check, you might miss out a bad component and this will lead you not able to solve the problem. After carefully checking all the components in the power supply section, I found the filter capacitor do not have any reading using digital capacitance meter (open) , the two round type fuse also open circuit, 1N4744 15 Volt zener diode short circuit and lastly the power IC TOP247F blown!.


Testing the SMPS (switch mode power supply) primary winding with a **** smith fly-back tester, shows green bar which indicates good winding. What we left here were the secondary diode and filter capacitor. Upon checking them with analog meter and ESR meter, found all of them to be good condition. Other area like main board and inverter board also looks okay (Power failure rarely affect these two circuit). Now we have confirmed that only five components found to be faulty.


One by one the components were replaced (except one fuse) and just before you switch on the power supply, make sure you connect a 100 watt light bulb across the live ac line. Once it is done you can then proceed to switch on the LCD monitor to look at the brightness of the bulb.

If it very bright, this suggests that there are still short circuit somewhere in the power section. If it dim or totally goes off, you can now place your red probe to the secondary side to check if any dc present at their respective line. If there are DC voltages present at the output, you can switch off the power, discharge the filter capacitor (for safety purposes), remove the light bulb and connect back the new fuse to its original location.


You are now hundred percent sure that the LCD power supply won

Mar 23, 2009 | Samsung SyncMaster 153V 15" Flat Panel LCD...

1 Answer

Won't heat up


Hi larry,

Would it be posible your not setting the heat, is your microwave a popcorn setting one touch bottom.
It is also posible that the magnetron is not working, could be several factors, bad cap, power supply if it has one and bad magnetron. Also thermistor default may also not letting the magnetron to firer up.
You or going to have to figure how it works. also bad door switch may cause this.
To see were you or going if you know were the magnetron is then you most know that is is supplyed by a transformor, step up, at the primery winding , with a voltmeter set on ac voltage see if the voltage is present when starting the microwave, if the voltage is there 115vac you will notice will pulse on and off depending on your power level setting and there is still no heat then it's your secondary of the transformer that is not working.
This could be bad cap, power board if there is one, bad magnetron. Do not test the secondary voltage unless you understand it's very high.
If there is no voltage present, don't go farther, check your swithes, thermistors.

Regards

bob

Jan 19, 2008 | Whirlpool MH1140XM Microwave Oven

3 Answers

Amp power


Make shure with an ohm meter that the primary and secondary windings have very little resistance on the main trasformer,then check voltage in trasformer and out from transformer...BIGRED

Sep 02, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-32FS120 32" TV Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74482 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...