Question about Pioneer Car Audio & Video

Open Question

Turning on pre outs

Have an 05 Audi A3 fitted a pioneer AVIC f310bt cannot get audi Amps to function, front speakers working via head unit powered outputs but not rears. remote on for amps connected

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
merle840
  • 113 Answers

SOURCE: Alpine CDA-7873 (Same as CDA-7876 basically)

the blue line from the radio harness does not have power when the cd or aux are being used and the amp is not turning on-wire the remote line from the amp to the red line and your amp will stay on and you will get sound

Posted on Mar 27, 2008

Ad
j_del
  • 1586 Answers

SOURCE: Rear speakers in audi 1999 audi a4

You don't want to fit that - it's the factory amplifier for the rear speakers (the rears are amped, the fronts are not). You need to run new wires from the head unit back to the new rear speakers so that the speaker-level outputs from the new head unit are used to drive the new speakers.

Posted on Feb 10, 2009

  • 231 Answers

SOURCE: Speakers Crack at mid to high volume (anything over level 20)

make sure speakers are connected properly to individual speaker outputs from radio .Also make sure speaker cables going to speakers are not pinched or shorted anywhere

Posted on Jul 30, 2009

  • 773 Answers

SOURCE: PIONEER 300 WATT CAR STEREO AMP WIREING HOW TOO

depending on how many channels the amp is, you may not be able to hook everything up to it.

usually you have a separate amp for subs. 4 channel amp for the speakers in the car, and a mono amp for the subs.

To hook them all up to the same amp you would need an amp with 5 channels. It wouldn't work out right.

If you have a mono amp its only for subs.

If you have a 2 channel you can either hook it up to the rear speakers or bridge them to mono to run the subs.


you need a channel per speaker basically.

Posted on Dec 15, 2009

jturcotte
  • 8531 Answers

SOURCE: w__How do i wire two

Hi, you can split the preamp RCAs with Ys available everywhere. The amp input impedance shouldn't cause much load on the head unit. Let us know if you have more questions, and thanks for using FixYa.

Posted on Jan 18, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Head unit not fully functional


well there may be a loose connection on the board or a short in the circuitry. The first thing to do is try to reset it by disconnecting it from all power sources which could mean disconnecting your battery if needed

May 25, 2008 | Pioneer AVIC-N2 Car DVD Player

1 Answer

The rear speakers do not work in my audi a3 1.8tfsi technik 2010 is this an optional extra


you may need to go through the menu on the radio/stereo & check if the fader is on just the front speakers, then turn it the other way to bring in the rear speakers, just like left & right balance

Aug 29, 2014 | Audi A3 Cars & Trucks

1 Answer

I have audi a3 05 when starting feels like no power or going to stall,esp light comes on and engine managment flickers on after the first run the lights go off????


VW engines intend to do this, even if you pull up at a set of traffic lights it will nearly cut out or go into high rev's. i have an a3 & once driving down the road @ about 50kpm, I lost power stearing for 1-2 seconds, stearing wheel went stiff. Audi are a good drive but needs lots of tlc. One other thing is fuel pump could be acting up a bit.

Nov 22, 2009 | 2005 Audi A3

1 Answer

Audi a3


Does it keep running till the batt is flat? It could be the aircon condenser fan running - on the left as you stand in front of the car. This is a common prob with A3s of this age.
I have a '05 3.2L Quattro V6 and suffered the same prob. The batt is in the boot of the V6 and is sealed like Fort Knox so impossible to disconnect. After about 3 days with this the fan running constantly and having to put a charger on it every night I let the batt run completely flat to try and reset the complete system - no DIS lights - no starter motor clicks - DEAD. Then I jump started it and the prob disappeared completely. Everything is working perfectly ncluding the aircon. That was 4 days ago and 'touch wood' I've had no probs since. I know this won't work for everyone but it's worth a try before forking out £300+ for a new condenser fan unit. Good luck!

Oct 19, 2009 | 2005 Audi A3

1 Answer

Rear speakers in audi 1999 audi a4


You don't want to fit that - it's the factory amplifier for the rear speakers (the rears are amped, the fronts are not). You need to run new wires from the head unit back to the new rear speakers so that the speaker-level outputs from the new head unit are used to drive the new speakers.

Dec 16, 2008 | 1999 Audi A4

1 Answer

Screehing sound coming out of all speakers


This is internal damage to the head unit from overheating. My N1 died from this and now my N3 has the same issues. N1 blew out the amps attached to it so keep it off until it's serviced !!!!!! N1 had bad cooling fans, N3 fan is working but unit is overheating. No more pioneer for me.

Jun 17, 2008 | Pioneer AVIC-D3 Car DVD Player

1 Answer

More bass


Run one set of RCA lines from head unit to amps if you only have one set of pre-outs on the head unit, then at the amps, use an electronic crossover to split between the two amps, and this will also allow you to control what frequencies go to which amps/speakers. You should use one amp for the speakers and the higher power amp for the subwoofer. You should not try to connect both to the subwoofer. Use 4gauge cables if possible. If you have more questions, just ask.

Oct 29, 2007 | Pioneer GM-7200M Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...