Question about Sanyo Televison & Video

1 Answer

Pop sound and now no power

Hoping it is just a fuse.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Sanyo Master
  • 14,553 Answers

Fuses themselves rarely make a sound---lately seeing a lot of this sort of thing----you can look for something damaged but most of the time it is in a place where it cannot be seen---voltage tests would be needed here to see what is working and what is not.

Posted on Nov 01, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuse rx 570 pioneer stereo


Sounds like you have a much bigger problem than just a fuse. Popping sound and burning smell means something much more serious.

Jun 18, 2013 | Audio Players & Recorders

1 Answer

I have an 81 gs 750 i went to fire it up a few days ago was cranking over about to fire up then something popped electronically now my whole ignition system is dead no lights on the cluster no power...


Hello David, the "pop" hopefully was the main inline power supply fuse. If you were jumping starting with a car battery, it could be more serious if the fuse did not blow fast enough. Follow the positive cable off the battery. You should find an inline fuse, somewhere in the heavy gauge wire. Usually 25-30amp. If you have a 12vdc test light, it will help to locate. I hope this information is helpful.

10_9_2011_3_23_54_am.jpg

Oct 08, 2011 | 1981 Suzuki GS 750 L

1 Answer

I have a 2004 Mitsubishi Endeavor I heard a loud pop above the glove box and the stereo turns on but there is no sound


Hi,
Power amp IC problem.
The loud pop came from the audio power amp in the stereo unit. It was cause by a shorted wire going to the speakers.
Check first the amplifier fuse if it still okay, located at the stereo harness, you have to remove the stereo unit to check on it. If that fuse is still okay, the problem is much worst you have to bring the stereo to any electronic tech shop to have them replace the audio IC( Integrated Circuit ), soldering is needed to replace it.

Hope Fixya helps you out!

Aug 28, 2011 | 2004 Mitsubishi Endeavor

1 Answer

The remote or power switch will not turn the TV on, does it have a reset switch


Most likelly you have had a power surge through your house and it blew the fuse inside the tv. If you take the back panel off the fuse will be by the power cord becarefull and pop out the old fuse if its burnt or the metal wire is missing on the inside then you just need to replace the fuse with the same amps and voltage as the old fuse. If you read the motherboard where the fuse goes it will tell you what type of fuse it calls for.And when tvs work fine one dau and then the next wont even make a sound when hitting the power button 9 out of 10 times the fuse is the issue. GOOD LUCK too you and HOPE this helps!!! Good day!!

Jan 02, 2011 | Televison & Video

2 Answers

When i started to plug my battery in my amp made


you have blown the actual filters that make the sound. a amp is basically a filter with the same filters on both channels on each side of the inside of the amp - channel 1 and channel 2, that pop was in the heat sinks of the amp usually. if you have replaced the fuse in this amp and you get no on light, the internal amp is in need of repair

Oct 24, 2009 | Rockford Fosgate Punch 401S Car Audio...

1 Answer

LG 50PC1DRA POPS AND SHUTS OFF


Your right its a power supply issue and what your hearing is capcitor pop or maybe even a fuse, Well if you know about eletronics sure the new psu is going to be $150 bucks

hope this helps

Jul 18, 2009 | LG 50PC1DRA 50 in. Plasma Television

1 Answer

Tv plays sound but no picture or any signs of backlight


This sound is a capcitor pop and this could be in the power supply unit itself. The glass could be a fuse that took the brunt from the capcitor pop.

1. Unplug the unit and do not plug it in.
2. if its under warrenty take it in please!
3. if its not under warrenty and you know eletronics verify what cap popped and replace that and the fuse.
4. if you do not know about eletronics this work would cost you around $150 for the wrok done.

Good luck I hope this information helps you!!

Jul 17, 2009 | Vizio L32 32 in. LCD HDTV

1 Answer

Trunk won't pop with keyless remote or button on dash


Check antenna fuse with 12V test light. and seperately chech the #22 fuse 20A for the trunk release, Sounds like 2 diff problems. Hope this helps.

Apr 07, 2009 | 1998 Cadillac Eldorado

1 Answer

Bass pops


Hi There, Have you checked the 3 fuses that clip onto the main amp board? You can access them by undoing the two screws that are on the top and the bottom of the sub. They have flat large heads and you will need a hex key to unscrew them. If it is one of the fuses that has gone it will either be discoloured as in burnt or you will see the metal inside has split. Simply replace these with a new fuse and hey presto you should have eradicated the popping. If you need any parts for the sub or fuses then www.LondonSpeakerShop.com will be able to supply them (that is if you're in the UK). Hope this helps. Grant (from www.LondonSpeakerHire.com)

Feb 01, 2009 | Mackie SWA1501 Subwoofer

1 Answer

No power


Probably blown fuse on the power board. If you hear a "pop" sound, you have blown couple of fuse along with some other components. When a small fuse blows you cannot hear any sound. Camera needs a new power board and repair cost may run from $175-275 depending on damaged parts.

Mar 16, 2007 | Sony Handycam DCR-TRV230 Digital Camcorder

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sanyo Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74136 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sanyo Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...