Question about Sony KDE-37XS955 37 in. Plasma HDTV

5 Answers

No sound My Sony KDE 37XS955 has no sound. Can you tell me what the problem is. What circut board would I need to get if that is the problem?

Posted by on

  • varickst Jan 04, 2009

    I alo have a problem with my Fujitsu plasma tv model # P50XHA10.



    About a week ago when I turned on the televison I would get colored lines, and would have to turn it on and off to get a picture. Now, when you turn it on it goes straigt to standby.



    Can you tell me what the problem may be, if it is a curcit board what is the name and the part number.



    Thank you

  • varickst Jan 04, 2009

    Thank you for your help, i should have thought of that my self. I hope you can help me with my Fujitsu problem also.

×

5 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 192 Answers

You might have it muted or volium control way down or it is not pluged into and sond input devises.

Posted on Jan 04, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 505 Answers

This happened to me also. It had to be taken apart. The audio connector on the motherboard had come lose. Hope this helps.

If your picture is ok then its just the audio connector.

Thanks

Posted on Jan 04, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 326 Answers

It could be due to some short tracking or a faulty ic on the main board.no need to buy a new board it can be repaired by replacing the faulty part or ic.

Posted on Jan 04, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 239 Answers

If you call the sony tech suport number they will guide you trough the process

Posted on Jan 04, 2009

  • Alvaro Domingues
    Alvaro Domingues Jan 04, 2009

    make sure you didi'nt press the mute button by mistake

  • Alvaro Domingues
    Alvaro Domingues Jan 04, 2009

    customer service #1877-865-7669

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

You would need to follow the speaker wires to the sound board and remove that board and order a new one.

Posted on Jan 04, 2009

  • Ronnie Houston Jan 04, 2009

    on the speakers...the wires will lead to one board and that board will have a number on it. on the standby problem it could be caused by a number of issues such as a bad flyback or a bad board.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound or picture but lights come on sony wega plasma


Typical failure for all plasma tv's is a blown Y-sustain board. Another high failure for all tv's is dried out bulging capacitors in any of the power boards. You likely have one of these problems.

Mar 18, 2015 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Sony Plasma KDE 42xs955 has delay in of 5 to 10 minutes for picture to appear. Sound turns on immediately


Contact the authorized service centre for Sony. This is not a fault that a normal user can do anything. Electro help

Oct 22, 2014 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Sony Plasma TV making a sound that sounds like a fan running when TV is warmed up.


Plasmas can sometimes run hot so there are usually a fan or two in the back of them that turn on and help cool em down.

Oct 06, 2010 | Sony KDE-37XS955 37 in. Plasma HDTV

1 Answer

Kde37xs955 sony with sound but no pic


This tv uses two power supplies. Do you hear a high pitch squeal? If so replace the small G power supply. If not make sure fans turn freely and finally change the large power G board. Look for obvious hot spots and swollen caps before buying board as the small bd. is approximately 129.00 and the large even higher. Part numbers on stamp on each board.

Hope this helps: Sam Farrell

Oct 07, 2009 | Sony KDE-37XS955 37 in. Plasma HDTV

1 Answer

Repairing a ribbon for X Y board Plasma TV


REPLACED PDP PANEL
Manufacturer Sony Part Number 9-885-081-88 Description PANEL (NP50C4MF01FA

Oct 04, 2009 | Sony WEGA KDE-50XBR950 50 in. Plasma HDTV

1 Answer

37" Sony Plasma won't remain on


Your mainboard is damaged, replace it and that will solve your issue.

Jun 05, 2009 | Sony KDE-37XS955 37 in. Plasma HDTV

1 Answer

Sound but no picture


try this simple test i know its kinda weird, but it helps to know what seems to be the problem.tap your unit three times, while tapping look at the screen, see if it flicker or the screen has picture.then, check all connection, if its all ok. then, you'll need a tech to do a manual troubleshooting.

May 18, 2009 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

My Sony KDE-37XS955 won't show a picture. The green "on" light flashes, then changes to a red flashing "standby" light. Any thoughts?


I would need more information ,count the exact number of flashes and any pause in between flashes this is a code for troubleshooting. The TV went into protection mode

Dec 23, 2008 | Sony KDE-37XS955 37 in. Plasma HDTV

1 Answer

XBox 360 and Other Game Connections


How are you connecting the XBOX 360?

Component? HDMI?

Make sure all connections are plugged in snug.
If you use HDMI then audio should work without seperate cable.

For component make sure red and white cables are also plugged into right spot on back of TV.

Hope this helps!
Thanks.

Mar 24, 2008 | Sony KDE-37XS955 37 in. Plasma HDTV

Not finding what you are looking for?
Sony KDE-37XS955 37 in. Plasma HDTV Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Flat Panel Televisions Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Paul Bade

Level 3 Expert

1392 Answers

Are you a Sony Flat Panel Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...