Question about Garden

Open Question

Stiga sp 352 will not run under load for more than a minute suspect carb problem

Starts ok but the moment a load is put on it dies

Posted by Anonymous on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 17 Answers

SOURCE: Husqvarna 350 running problem

Pull off the exhaust, does the piston look ok?
If scored thats not good.
If ok check fuel filter , pressure test lines or remove and check for cracks. Just a start but check easy stuff 1st or get back to me with more info, cheers

Posted on Dec 28, 2008

Ad
  • 373 Answers

SOURCE: Poulan chain saw after carb rebuild.

Is thereadjustment somewhere on the saw
I think there is 2 .

Posted on Feb 03, 2009

  • 14 Answers

SOURCE: starts with choke but dies

if you reach down inside the fuel tank with a wire and pull out te fuel line there should be a fuel filter on the end of that. replace the fuel filter and you should be good to go.

Posted on Mar 20, 2009

  • 4088 Answers

SOURCE: saw starts then dies. Changed fuel ine soaked carb

Check the fuel filter, air cleaner and muffler for plugging. Was the carburetor disassembled when soaked and did you use compressed air to blow out all passages? If the carburetor jet screws have been moved, preset them as follows: Turn both H and L screws CW to stops (lightly), then back out CCW each screw 1-1/2 turns. Start the engine and allow to warm up. Pull the throttle full on and adjust H CW until the engine speeds up somewhat but 4-stroking. Proper adjustment is when the engine 4-strokes, but immediately 2-strokes when cutting. Allow to idle and adjust L CW until the engine runs fairly well, but still allows the engine to 'follow the throttle'. Adjust idle speed screw so that chain stops turning, but the engine continues to run. Hope this helps!

Posted on May 16, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Troy Bilt trimmer model TB675EC...4 cycle engine. Problem that has arisen is that it dies at high speed and under load. Starts up and runs at idle well.


Fuel starved, carb should have an idle adjustment which sounds like it is fine. Look for the second adjustment

Jul 17, 2017 | Troy Garden

1 Answer

Starts and runs fine but when I put it in gear it dies


Riding Mower Dies When Put in Gear ' ThriftyFun

www.thriftyfun.com/Riding-Mower-Dies-When-Put-in-Gear.html
It starts fine, but when I put it in gear to go forward or reverse it dies. It also dies ... The engine on my riding mower will start and run while the clutch is pushed in.

Starts and Runs but Dies When put in gear - YSR 50 ' South Bay Riders

www.southbayriders.com > ... > Community > Maintenance and Repair

Aug 25, 2010 - 15 posts - ‎4 authors
The bike will start and run perfectly fine. However, the moment I put it into gear it dies. ----------------- How we got to this point:...

Engine dies in gear, runs in neutral - Hot Rod Forum : Hotrodders ...

www.hotrodders.com > Tech Help > Engine

Jan 4, 2010 - 12 posts - ‎10 authors
But if I drop it into any gear besides neutral or park, the engine will ... In this case, it shifts fine, and on time, however acceleration is ... start. the engine idling rough and wanting to stall when put in gear is the indicator to me.

Jan 21, 2016 | Garden

1 Answer

When you start the engine, put it in reverse a strong odor of exhaust can be smelled, backing out from a parking space, then putting it into drive it will shake violently and die, then it is hard to r


Check if your exhaust or catalytic converter has a blockage. You may need to disconnect the exhaust somewhere before the cat. Or try taking out the oxygen sensor and run it for a moment. It will be noisy, but if it runs better, the cat is probably plugging up.

Jan 13, 2014 | 1994 Jeep Grand Cherokee

1 Answer

When starting the car, its runs fine for a moment then it seems like when the motor starts warming up it is right on the brink of dieing so i then have to feather the throttle to try and bring it back


now with all of these facts do it spend alots of gas than usual ?
to fix the problem change some thing is called oxygen sensor and your problem is done ;)

Nov 25, 2013 | 1999 Mazda Protege

1 Answer

Tractor start up quickly ,gun it ok .put it under load 1st gear it dies


safety switch for blade engauge lever not making contact or gone bad.

Sep 22, 2013 | Garden

1 Answer

Yamaha wave runner dies at high rpms.


An engine that dies under load but starts ok and idles ok has a fuel blockage in the main jet . Possible from water in the fuel in the carby. Water will not pass through the jet and blocks up the hole A trick that is used is to place a pint of metholated spirits in with the fuel. It breaks down the surface tension of the water and allows it to pass through the jet.

Jul 28, 2013 | Motorcycles

1 Answer

Engine dies when put under load


Its running lean. Needs adjustment or carb rebuild

Aug 30, 2012 | Mantis 2-Cycle Tiller

1 Answer

I have fresh gas and sparkplug. Machine started to die under heavier loads. I now have to run it at the slowest speed to get the job done. That is when I changed the spark plug but it did not run any...


Check the air cleaner first before making any carb adjustments. If under load it isn't getting enough air it will choke down. If the mower is low on oil it will die under load to protect itself from blowing up. Remove the air cleaner and look in the carb to see if the choke is opening and closing properly when you operate the cable. There is a linkage that often vibrates loose and it may not be connected.
As you an see there are multiple things that can be causing this problem. Try one at a time to see if you can get it to run properly.

Mar 07, 2011 | Craftsman Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

571 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...