Question about Kicker Car Audio & Video

1 Answer

Sony cd player plug working but no bass come out

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 444 Answers

Your sub leval out put has to be adjusted on deck, Or you don,t have it wired up right, Or the amp is not set up (Right) Get some body to help you that no what in the (Hell) there doing,

Posted on Nov 02, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Poor sound


Sit low Bass @+3 / Mid@ 0 / Hi+10
Add SubWoofer with separate Amp and use low pass filter @78hz cuttoff.
It's a cheap unit -don't expect High Fidelity & a warm EQ<

Nov 19, 2008 | Sony CDX-R3300 CD Player

1 Answer

Bass sounds only


That is tricky one. Did you try adjusting the EQ on both the stereo and the amp? Is the Mute turned on because it will act like that? Is both rca jacks plugged in on stereo and amp?

Aug 20, 2008 | Alpine CDA-9856 CD Player

1 Answer

AVLS MODE


Hold the sound button for a few seconds (the button that boosts the bass depending on which model walkman)!!!!   That should do it.....

Jul 22, 2008 | Sony Walkman D-CJ01 Personal CD Player

1 Answer

Bass


davey32- O.k,it sounds like you are running subs,this happens if you have the wrong remote wire.You will have power to your amp,when the radio is on.You have to switch your remote lead,to the other blue wire.Try this and let me know I can help. cooltek Mar18/08

Mar 18, 2008 | Sony CDX-CA810 CD Player

1 Answer

No bass thru cd player


it seems like you connected the wrong remote wire to the amp.
Alpine has two remote wires.
BLUE (only) This is the pwr antenna remote wire,every time you insert a cd this remote wire,the pwr cut out.
BLUE/WHITE STRIPE This is the AMP REMOTE WIRE,THIS IS THE REMOTE WIRE THAT YOU NEED TO CONNECT TO THE AMP
LET ME KNOW IF IT WORKS
thank's

Dec 25, 2007 | Alpine CDA-9807 CD Player

1 Answer

Sony xplod cdx s11


press Sel until you get on display "Low" adjust level with volume keys + and -....
jgospodaric

Nov 29, 2007 | Sony Xplod Car Audio CDX-F7810 - CD/MP3...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kicker Car Audio & Video Experts

Professor_V
Professor_V

Level 2 Expert

92 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Kicker Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...