Question about Televison & Video

Open Question

Just installed a ct-3271 prostart starter in my 1996 ranger everything seems to be working except I can't get it through ready mode, I go through ready mode and at the end when you take the key out it says it should stay running and it does then it sais hold the I or II botton for a second and the lights should blink twice to confirm ready mode has been activated but the lights only blink once and it still won't start just blinks once when pressing the remote which means ready mode hasn't been activated! Help please!! Lol

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: I can't find a code.

need the code for a philips

Posted on Jan 17, 2008

Ad
  • 1 Answer

SOURCE: led light will not light

When I push the TV button or the set button or anything, It will not blink but comes on steadily for about 30 seconds. All the instructions say press the set button and wait for the red light to blink. It will not blink, it just comes on steady. I am at a loss for what to do!! i also need to know how to program the remote to a sanyo?

Posted on Feb 05, 2008

PaulTulsa
  • 14 Answers

SOURCE: same problem

Press 1 after 9-9-1. The "1" code is the TV code.

Posted on Feb 23, 2008

  • 217 Answers

SOURCE: almost home...

http://www.remotecodelist.com/remotes/jensen/JR300C.pdf

Posted on Mar 20, 2008

  • 1 Answer

SOURCE: viper remote starter-

Have this problem also. Took new vehicle (5009.2 miles) to dealer. They suggest that something in the control module tends to stick causing the battery to drain and that it is not an uncommon problem that they see. We had single digit temperatures here when the problem occured. It got up to 20 yesterday and everything works well again.

Posted on Jan 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have to install a remote starter ProStart 3271 ct J need to chima Electric to complete installation I need to connect the wire starter kill output


talk to prostart on custom car hacks.
only th
ey can help., after all its THEIR design.

when stuck far from home , dont expect some pro to figure out your custom wiring , for cheap, for fast or even possible.
dont hack cars! and save tons of grief and cash,,,,


unless its a toy. then hack away.

looks like you are already in trouble. sure.
(done many)

Sep 13, 2014 | 2001 Toyota Corolla Sedan

1 Answer

Need help with the 3 pin harness from a prostart car remeote starter ct-3460tw how to wire to my 2000 jeep tj sport with manuel trans


It looks like those are the Lock/Unlock wires with a ground for power locks that rest at ground. Your ok without them just finish your install. Good luck Sir.

Nov 03, 2013 | Vehicle Parts & Accessories

1 Answer

Just installed a ct-3271 prostart starter in my 1996 ranger everything seems to be working except I can't get it through ready mode, I go through ready mode and at the end when you take the key out it


You may have this posted in the wrong product category. Please select another category appropriate to the problem and re-post the problem so the correct expert will see and respond to the question..
This is for car and truck problems related to Factory Installed Systems not add on aftermarket systems.
This post can't be removed or moved, please re-post the question in the correct product category. Thanks

Oct 31, 2012 | Cars & Trucks

1 Answer

Hey MECP guy, what a job you're doing; THANKS. I want to buy the Prostart CT-5472W for a 2004 Lincoln Navigator. I also want to get addt'l modules like DEI 504D shock sensor 506T audio sensor


Yes, I frequently use DEI modules with Audiovox( Prestige and Code) alarms and remote starters. I just have to hardwire them to work with the systems.

Oct 26, 2012 | Vehicle Parts & Accessories

1 Answer

I installed prostart remote starter in 2002 Sonoma,used xpresskit bypass module to bypass passlock 2, truck started with remote ,now won;t start with remote,have to reset and start with truck key


If you are sure that everything is connected properly, then the only explanation could the ground when running from the remote starter to the bypass. If you are using data to data(D2D), switch over to wire to wire. Test the ground when running connection from the remote starter (white) to the ground when running connection of the Xpresskit (blue). You could even go so far as to connect the ground when running of the bypass to constant ground for the test. You CANNOT leave this wire connected to chassis ground.
Also, that vehicle has a second ignition wire(white) that MUST BE power up for remote start. If not, it will trigger the check engine light.

Oct 01, 2012 | Vehicle Parts & Accessories

1 Answer

I need a instalation manual for instaling a prostart ct3271 in to a 99 olsmobile intrigue


this address will take you to the pdf manual for this product...http://www.engines911.com/asdocs/CT_3271_ig_en_h46s40_081031.pdfhope this helps. if not google prostart ct 3271 and it will take you to their site, im sure you can find more options

Dec 31, 2011 | Cars & Trucks

1 Answer

1996 1500 chevy Z71 ,350 engine. Everything works electronic except when you turn key on it won't crank


First try getting a boost. It could be just a low battery. The starter takes much more power than everything else together. If you have already tried that, or it doesn't help, try shorting out the starter with a screwdriver. If it works , your ignition switch could be faulty, or the neutral switch for the shiter.

Jul 16, 2011 | 1997 Ford Expedition

1 Answer

I have manual transmission car and I installed the


this is working proper, you have to set the system to ready mode everytime you want to be able to remote start it, this is a safety feature

Dec 27, 2009 | 1996 Honda Accord

2 Answers

Looking for installation manual for a prostart ct-3100.I would like to install it in a 2000 gmc jimmy


http://www.engines911.com/asdocs/CT-3100_ig_en_h100s100v100_010810.pdf

here is the information you requested, good luck on the jimmy, you will also need a passlock 2 bypass modual and a door lock polarity inverter, let me know if you need them as I stock these items

Dec 10, 2009 | 2000 GMC Jimmy

1 Answer

Need install manual


http://www.engines911.com/asdocs/CT-3200_ig_en_h370s380v150_040902.pdf
copy and paste into your browser... should be able to download and print...

Jan 06, 2009 | Vehicle Parts & Accessories

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...