Question about Seloc Mercury Outboard Engine Repair Manuals SEC-1416 1990-00 2.5-275 HP

1 Answer

85 hp force eng stops running when put into gear and then given more throttle(only hapens in the water)ok out carbs rebilt ,filters cleaned

Runs fine out of water with a hose or 55 gal drum,(Foward or reverse).In the water starts and can be put into gear runs,give it thorttel and it dies. Carbs rebuilt, and tuned all filters cleaned. trouble was in before carbs rebuilt and filters cleaned

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Seloc Master
  • 1,190 Answers

Check compressions 100psi or more on all cyls ! carbs balanced ? sparks on all cyls ? crank seals could be worn ! tick over 1000rpm then in gear 800rpm ish ! In water !

Posted on Jun 04, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
goldbill
  • 184 Answers

SOURCE: 30 hp 4 stroke carburator problem

Check your "sync n link" of the throttle pick up and the ignition timing.

Posted on Oct 14, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a merc 40 hp x 4 engine starts and runs fine but every 20 to 30 minutes it decides to just stop dead after a few minutes it runs fine again,


this is HP computer forum , not BOATS

but can answer ,
bad fuel!! all boat fuel goes bad, parked, so long, ALL DO.
too much oil in fuel (is it 2 stroke engine? no year given,so.,....)
carb, filthy, im cleaning my 40 hp now, in the garage, and wheel grease.. (fishing next,cat fish... hummm)
can be bad spark plugs. ever tune it up. with new ones?
water in fuel. rust in tank if tank is steel.
wrong fuel someone put in diesel
low compression (3 cylinders like mine?)

May 25, 2017 | HP Computers & Internet

1 Answer

Starts and idles fine and runs with feathering the throttle, but dies when I try to run it full.


Hi Joe:
Try removing and cleaning the muffler. Sometimes there is a fine screen (spark control) that will get covered with carbon. As soon as you try to run at high speed the back pressure kills the motor.

Apr 25, 2015 | Garden

1 Answer

1976 evinrude 85 hp


have you checked the carbs are clean and balanced and fuel pump diaphrams ok ? compressions 100psi or more ? possible bottom crank seal and this wont show up on compression test ! because of the age i would change both seals as they go hard !

Sep 20, 2013 | Boating

1 Answer

Toro model #51932 won't idle, runs fine above idle


hello sir, my machine will only start when pumping primmer bulb or squirting fluid in the carburetor than stops. the fuel line has broken off, in most small carburetors this is a ongoing problem.old fuel will crystallize when left in tank for a long time.plugging up ports, fuel lines, small screen in carburetor.fuel lines will dissolve clogging carb.this is why it will run when the choke is on creating a vacuum to where there is fuel forced in the carb to rum,also the gas will evaporate leaving the oil behind clogging up carb.the thing to do is remove carb. and clean out,replacing gaskets or fuel line if necessary.use carb cleaner to clean out carb.make sure to make note where fuel line go.the fuel filter broke off of fuel line letting debris get in carb plugging it up.the muffler is known to clog up a lot on these machines where they want run. the compression should be 60 to 120 lbs any thing below 60 is junk. when adjusting the carb screws turn in all the way than turnout 1 1/4 turns turn in slow until machine runs also you need to check for spark by removing plug and grounding against engine to check spark, ok.a new spark plug would be a good ideal too , if you are going to make these repairs use new fuel line and filter,hope this helps,any comments welcome,thank you, ==

Jan 09, 2012 | Toro Garden

2 Answers

2004 trial blaz. 4.2 eng. ran fine, but service eng. light on, i put 2 map, & 3 coolant sensor in, after each, coolant sensor the blaz, won't idle, when ac. is on, down rd. with ac. on, ok, but tac...


Hello: Remove the ducting going from the air cleaner to the throttle plate, clean the carbon off the throttle plate and the throttle body bore. Do not spray excess carb cleaner into the throttle body. Hold the throttle plate open with your hand and spray carb cleaner on a soft rag and clean off carbon. When finished key on engine off for 10 seconds key off for 10 seconds do this a total of three tines.

Jun 27, 2011 | 2004 Chevrolet TrailBlazer

1 Answer

My 81 f100 inline six Runs rough at idle while under load. i have the idle high in park, but damn near stalls when I put in gear or stop at a light.


have you given it a tune up latley? is it carb ot throttle body. check distributer cap inside for corrosion or moisture. fuel filter another possibility

Jan 30, 2011 | 1981 Ford F 100

1 Answer

I have a 2005 trx 450. I am having engine problems here recently. What is happening is when i get up in the higher gears (2 3 4) and i hammer the throttle it stalls. I won't accelerate, it just stalls. I...


Check spark plug and air filter and fuel filter.If not, you may need carb. cleaned. Also check carb bowl vent hose for restrictions.

Jul 19, 2017 | ATVs

1 Answer

Carb troubles 83 suzuki 850.


ur bike is becoming oldschool by the second-bout time the carbs r taken down n put in solvent-rebilt kits abound in mags n online

Aug 29, 2009 | 1983 Suzuki GSX 750 ES

1 Answer

Throttle bog out


hi,this may help,check the inline fuel filter and the air filter,if it has been sitting that long the fuel filter may have gummed up(a slightly gummy residue left behind after fuel evaporates) the engine will run ok at low and medium throttle but the filter will be quite restrictive once the load goes on,change the filter and clean the air filter and you might find the problem disappears...hope this helps...cheers

Jul 28, 2009 | 2001 Yamaha WR 426 F

1 Answer

Miss fire, poor running after about 8 miles?


Make sure your vent in the gas tank is not stop up.Make sure your fuel punp is putting out the right amount of fuel .You can check the vent by taking off gas cap But make sure you only have about half tank of gas.When it stard to dothat; put your choke on If it run better you know it in the gas.My vt1100 did that with me and come to find out it was in the carb.But you need to check these thing befor you go to carb along with checking your gas filter.Hope this help you

Feb 21, 2009 | 1998 kawasaki ZX-9R Ninja

Not finding what you are looking for?
Seloc Mercury Outboard Engine Repair Manuals SEC-1416 1990-00 2.5-275 HP Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Seloc Boating Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Bill Boyd

Level 3 Expert

44274 Answers

Steve P
Steve P

Level 3 Expert

3482 Answers

Are you a Seloc Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...