Question about Altec Lansing VS4121 Speaker

1 Answer

Power light is on but no sound from the speakers

I recently moved and when I re-hooked up the speakers to my computer, I get no sound. They were fine before. the integrated computer sound is just fine. Any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Have u hooked them up correctly ? I did that once n the left n right were wrong way around

Posted on Oct 29, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi: I have your white Creature II(?) speakers. I was using them on another computer for years and they worked fine. I have since taken them off of that computer and hooked them up to a computer in my...


Move the speakers back to the first computer, to ensure that they still work.

Make sure that the speakers are getting AC power.

Check that you have plugged them into the "line-out" (GREEN) conector on the sound-card.

Check that you have not "muted" the sound on your bedroom computer.

Move the "volume-control" slider away from "minimum".

Open Device Manager on the computer, to confirm that your audio-device is fully-loaded into Windows, with the correct device-drivers.
Having any "unknown" devices is a hint that some device-drivers have not been loaded.

Oct 24, 2010 | JBL CREATURE II Computer Speakers

1 Answer

ALTEC LANSING ADA745 WILL NOT POWER UP


check whether the adapter is fine or not..

that may also be a problem...

Mar 26, 2008 | Audio Players & Recorders

1 Answer

Speaker buzzing at random


It sounds like the socket on your computer is becoming worn or has a loose solder joint.

If you feel comfortable with a fine tipped soldering iron and stripping your computer down I would take a look there first.

Also check the power supply for the speakers to make sure it is not getting too hot.

Sep 09, 2009 | Logitech Z-2300 Computer Speakers

1 Answer

Logitech Z-5500 DON'T POWER ON. HELP!!!


check its power supply if its working, first.check the outlets(electrical sockets)just to be sure of proper fit.

May 31, 2009 | Logitech Z-5500 Computer Speakers

1 Answer

NO SOUND


They should be plugged in and turned on when you power up your system.They should be plugged into the green jack (line out). You then may have to check settings in control panel for your sound card's properties to see if digital only is checked. Try it both ways. Hope this helps. 

May 22, 2009 | Boston Acoustics BA735 Computer Speakers

1 Answer

Europe-to-usa power supply problem?


Hello Sarah, I brought mine in Europe too and found out that they are rated for 220 VAC while in the US you will need a 110 VAC power adapter so if this is your case you need to buy a replacement.

Jul 30, 2008 | JBL CREATURE II Computer Speakers

2 Answers

No sound


Sounds like you have missed the wire which connects them to your pc (or to each other)

Mar 21, 2008 | Logitech X-230 Computer Speakers

1 Answer

Only one of my speakers work


Dognayr15
Happy Holidays
well, if you put the green cable on the green connector on your sound card, you,ll be fine, and see if work, fine, depending on your configuration speakers, 5.1 or 2 way, you can test if the sound go on the 2 speakers.you also check if something is bad with the other speakers

Dec 26, 2007 | Acer 90.00012.30B Computer Speakers

1 Answer

No speaker sound


check the 2 buttons under the source selector knob they are labeled A and B check to make sure both are not pressed in just the one you have your front speakers hooked up to

Sep 10, 2007 | JVC RX-770V Receiver

Not finding what you are looking for?
Altec Lansing VS4121 Speaker Logo

263 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

The Knight
The Knight

Level 3 Expert

73665 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...