Question about Microsoft Xbox 360 Controller

1 Answer

This has happened with 2 different controllers can't get the green light< have changed bateries checked contacts but still no life in them

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Try changing the way the batteries face. the left one should have positive(bumpy) side up while the right one has negative(smooth) side up.

Posted on Nov 10, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 6 Answers

SOURCE: xbox 360 wireless controller

You must sync the 360 with your controller. Turn on your 360 and your controller. Push the little black button on the front of your console, then hold the little tiny button on the top of your controller for a few seconds. This should sync them.

Posted on Sep 08, 2007

  • 4 Answers

SOURCE: changing controller player 2 slot with XB360 wired controller

Alright, I've been playing around with it and i found a way.
You'll need to be pretty quick with it. The best way i found is to hit the xBox button, then quickly unplug the controller and plug it into another port.
(You will have to press the xBox button, it will give you a better chance at getting this, it'll tie up the driver for a split second)
This will get you over to player 2. If it doesnt work the first time, try it again a few times, switching ports each time.

Posted on Feb 07, 2009

  • 1 Answer

SOURCE: Changes batteries and button blinks green light and wont' connect

clikc ont he button on ur xbox that looks like a bunch of arrows then turn on ur controller....this should solve it, if not e-mail me at silenthunder101@yahoo.com

Posted on Feb 15, 2009

  • 58 Answers

SOURCE: My WireLess XBox 360 Controller wont connect to my XBox 360

i had the same problem, and is a easy fix, turn on your console, dont need the controller on, and hold the sync button for approx 30 seconds, then turn the console off, take out the power lead from the console and then remove it from your mains, wait about 1-2 minuts then plug it up and switch on the console, first sync the xbox then the controller, and this should work, if it dosent try xbox support their number is on xbox.com

Posted on Jun 02, 2009

Roswell453
  • 59 Answers

SOURCE: Xbox 360 controller keeps losing connection when vibration happen

first do you have a "short" in the Controller, try another one and see if it does, also try cleaning the game disk with something like "windex", also try "checking any add on memory, you could have a "Glitch", in either of these, but try them one by one, start with the easy ones first, let me know if I can be of more help, also try disabling the the "vibration", and see if it still does it, god bless and happy 4th

Posted on Jul 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i turn on my tv it tries to boot, blue mitsubishi home screen come up, i hear fan then it all shuts off while green light blinks.


Try a reset. Start by unplugging for 1 minute, then plug back in & if still won't restart try the following. If none of the following work, you will need a technician.

Initializing the TV in many cases can remedy a problem.
In the 2006 product line Initialization is now a user function.
Pressing the front panel "INPUT' and "FORMAT"
buttons at the same time activates Initialization. When
complete all user settings will have to be set again. The
table in Figure 4-3 list the User Initialization procedures.
Note: Pressing INPUT and FORMAT is the same as
the Initialization in the Option Menu (MENU-2-4-7-0)
Order Name Procedure Results Notes
1 System Reset Press <System Reset>
on Front Panel
Hardware & TV operating
software reset.
POWER/Timer LED flashes for 60
seconds. No customer settings
are changed.
2 User Initialization
Press <INPUT> &
<FORMAT> on Front
Panel at the same time.
All customer Audio &
Video settings are reset to
factory default.
All customer settings will need to
re-configured.
3 Reset System
Defaults
From the remote, press
<MENU> <1-2-3>
<ENTER>
All customer settings
except V-Chip are reset to
factory default.
Netcommand, Channel Memory,
etc., will need to be re-configured.
SERVICER
PROCEDURE 4 Initialization
From the remote, press
<MENU> <2-4-7-0>*
select "INITIAL" press
<ENTER>
All customer settings are
reset to factory default.
All customer settings will need to
re-configured.
MITSUBISHI RESET / INITIALIZATION CHART
CUSTOMER
PROCEDURES
Figure 4-3
Figure 4-4
LED Indications
The front panel LEDs, refer to Figure 4-4, also assist in
determining the cause of a symptom. Figure 4-5 illustrates
normal LED operation. Figure 4-6 shows the
LEDs response when a problem is detected and indicates
the possible cause.
Power/Timer
Indicator
Status
Indicator
Lamp
Indicator Condition
Off Off Off Off (standby)
Blinking green
fast Off Off Initialization (10 - 65 seconds)
Off Off Blinking
green fast Lamp runs for 1 min after PTV off
Green Off Off Power On
Blinking green Off Off Power On Timer is set
NORMAL LED INDICATIONS
Power LED Status LED Lamp LED Condition
High Temperature - check ventilation air flow.
(Temperature sensor is disconnected.)
Off Off Blinking yellow Lamp cover is open.
Lamp failure (Lamp fails to turn on)
Off Off Red (Lamp turns off after lighting)
Lamp is broken
Off Blinking Red Off Fan Stop
Off Red. Off Circuit failure. (Run Error Code Check)

Apr 08, 2015 | Mitsubishi WD-65731 65-Inch 1080p DLP HDTV

2 Answers

My 2004 Ford explorer sport Trac won't start up after short drive


O.K. Bernie you say it cranks & tries to run //// you have plenty of power in the battery not a cable issue but what I needed to know is does it happen then start again and then you drive a little bit and it happens again then you wait 20 minutes and it starts again or are you stuck with a lot of cranking power from the battery but no start and then later it will start again /////// there are a lot of things that could be happening so you must bare with me here I'm not at the vehicle first what is the condition of the ignition wires(do you have regular spark plug wires or a 4.0/4.6 with coil on plug boots)if it's regular wires they may be old and leaking voltage and will cause the no start especially if it has rained or is raining at the time because the +voltage leak is able to jump/arc to the engine - ground instead of firing the plugs ==no start next are the spark plugs new/old in gap if they are (a) out of gap to much air space for the + voltage to make contact with the bottom electrode so when the truck starts and runs it's barely making it but as the engine gets hotter fuel is vaporizing fast and the spark plug is not producing the voltage to cause the fuel combustion explosion that happens in the cylinder for each plug because they are out of gap they'll fire up a cold motor but not a hot one /////stay with me Bernie there's a lot to explain here next/// do you have coil on plug with spark plug boots yes/no //if yes you must take each one out & inspect them for (a) very soft (b) cracks in the boot ////check by flexing the boot back N forth to see the strength of the boot should be stiff if they are very soft there's probably a leak in it even a pin hole will cause problems with leaking voltage also squeeze the ends of the boots multiple times to see if there are cracks in the part where the spark plug fits into it below you will see the wires & boot with the contact for the coil the spring you see if this is your system of coil on plug you must after taking the boots off pull out the spring and look into each coils hole at the contact it will look like a blade that the spring fits over if it is green or has a powdery coating clean it using brake parts cleaner or alcohol & emery boards that the ladies use for there nails trim it down and get that blade contact shiny also check the base of the coil on both sides === plug side from electrical system coil connector/spark plug side for cracks marked below with ^^^/>>/<</// if this kind below check the coil towers>>>>>> for cracks on the coil and the actual wire you plug in
here>>>>>>>2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-0.jpg the red here ^^^^^^^^^^^^ and the connector you plug in look inside for breaks in the connector

>>>> 2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-2.jpg <<<< >>>>>>>>>>>>>>>>>>>>>>>>>>>> <<<<<<<<<<<<

2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-5.jpg ^^^^^^^^^^--------^^^^^^^^^^^^^^^^^^

2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-9.jpg <<< also cracks in the plug or wet spark plug boots ^^^^

>>>>>2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-14.jpg<<<<<<<same thing here and here^^^^^ ^^^^^^^--------------^^^^^^^ once you have done all checks of the ignition components check the coil for voltage with a meter if there are wet boots from oil antifreeze or just water for antifreeze could be cracked head (the worst thing ) but most likely a leaking manifold/thermostat gasket is letting it in ----if its oil you'll find it in the rear cylinders 4/8 or front 1/5 on the 4.6 if it's in others may be rings or valve seals ---- water the splash shields on the fenders are missing and the carwash or heavy rain is letting the water into the spark plug chambers there is much more here to// change the gas filter and see what happens a lot of dirt could have gotten in your tank from a dirty fill up and if the truck starts to run a little longer but it happens again there's a lot of dirt in the tank and the screen on the fuel pump is getting clogged^^^^^ below and when the fuel settles so does the dirt & the truck starts again because the gas can get through now till it gets mixed up again & clogs the screen so let the gas go to almost empty & take out the pump & look at the screen you can clean it but chances are the pump is going to go anyway because the gas is what cools it off as it flows through but repeated cranking with no fuel going through will make it over heat & repeatedly doing this shortens the pump life & on a 12 year old vehicle this came out in 03 for 04 it's probably almost done so if you find this condition drop the tank clean it out with water and quickly wipe the inside down with rags then spray carb/fuel injector cleaner a whole can make sure you spray all the seams we don't want water left behind at all it will rust out the tank and let air dry after wiping with clean rags then pop in a new pump fill with gas & just turn the key to the on position so the pump can build up pressure then crank for starting

2004-ford-explorer-sport-trac-start-up-l1nldsrkw3v30gxnu45wzih3-5-20.jpg
^^^^^^^^^^^^^^ that's it so do these things and post back with progress report and we will continue till I get you there as you can see here I've done a lot of work for you and I will continue if the problem persists I'm going out with the wife now & will look for your post hey Stephen it's Bernie LATER MAN!

Mar 22, 2015 | 2004 Ford Explorer Sport Trac

1 Answer

Batery doesn't last long


Possible the battery life is up if the phone is old, if this is a new one you will have warranty for free replacement for a year and so must contact your dealer

Jul 03, 2012 | Nokia E71x Cell Phone

1 Answer

Shows different color complete blue or red scrren at connection


shake vga cable at different places & observe.........if colours becomes normal or it comes & again it goes...then vga cable is deffective.......either you have to change full vga cable or you have to repair that cable itself................after shaking cable also if no improvement then......hit your monitor lightly on left side or righr side or on top & observe ...........if colours becomes normal or it comes & again it goes...then following is the situation...............after 4 or 5 yrs in some monitors on main board at some soldering joints crack develops....then due to loose contact colour problem comes (1 of the sympton) ...........when we hit that lightly then those loose contacts joins temporarly & again colour comes nomally for some time............so solution is ......monitor main board & crt circuit board should be observed carefully & most of the joints should be re-soldered.......only a good service engineer can do that........even after hitting monitor lightly if there is no improvement then..following is the situation.....................on CRT circuit board ( circuit board that is fixed to tube) ''red green blue'' - video output IC ( some thing like LM2469TA ) will be there - it should be replaced - usually it will be fixed to heat sink ------- before changing IC all the components on CRT circuit board should be checked ( after switching off monitor ).........this problem cannot be solved by user unless user has idea about components( resisitors, transisitors, diodes,...etc) , have soldering iron , multimeter & other tools....................so contact good monitor service engineer .............iam from bangalore - 09986222774 - sathyavijayasarathibabu@ymail.com ( computers, laptop, printers, etc )

Apr 11, 2011 | SAMTRON 55V 15" CRT Monitor

2 Answers

My brake lights are not working at all. The fuses are not blown


Hi!!
Check the Brake Pedal Position Switch on top of the brake pedal, the Lt Green w/Red stripe wire should always have 12v+, when brake pedal is depressed the Lt Green wire should have 12v+ also, if no power on Lt. Green w/Red wire, check fuse # 2 20A, if no power on Lt. Green wire when pedal depressed, REPLACE Switch, If there is power on both wires when pedal is depressed, check IVD STOP LAMP RELAY on the Aux. Relay Box 1 located at the Left Front of the Engine Compartment.
Good Luck!! A HELPFUL - 4 THUMBS - rating for this solution would be greatly appreciated. Thank you for using FixYa.

Feb 16, 2011 | 2003 Lincoln Navigator

1 Answer

My multitester doesn't react


there are several reasons why the tester doesn't react..try to check these:
1. Check the safety fuse inside it.
2..The test lead set (the red & black wire w/ pin )
might have cut inside it,particularly in the part of
ends,near the pins/plugs.
3. The bateries might be o voltage and need to be
replaced.,or if the batery is good,just clean the
contact or teminal of the bateries.( a common
multi tester have 3 bateries, composed of 2 size
"AA" & 1- 9volts size.) these bateries are all
assigned to the "continuity"section of the tester.
(these are: X1;X10;X100 ; X 1K & X10K. )
so,if the tester is not functioning only in that
section,the first thing you have to check are the
bateries.Now.if you replaced the bateries with
new one but it is atill not working,then we go
back to my tip number 1 above.,that is to check
the test lead.
3. if you already finish checking the above method
and it still not working,then there is a problem in
the resistors of the system.

But, is your tester is digital? if it has no power: just simply check the fuse & batery..But if it has a power but not working when you use to test,you jst check the test lead or the selector switch becos the contact inside might be loosen.

Dec 03, 2009 | Skil 2100DAF Digital Angle Finder

1 Answer

Connecting my cd stereo to 1990 Ford Taurus


since it worked before and you didnt change anything and now there is no power it looks like you blew a fuse when connecting wires. check the radio fuse on the door panel, and check the int. lighting fuse under the hood of the car. take both out and see if they are blown, if blown buy new fuses and replace.


heres the wiring diagram for a 1990 Ford Taurus:

Left Front (+) orange/lt green
Left Front (-) lt blue/white or Blk
Left Rear (+) pink/lt green
Left Rear (-) dk blue/ orange or Blk/Wht
Right Front (+) Wht/Lt green
Right Front (-) Dk green/ orange
Right Rear (+) pink/Lt blue
Right Rear (-) Tan/White
Lt green/yellow Hot at all times
Black - Ground
Yellow/Blk - Ignition
Lt blue/red - Acc
Orange/blk - Dimmer Lights
RED - Lights

Aug 22, 2008 | Car Audio & Video

4 Answers

ICOM IC-F11


Bad battery, Buy new one on ebay. Carl

May 17, 2007 | ICOM Informatique Icom IC-F11 5W 16ch VHF...

Not finding what you are looking for?
Microsoft Xbox 360 Controller Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Video Game Consoles & Games Experts

marley mcelhinney

Level 3 Expert

490 Answers

Tre Elkins

Level 3 Expert

643 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Microsoft Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...