Question about Planet Technology WL-8310 (WL8310) Wireless Adapter

Open Question

Hi there :) Italy here. I've a PLANET WL-8310 wireless adapter and when I install drivers from the CD, it accomplishes installation but at the end it gave me a "Code 10" error. I tried to download newer drivers from the PLANET website, I tried to use different drivers as well, and i've also tried the "quick way": disinstall and reboot\plug out the device inside the motherboard and plug it in again... It still doesn't work. What you think i could do? Thanks since now

Posted by on

1 Suggested Answer

  • 1 Answer

SOURCE: PLANET WL-8310 Wireless Adapter - "Code 10" error on WinXP

I had to format and to install WinXP again. But this time I installed the Adapter first, and then the motherboard's chipset.

Now it works.

Posted on Jan 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need driver for the planet WL-3563


Planet Technology no longer supports your product, therefore I couldn't find any official driver releases.

I did, however, manage to find this website which is offering your driver:

http://members.driverguide.com/driver/detail.php?driverid=291459

No, you don't have to pay for the driver. Once you click on the driver's file-name to download the driver, select the option, "Download this driver by viewing a series of ads." Afterward press, "Continue > > >."

Once the ads appear, simply scroll to the bottom of the page and click the link reading, "No Thanks." Continue that process until the download initiates.

If you have any further questions, feel free to ask. Let me know if I need to describe any of the steps mentioned above in more detail. If I solved your question, please rate my solution. (-:

Mar 22, 2009 | Adapters.com PLANET USB WLAN...

1 Answer

PLANET WL-8310 Wireless Adapter - "Code 10" error on WinXP


I had to format and to install WinXP again. But this time I installed the Adapter first, and then the motherboard's chipset.

Now it works.

Jan 03, 2009 | Planet Technology WL-8310 (WL8310)...

1 Answer

Driver


Try this file, it is for the u356a for windows vista.

http://www.planet.com.tw/en/dl_file.php?fn=product/images/3173/DR-WLU356Avista[1].zip

Thanks and please take a moment to rate as fixya.

Nov 08, 2008 | Adapters.com PLANET USB WLAN...

1 Answer

Driver


First off thanks for choosing fixya.com.

Not all devices are supported under linux. Especially when it comes to wireless devices. I have searched several suse forums and have not yet found anyone who has gotten the 8313 to work. Your best bet if using linux and needing wifi connectivity is to use either a prism chipset device or atheros chipset device. Netgear makes several devices that work under linux.

To make sure the device really is not working try going to a console and type as root "iwconfig -a"
if nothing shows your device is for sure not installed.

Hope this helps.
jei

Aug 11, 2008 | Adapters.com ETHERNET PLANET| PCI WL-8313...

2 Answers

Can't install a driver


i've lost my driver cd for my asus wl -167g, can i download it for free?

Apr 03, 2008 | ASUS (WL-167G) 802.11g/b (wl167g) Wireless...

2 Answers

WL-8313 Device Cannot Start Code 10


If your router has Detect unpnp or p2p devices on it disable it. That is what causes it.


Dec 26, 2007 | Adapters.com ETHERNET PLANET| PCI WL-8313...

Not finding what you are looking for?
Planet Technology WL-8310 (WL8310) Wireless Adapter Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Planet Technology Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98796 Answers

David Payne
David Payne

Level 3 Expert

14071 Answers

Are you a Planet Technology Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...