Question about Juster AW-373 Computer Speakers

1 Answer

No sound I think I have the speakers/subwoofer set up correctly. Power is on - but I am not getting any sound. Sound only works through my PC. Do you have a diagram of how it should be set up? Also, is there a way to test that the speakers are working? Thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Make sure the green highlighted cable is inserted into the green highlighted slot.

Posted on Jan 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why am i getting sound out of my subwoofers but no bass


Check your strings on your amp they have low pass and high pass filters do some research online on those i cant remember which one it is i think its the low pass that only let low frequency sounds come out of the subwoofer i think mine is set at 110 to 120. Or you could try head unit settings

Aug 04, 2014 | Kicker Car Audio & Video

1 Answer

Subwoofer not working


The subwoofer is dependent on a sound amp powered by an external source whereby the speakers are powered by the line output from the sound source (like a computer speaker out jack). Powered Subwoofers controlled by a power amplifier require a power source such as an AC/DC source plugged into the house power. If the device is defective or a mismatch, the subwoofer will not function. Try a new power transformer and see if that fixes the problem. Other than that, if the power transformer is good, then the woofer could be defective.

Jan 13, 2014 | MA Audio MA5137 700 Watt 5.1 Home Theater...

1 Answer

I get a red light on the back panel labeled power. No green light. I don't think the PV 600 is working but when I run the channel check through my Pioneer THX receiver I hear sound. Any thoughts?


The PV600 and PV400 have auto-on circuitry that turns the subwoofer on when a signal is presented, and turns off if no signal is detected for 15 minutes.

http://www.retrevo.com/support/Boston-Acoustics-PV600-Subwoofers-manual/id/522dj484/t/2/

Not knowing which Pioneer receiver you have I have dropped in the steps for No Sound from Subwoofer:

• Check that the subwoofer is connected properly, switched on and the volume turned up.

• If your subwoofer has a sleep function, make sure it is switched off.

• Make sure that the Subwoofer setting is YES or PLUS (see Speaker Setting on page xx).

• The crossover frequency may be set too low; try setting it higher to match the characteristics of your other speakers (see Speaker Setting on page xx)

• If there is very little low frequency information in the source material, change your speaker settings to Front: SMALL / Subwoofer: YES , or Front: LARGE / Subwoofer: PLUS (see Speaker Setting on page xx).

• Check that the LFE channel is not set to -80dB , or a very quiet setting (see Bass Peak Level

on page xx).

• Check the speaker level settings (see Channel Level on page xx).

Regarding the Large vs Small assignment of speakers, what they mean isn't so much the physical size but the ability to handle real bass. Large if Yes.

Jan 12, 2011 | Boston Acoustics PV600 Main / Stereo...

1 Answer

I bought logitec speakers but withought subwoofer is there any way i can connect them to the pc withough the subwoofer or no?


the speaker with the subwoofer may not work as the speaker needs a power supply to boost the sound from the PC.....even if you connect to the sound jack of PC using some adaptor it may not give out the required sound.....i mean it will need amplifyer, the job of the amplifyer is normaly done by the big box that comes along with the speakers (called subwoofer).....

Nov 08, 2010 | Logitech X-230 Computer Speakers

1 Answer

How do I troubleshoot speaker problems where the volume is low and I have all controls to the max?


You probably have speakers that don't rely on a power supply to power the speakers...Usually the volume is subject to the external power provided to the speakers. The other possibility is that you don't have the cables connected into the correct ports...You might want to invest into a different set of speakers....There are some really nice speaker systems available with subwoofers and multiple speakers and surround sound Dolby sound.

Oct 29, 2010 | Computers & Internet

1 Answer

No sound from radio, display works, speakers work, wires correct


do you have an amp hooked up to your car stereo ?

Apr 25, 2009 | Car Audio & Video

1 Answer

My speakers dont work , only my subwoofer


Check you sound properties. The computer may not have configured the speakers properly. Make sure the speakers are listed and that the correct drivers are installed. Doublecheck that you have the plugs in the proper jacks. Hope this helps.

Mar 08, 2009 | Logitech X-530 Computer Speakers

1 Answer

No sound from Creative Labs Speakers- Please help


to localised your problem, try to plug your speakers to other sound source like mp3 player ,stereo system. if still no sound coming from it,your problem is within the speaker system. perhaps the audio power amplifier ic inside, need to be replaced.

Oct 12, 2008 | Logitech X-530 Computer Speakers

1 Answer

Subwoofer will not work when connected


cheak setting in sterio out put for sub on ect does woofer have sperk wire going in and out use them then ok

Feb 11, 2008 | Velodyne CT-80 Subwoofer

4 Answers

NO SOUND FROM SPEAKERS


HI Surthi
First thing came basic, check your speakers with other PC, and see if work correctly, then use the software control volume to see if not set to "mute" connect the speakers to the right slot in the sound card, sometimes according to the colors, usually green. see if you have installed the drivers for your sound card.
good luck!
Carl

Nov 05, 2007 | HP (PP036AA) Computer Speakers

Not finding what you are looking for?
Juster AW-373 Computer Speakers Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Juster Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Paul King
Paul King

Level 3 Expert

755 Answers

wensch00

Level 3 Expert

346 Answers

Are you a Juster Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...