Question about Intel Motherboard

1 Answer

The power shuts down as soon as it comes on. Fans start, lights come on, then it turns off.

I've double checked the connections from the power switch/reset, the ATX cable from the power supply is connected correctly. It's a Gigabyte Z77X UP4 TH motherboard.

Posted by on

  • Donald Randolph Oct 28, 2012

    I put in a new power supply, still have the same problem, so I'm hoping it's not the CPU or RAM.

  • Donald Randolph Nov 03, 2012

    It wasn't the power supply, tried another PSU and sent the MB back, waiting for the new MB.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 105 Answers

It may be your power supply : if one voltage aren't good the mother board automaticaly shutdown to prevent damage
or it could be CPU, RAM or motherboard but i think that it's the PSU

Posted on Oct 28, 2012

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 624 Answers

SOURCE: need a diagram of motherboard pins

The link below will take you directly to the GA-7ZX family page. You will have to figure out which revision/series board you have and download the appropriate manual. http://www.gigabyte.com.tw/Support/Motherboard/Manual_List.aspx?Keyword=GA-7ZX. Good luck and don't forget to rate this post.

Posted on Jul 13, 2007

bhagyavichar
  • 414 Answers

SOURCE: Gigabyte mobo soft start power up not working

assuming that u r a professional..
hv u tested the 3.3v..the ram..the cmos battery (above +3v)..the cpu..
if so look for the smd fuse..capacitors (esp above 1000mfd)..mosfets..circuitry at the south bridge..the crystal clock generator..
hope this'll work..else contact system admin/vendor....

Posted on Oct 30, 2009

info2u
  • 596 Answers

SOURCE: gigabyte ga-ep45-ud3p (REV.1.6) motherboard

Hello,

If this is a new install, make sure the board is grounded to the base with the standoff post. If you do not tighten your screws or miss these standoff, your system will short and not power up.

Good Luck
C2Solutions

Posted on Jul 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have a dell xps product red, was working well, shut down last evening and now when i press the power on there is no noise of any sort and the only light which illuminates is the monitor screen light....


Check that the power cord is plugged into the wall and the computer. If you're using a power strip, double check that it is plugged into the wall, and turned on as well.
If you still get no response from the machine, open the case and look for spinning fans or lights from the motherboard when you press the power button. Generally, a bad power supply is going to still allow your power button to blink amber warning, as a pass through from the power cord.

Nov 14, 2012 | Dell XPS One Red Desktop Computer

1 Answer

1995 buick lesabre vehicle has no power when going up hill and burns alot of gas


Hi RJ,

If the shop that performed the tune up didn't put the car on diagnostic test equipment - they may not have noticed a problem; as normal engine speeds needed for a tune up are seldom greater than idle.

Sounds to me like you've got a problem with the emissions system - or one of the sensors that provide information to the on board computer. This could be anything from clogged catalytic converter to a failed oxygen sensor.

Generally, you'd see a "Check Engine" or "Service Engine Soon" indication on the dashboard. Check to see if the bulbs work by shutting the car off, then turn the key from off to the start position - slowly. One position should give a "bulb check" - meaning power is applied to the indicator lamps in the dashboard to show you that the bulbs work. Note any that do not come on (you might need to consult your owner manual to learn what & where these lamps are). You should see the Oil, Temperature, Brake , etc. lights come on - along with the "Check Engine" / "Service Engine Soon" light (among others). The "Check Engine" / "Service Engine Soon" lights are usually yellow - while the others are red. If the light does not come on, you may be unaware of a problem because the light doesn't work as expected.

I'd return to the shop that performed the tune up and explain the symptoms and see if they can help. It may very well be something that a tune up can not fix.

Lastly, when you have a problem with the car - you might be better explaining to the service provider what the problem is - and let them figure out the cause; rather than doing the diagnosing yourself and assuming a tune up will fix the problem. When you do that, the provider simply does what you've asked. They know nothing of the problems you're experiencing.

I hope this helps & good luck!

Aug 23, 2012 | 1995 Buick LeSabre

1 Answer

Hi, I have a Mitsubishi wd-57733 dlp tv that shuts down


Ballast is possible if repeated lamp failure but I have a solution I posted several times for this type of problem that works and is simple to try:

http://www.fixya.com/support/t12296849-turns_off_shortly_after_turn?mt_f=viewFull162

Apr 30, 2012 | Mitsubishi WD-57733 57" HDTV

1 Answer

Can a bad voltage regulator cause the main 30 amp fuse to blow?


Usually a bad regulator will only cause problems with charging...
Sounds like you've got a short somewhere in the wiring...I'd start by checking the ignition switch wiring and the connections going into the fuse box.

Mar 19, 2012 | kawasaki VN 1500 Vulcan Classic...

1 Answer

My Medion MT6 desktop has developed a problem. When I power it up, the fans power up then shut down immediately. They then power up for a couple of seconds longer, then shut down. The process continues...


take it into a computer repair shop for a proper diagnosis
could be a faulty power supply or failing mother board
check that the power lead is properly connected top the pc

Jun 20, 2017 | Medion (40002895) CD-RW/DVD-ROM (Combo)...

1 Answer

Cooling fans on aztek no coming on, ran hot wire to fans and works. checked fuses, jumped wires at temp. sensor and fans ran after shutting ignition off for aprox. 30 seconds, replaced temp. sensor and...


there are 4 steps to check and you've mentioned all but one the relay which cuts the fan on'off. At an elec shop you check in this order power to fuse block, fuse & output side, temp sensor, relay, and fan motors. Get a new relay

Apr 28, 2011 | Pontiac Aztek Cars & Trucks

1 Answer

I turned on my playstation but the screen stayed back.


Follow these steps:

The light needs to be red to start off with, with the light being red hold down the power button until you hear a double beep. You may have to try a few times until it does this, as soon as you hear the double beep release your finger from the button and you'll see a message on the screen that says "connect a controller with a usb cable and press the ps button." After you've followed those instructions you should see a menu with 6 options, you'll want to select option 3 "Restore File system."

This should solve your problem.

Apr 24, 2011 | Sony Playstation 3 (PS3) Console

3 Answers

I have this hooked up and works fine with the key on, but when i start the car, sub light, amp and sub dont come on.


You have connected it to the wrong power wire - one that is only active in service mode - first key position.
You should draw a wire directly from the battery (don't forget to add a 40 amps fuse on the wire) to the amps. If you don't want them constantly operational (you will have to manually shut them down) install a relay on the wire with the command coming from a wire from the instrument key position - second position of the key. Use a voltmeter to identify the wires.

Oct 15, 2010 | Rockford Fosgate Power 351M Car Audio...

1 Answer

Works for a while, then shuts down. May or may not come back on the next day..


Check all cable connections as one may be loose & causing intermittent power loss. Another thing to check is your fans. An overheating cpu will also shut down your machine to protect it from damage. Make sure your fans are clean & spinning; if not replace with compatible fans. Check your heatsink to make sure it has a good connection & has thermal paste properly applied. Hope these help.

Jul 02, 2009 | MSI MS-6734-10 (-6734-010) Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...