Question about ASUS Intel 440LX Chipset P2L97-DS Motherboard

1 Answer

ASIO Driver give chopper sound in fl studio

I have Asus p5klp-cm mother board and on board high defination sound card. When i use HD audio Driver in FL Studio sound is ok but when i use ASIO driver the sound is chopper or crack. Please give solution. Thanks........
Chandresh

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 295 Answers

You might wanna try to increase the ASIO buffer size (perhaps a lot) ...
And if that doesn't help, you might wanna try the www.asio4all.com driver

Posted on Feb 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I record with my m-audio mobile pre USB, there is no latency issues with recording but there is a delay in the headphones if I turn them up to hear myself while recording. How do I fix this? I'm using...


Have a read at this article. I assume you are using ASIO4ALL if not then you should.

http://www.image-line.com/support/FLHelp/html/recording_audio_USBmic.htm

Specifically this part:

Note about latency: USB microphones generally only allow you to hear the sound being recorded after it has passed through FL Studio. As the latency of USB microphones depends on the ASIO4ALL latency settings, there may be a troublesome delay between the sound made and it being reproduced from your speakers or headphones. For example, low latency monitoring is particularly important to vocalists as high latencies cause a distracting echo effect. The only solution to this problem is to lower your buffer length settings (there are limits) or obtain a new soundcard with direct-monitoring.

Feb 15, 2015 | M-Audio Computers & Internet

1 Answer

Have windows 7 64 w/soundmax integrated HD audio. What benefit is ASUS driver ?


You mean add-on ASUS sound card?
You will get better sound and maybe ASIO driver support.
On board HD audio requires more CPU cycles and does not support low latency ASIO drivers.

Jul 01, 2014 | Computers & Internet

2 Answers

I have an M-Audio Producer USB mic and I record through FL Studios 9. I use ASIO4All soundcard and I have been able to record in the past but now when i plug in my mic to use it, i click on the M-audio...


have you checked that the usb mic is installed correctly? simple way to try is to open the settings in control panel for your sound device and seeing if you can choose the usb mic, the usb mic must be plugged in first. If you can, then there is a problem with the settings in fl studio, if you cant select the usb mic then click start > right click on computer and click manage. Click on device manager in the top left then double click on sound video controllers and see if your mic is listed in there if it isnt check the usb controllers and see if there is any unknown devices. right click and click uninstall if there are, also check if it is listed that it has no exclamation marks on it. Again if there is try right clicking and uninstalling it, if you still have the drivers for the mic available on disc, i would try ticking the delete driver files as well when you uninstall it, unplug the mic then restart the computer and when windows has loaded ,reinsert the microphone and see if you can now use it.


If this was helpful please vote and leave a testimonial

Feb 26, 2011 | Computers & Internet

1 Answer

Clicking noise when recording bass directly into 1641 to Sonar studio 7Running ASIO 4all drivers Vista with quad 1.8's, 3 Gigs ram


Is it just clicking noise or is it skipping. check out and tell me 
one more thing , can u specify what mother board you are using.
Contact me immediately 
greatvedas@gmail.com

Aug 02, 2009 | Tascam US-1641 Sound Card

2 Answers

Drivers Pack For Windows Vista 7 is required


I will give you a alternate and easy way for your problem.Just download this software named driver magician and install it.It will search for the drivers for all your hardwares and components that doesnt have proper drivers and will download it.It will make your problem easy

http://www.ziddu.com/download/4569239/Driver_Magician_3.42.zip.html

May 17, 2009 | ASUS MB P5KPL-CM C2D LGA775 INTELG31 ICH7...

1 Answer

WDM or ASIO drivers in LynxOne?


Go with ASIO for reduced latency. Preferably the ASIO driver available for your card at the LynxStudio.com web site.

Mar 16, 2009 | lynx studio LynxONE Sound Card

1 Answer

Not soppot asio in fl studio


Try a different ASIO driver. I would say that the sound card that you are using does not come with an ASIO driver so the software can't use the card correctly. I recommend ASIO4ALL. It is free to download and works with almost all soundcards and audio devices in Windows. You can get it from www.asio4all.com.

Best of luck.

Cheers

Dec 30, 2008 | Creative Labs Ensoniq ES1371 Sound Card

1 Answer

Microphine not working with Microsoft UAA Function for High Defin


I bet you have to uninstall the sound card from device manager first and the restart the computer. Then try to install the sound driver again. If that does not work you may have to force install the driver from the add new hardware wizard in control panel.

I am curious, do you have a dedicated graphics card installed from ATI / AMD?

Newer ones have a built-in high-def audio also.

Dec 18, 2008 | ASUS M2NPV-VM Motherboard

3 Answers

Unable to load audio driver for asus mother board pl5pl-cm


First, make sure the onboard audio is enabled in the BIOS. Then make sure it's listed in Device Manager, then download the latest driver from the Asus website.

Aug 03, 2008 | Computers & Internet

Not finding what you are looking for?
ASUS Intel 440LX Chipset P2L97-DS Motherboard Logo

Related Topics:

790 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...