Question about Frigidaire Affinity ATF7000E Front Load Washer

1 Answer

Error e9f one code e9f washer will only work on a couple of settings can't get it to run the test mode

Posted by on

Ad

1 Answer

  • Official Brand Answer
  • 4,342 Answers

Hello - Typically error code E9F indicates a communication problem. A certified technician will need to check the wiring between the main control board and the speed control board. Depending on the diagnostic either the wiring, main control board or speed control board would need to be replaced. Contact a professional to move forward accurately.

Posted on Nov 01, 2012

  • Patrick McDaniel
    Patrick McDaniel Nov 03, 2012

    Thanks but if I was going to call someone I waould have called them and not tried this web page

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix a E9F error code of EWF1282 FRONT LOADER ELECTROLUX WASING MACHINE


E9F - Communication error between main PCB and Inverter board.

Could be:

  • Faulty wiring between main PCB and Inverter;
  • Inverter PCB faulty;
  • Main PCB faulty

Dado

Feb 28, 2016 | Electrolux Washing Machines

1 Answer

Cannot reset error codes on front losd washer


If these tests do not reset it is possible that the program controller processor is a suspect as there can be errors in the memory.

Dec 31, 2012 | Kenmore HE2 Plus Front Load Washer

1 Answer

My washer test runs great I hear every thing working correctly but when I do laundry it doesn't spin. How can I fix this issue. I am getting an error code f7 e1


I know how frustrating it can be when appliances do not function properly.

This particular washer has a test that we can run to see any errors. This can be confusing on this model.

I am including a document below that will describe how to view the old error codes. Use the section that starts with Activating the service diagnostic modes. You can start with the cycle selector knob at any position.

  1. Be sure the washer is in standby mode (plugged in with all indicators off).
  2. Perform the following sequence of movement using the cycle selector knob. NOTE: After reset, sequence "a" through "e" must be completed within 6 seconds. When it tells you to rotate the cycle selector knob, it means 1 click, not a full turn. Once you have completed the cycle knob turns reset and "a" through "e", turn the cycle selector 1 click clockwise from the position it is already in. This is the fault code display mode. Then press the start button. Each time you turn the cycle selector knob 1 click clockwise after pressing start will show you an error code. Note: this washer stores 4 codes if any. The error codes on this washer are displayed in this format: F5 E3, F7 E1, etc. There is an error code chart in the image below.

If there are no error codes stored, I recommend that you start from the beginning (step 1 above) and then run the Automatic test mode. If this unit detects a problem, it will display the error at the end of this test.

I hope this is helpful. Post back your results.


Click here for image

Nov 12, 2012 | Whirlpool Cabrio 7.0 Cu. Ft. Super...

2 Answers

E9F code


Communication problem. Check the wiring between the Main Control Board and the Speed Control Board. Wiring bad, correct wiring problem. Wiring good, replace the Main Control Board. If the problem is not corrected, replace the Speed Control Board. Here is the part you need.

Oct 13, 2012 | Electrolux Washing Machines

1 Answer

2002 Ford Escape V6 runs poorly when ambient temperature and humidity rise.


You should purchase all the factory manuals from Helm.Com
if you intent to work on your own vehicle

Without reference material your done,you don't have any way
to learn the systems your trying to diagnose

You have a check light one,so why have you not worked that issues

You mentioned resolving the PO301 cylinder misfire

I would replace the 3 COP Coils on the firewall side & keep them
to use along with the #4 thru 6 cyl coils if you have more misfire
there.

You really need professional scan tool software for your notebook
& run Mode $06 to check for misfire counts

The front O2 Sensors need to get replaced at 100,000 mile
good or bad.

Check intake & the entire vehicle for vacuum leaks
Need an Evap Smoke Machine for that

Nothing ever gets replaced
You learn the systems & only after testing &
a result that indicates a problem,then you replace
a part.
Have to work the codes down to component testings first
& go thru the entire vehicle & ALL it's systems

I don't look for a problem
I test to see what does work
Then the failed parts find you

Jul 19, 2012 | 2002 Ford Escape

1 Answer

F&P GWL11 Washer Stops at rinse - Error Code 37


I hate to say it but it sounds like the controller. I used to have one that had a similar problem that was fixed with a diverter and a controller. Another year or two later it was doing the same thing, so we just replaced it. Just a warning.

Jul 08, 2012 | Fisher and Paykel Washing Machines

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

I am getting an F1 error on the washer


Keypad/User Interface Failure

F then 2 flashes when in:
Diagnostics Test mode if a stuck key is detected.
Standby mode if there is a user interface mismatch.
DISPLAY (Saved Code) EXPLANATION AND RECOMMENDED PROCEDURE

Console and Indicators
This test is performed when any of the following situations occurs during the Console and Indicators Diagnostic Test:


None of the indicators light up No beep sound is heard Some buttons do not light indicators None of the indicators light up:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P11 connector is inserted all the way into the machine/motor control.
2. Visually check that the user interface assembly is properly inserted in the console assembly
3. If both visual checks pass, replace the user interface assembly.
4. Plug in washer or reconnect power.
5. Activate the Console and Indicators Diagnostic Test mode to verify repair.
6. If indicators still do not light, the machine/ motor control has failed: Unplug washer or disconnect power. Replace the machine/motor control assembly.
Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.

No beep sound is heard:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P5 connector is inserted all the way into the machine/motor control. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.
4. If replacing the user interface assembly failed: Unplug washer or disconnect power. Replace the machine/motor control assembly. Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Some buttons do not light indicators:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the console electronics and housing assembly is properly inserted
into the front console. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Jul 06, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Code F1, will not run


Keypad/User Interface Failure

F then 2 flashes when in:
Diagnostics Test mode if a stuck key is detected.
Standby mode if there is a user interface mismatch.
DISPLAY (Saved Code) EXPLANATION AND RECOMMENDED PROCEDURE

Console and Indicators
This test is performed when any of the following situations occurs during the Console and Indicators Diagnostic Test:


None of the indicators light up No beep sound is heard Some buttons do not light indicators None of the indicators light up:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P11 connector is inserted all the way into the machine/motor control.
2. Visually check that the user interface assembly is properly inserted in the console assembly
3. If both visual checks pass, replace the user interface assembly.
4. Plug in washer or reconnect power.
5. Activate the Console and Indicators Diagnostic Test mode to verify repair.
6. If indicators still do not light, the machine/ motor control has failed: Unplug washer or disconnect power. Replace the machine/motor control assembly.
Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.

No beep sound is heard:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the P5 connector is inserted all the way into the machine/motor control. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.
4. If replacing the user interface assembly failed: Unplug washer or disconnect power. Replace the machine/motor control assembly. Plug in washer or reconnect power. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Some buttons do not light indicators:
1. Perform steps in Accessing & Removing the Electronic Assemblies, and visually check that the console electronics and housing assembly is properly inserted
into the front console. If visual check passes, replace the user interface assembly.
2. Plug in washer or reconnect power.
3. Activate the Console and Indicators Diagnostic Test mode to verify repair.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.@#$%

May 20, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

Not finding what you are looking for?
Frigidaire Affinity ATF7000E Front Load Washer Logo

1,077 people viewed this question

Ask a Question

Usually answered in minutes!

Top Frigidaire Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Charles T Nevin
Charles T Nevin

Level 3 Expert

4070 Answers

Are you a Frigidaire Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...