Question about D-Link 802.11g Wireless Router WBR-1310 (WBR1310)

2 Answers

D-LINK Wireless G Router WBR-1310

Hello, I brought a D Link Router i have Windows Vista for some reason it keeps connecting me local only not Local/Internet after unplugging router and modem most of the time i will be connected to internet but i have to do these steps everyday day until I get knock off and repeat the same steps...Do I need some configuration or have static IP so this can stop happening ?

Posted by on

  • Anonymous Feb 21, 2009

    same issue with lenovo y430 dlink wbr 1310 hw b1 and firmware 2.02

    it shows local only. i had to uninstall readycomm though to get to this stage

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Abab

Posted on Feb 22, 2009

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 49 Answers

Try changing the channel on your wireless setting or try downgrading your operating system to windows XP.

Posted on Jan 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Do i need to install the d-link wbr-1310 to my new laptop to get it operational. it indicates that there is a wireless connection but is requesting additional information.


I think you have windows vista on your computer. When you try to connect to the wireless network it will ask you for additional log on information. I believe you wireless network is secured. You don't need to install the router on your wireless laptop. All you need to do is connect to the wireless network. First check the wireless settings of the router. Once you get the wireless settings on the router, add the wireless network manually.
Click Here for step by step solution

Mar 04, 2010 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

D-Link Wireless Router WBR-1310 wont connect?


- Check LAN cable
- Use a different cable
- Use "crossed" LAN cable

Oct 18, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Wireless Home network will not stay connected to internet


So you have a DSL modem connected to a router connected to a wireless router connected to both your computers? Sounds like you need to just get a wireless modem and throw all the routers away.

Jun 01, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Router won't connect w/desktop


yeah well..since if u had XP you will not be having that problem..but since it is vista..you ll have to ask your internet's customer care..to reset modem through which your wireless router gets the signal..and then try it should work for sure..ok

May 25, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

WIFI & WBR 1310


Fix your router again. If the wifi is fine, you just have to let the nintendo search for the wireless network and connect to it. You don't have to do anything on the router to let your nintendo to connect.

Feb 16, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Losing internet connection on d-link wbr 1310 every so often as like 10min-1hr on wireless


There could be a number of reasons as to why the connection is being lost.
1. You could be too far away from the router to pick up the wireless signal clearly - and atmospherics can effect this more. 2. The ADSL filter could be faulty or not installed. 3. The ISP could be dropping out.
You could try plugging in with a cable and seeing if the problem persists (in which case it probably isn't the wireless link)?
There are some LED indicators on the router to help with the diagnosis.

Dec 10, 2008 | D-Link 802.11g Wireless Router WBR-1310...

2 Answers

Cannot access the WBR-1310 webpage


if you are wireless, after a reset you need to connect with the router using an RJ45 lan connector lead. Reboot your notebook, while connect to router and then type in the default address for the set up page normally 192.168.0.1

Oct 05, 2007 | D-Link 802.11g Wireless Router WBR-1310...

Not finding what you are looking for?
D-Link 802.11g Wireless Router WBR-1310 (WBR1310) Logo

1,028 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Mike

Level 3 Expert

4334 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...