Question about Pool & Spa Pumps

2 Answers

Spa - Low water flow

I have removed my filter and still exp low flow. But when putting my hand on the suction side I have a good pull. I do not have a leaf trap. Pulled the heater and piping is clear. What should I check next.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Split the pump. if you don't have a leaf/pump basket then your pump inpeller is propably dirty, you'll need a very thin screwdriver to clean the holes inside the impeller

Posted on Jan 06, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 366 Answers

A clogged impeller is the most common problem with diminished flow. It happens when the pump basket is cracked or missing. Debris is allowed into and clogs the impeller. Remove the six bolts holding the motor onto the wet end and clean out the impeller. Should have better flow.

Posted on Sep 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pump 1 works but the flow rate is low. Filter has been removed. I have checked that the impellor is ok etc. Have tried bleeding but still the flow on high speed is not what it was. the motor speeds are...


It sounds like you either have a clog in the suction line or a suction leak allowing air in. Check your o-rings on the pump lid and any valves on the suction side of the pump.

Sep 28, 2013 | Pool & Spa Pumps

1 Answer

Display on hot tub says low flow


Low flow is an indication of not enough water flowing through the system.
Check the flow by removing the filter from the spa and see what that does for you. Many times even brand new filters have enough tiny fibers from the manufacturing process to not let enough water flow through to operate a spa.
If you remove the filter and it still has a flow issue then make sure the gate valves on either side of the pump are completely open and no restrictions.
Also make sure the water is full in the spa.


Rod
US Parts Center
888-521-6183

Feb 15, 2013 | Pool & Spa Pumps

1 Answer

My pressures low


Low water volume will cause low pressure. Check for any obstructions in the suction libe and/or minor leaks that will cause the pump to **** air. If everything checks out, make sure the water is actually flowing thru the sand. If you suspect the water is bypassing thru the multi-port valve or a tunnel in the sand: pour a cup of flour in the skimmer, if you see it return thru the returns, you have your verification.

Jun 17, 2011 | Hayward SAND FILTER, PRO SERIES

1 Answer

Low flow 90


Most likely you either have air in the system or a blockage

A blockage can occur at the front of the motor from skimming or direct suction
you would be surprised what sneaks through the pre filter screens
Undo the hose in front of the motor first
there is a plastic housing screen that usually gets clogged

If it is air drain the hoses and the filter cartridge housing
now blast out your cartridge with a strong garden hose
Put it all back together
now open all bleeders except the one on the bottom of the cartridge housing
open dishcharge hose side first
when water starts coming out of the bleeders then open the inlet hose

Turn on pump for 30 seconds and then close the bleeders this should do it

Aug 01, 2010 | Intex Automatic Salt Water System for ...

5 Answers

I keep getting code 90 (low water flow) on my Intex Salt Water System for Above Pools. I imagine that it could be a result of my water filter not being powerful enough. Could be the problem. I want to be...


If your pool has the skimmer system there is a hose coming from the bottom of the skimmer to the wall of the pool which would be your suction to the pump. Disconnect the hose clamp from the suction port that goes through the wall of the pool remove the hose then unscrew the blue adapter on the inside of the pool there you will find a strainer / screen. Whatever gets pass the basket in the skimmer get's plugged up in that screen causing the pump to starve for water causing the LOW FLOW sensor to go off on the Saltwater pump.

Let me know if this helps any.

Jun 04, 2010 | Intex Automatic Salt Water System for ...

1 Answer

I loose discharge water flow after about 5 minutes of running perfectly. The pump has no air bubble and is trying to push water thru filtration system ( if I open the backwash valve I have very good flow...


If you have a pressure gage it would help .. if the pressure is high then there is probably an obstruction in the return pipe to the pool .. if the pressure is low then there is most likely a restriction in the supply or suction side of the pump .. this would seem more likely to me from your description, there may be something obstructing the flow into the pump, a clog, a collapse hose from the suction, some flap of pool liner .. something like that ..

Please Vote !

Jun 01, 2010 | Hayward EC75 HAYWARD PERFLEX FILTER SYSTEM...

1 Answer

Low water flow


Low water flow is generally and indication that the filter is dirty / clogged. Remove the filter cartridge and see if the light goes out. Replace the filter if required.

Apr 22, 2010 | Intex Automatic Salt Water System for ...

3 Answers

What does FL mean on my hot tub?? water doesnt circulate but is still sort of warm...


FL could be a code for low flow. If you have no circulation this sounds like it. If your pump runs and you have no flow you could have a problem with your pump. Or if you have the tub drained then it could be an air lock, if you open the drain valve till you get water out that should fix that. Also check to be sure the isolation valves are open under the spa. I hope this helps.

Feb 07, 2010 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

Pool doesn't have pressure. Checked pump no blockage. Had the pool guy put air through the lines and no clog. Filter has zeobrite sand, but it's green? Pool company said it shouldn't be green. We are going...


Hi my name is Juan and I was a pool tech in california now located in georgia and let me try solve this if your filter is dirty it created a high pressure in your filter gauge with poor suction to check this bypass the filter and see if suction increase sometimes your gauge is bad and is not showing the true reading but if is good and pressure is to low then is so clear you have a suction leak try to replace the pump lid O ring and if you have spa check the intake valve where you select pool or spa if you don't have spa then the air leak is in the pipe connected to the pump suction side believe me this is a common problem

Jun 15, 2009 | Pool & Spa Pumps

2 Answers

My pool pump pumps water, return is low pressure


fix any air leaks on suction side of pump. Check valve positions.
Clean filters...may need to replace cartridges in cartridge filter, or take out D.E. grid assembly and clean it on a D.E. filter, or change sand in a sand filter...

Mar 26, 2009 | Pool & Spa Pumps

Not finding what you are looking for?
Pool & Spa Pumps Logo

Related Topics:

652 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Pumps Experts

Jay Finke
Jay Finke

Level 3 Expert

1222 Answers

Rich Florenzen

Level 2 Expert

333 Answers

Mike

Level 3 Expert

4331 Answers

Are you a Pool and Spa Pump Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...