Question about Toyota Gmc Dodge Ford Reverse Back-up Sensor Alarm Kit

Open Question

Ford f350 reverse sensing system broke

I have a 2002 Ford f350 with the Reverse Sensing System (RSS), a couple months ago it stopped working. The switch on the dash used to enabld/disable the RSS remains in the "OFF" posistion continuously. All sensors in the bumper are in good condition, nothing unusual happened to trigger the malfunction. It literally worked one minute, then did'nt the next. Pressing the switch does nothing, it should auto enable when in reverse, and manually disabled with the dash switch if desired. Any and all suggestions would be greatly appreciated. Thank you dcsx3@msn.com

Posted by on

  • 1 more comment 
  • dmsracing Feb 19, 2009

    My backup sensors on my 2001 F350 4x4 also have stopped working. I checked the fuses but none were blown. The dash control also stays in the off position and will not activate the sensors and will not turn on.

  • Anonymous Mar 13, 2009

    I will atemp to diagnose today

    same problem

    will get back to you

  • crossdmj May 06, 2009

    i recently purchased a 06 f-250. The back up sensors quit working about 6 months after I purchased it. The off light does not even come on. The system acts as it has no power. I checked all fuses in the truck and they are good. I am probably going to take it to the dealer soon.

×

1 Suggested Answer

  • 4724 Answers

SOURCE: How do I get the code to disable security system

TOYOTA codes are virtually impossible to obtain for free from anywhere on the Internet as access is required to the original factory database.

A few of the older ones are hardwired codes and the only place I know  who may be able to help is here

www.ukbookshelf.co.uk

If not, or you are in a rush , it might be quicker to try your Main Toyota Dealer or take it into a Decode Service 

Posted on Oct 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Security system does not alarm me when cargo light goes off


Hi Chris,
If the alarm goes off when any other doors are opened, there may be an issue with the connection on that particular entry point.
If it is an aftermarket alarm, usually all points must be wired up as most (not all) alarms, do not have current sensing. (They don't pick up the voltage drop of the light)
If it is a factory system, there may be a fault with the switch.

Oct 20, 2013 | Vehicle Security Systems

1 Answer

Tach and speedo quit working after remote start installed. My 04 yukon's speedo and tach will quit working. I can unplug battery for 5 minutes and will work for a few days. If I turn off vehical o


Well, if you connected the tach sense wire (violet/white) from the Avital, remove it and use either virtual tach or voltage. It sounds to me that whatever you have connected to the tachometer is sending a signal rather than sensing, causing the malfunction.

Jan 20, 2013 | Avital 4103LX Remote Start System with Two...

1 Answer

I've installed the spy alarm system a couple months ago and it never worked right. I have to constantly press the buttons for it to do what i want it to do..most of the time, the system don't react to my...


There could be an issue with the antenna. Is it mounted on the windshield? If so, try moving it to a different location. You didn't mention the year, make, model of your vehicle but, some cars have a filament in the windshield that interferes with RF signals.

Sep 15, 2010 | Spy Brand Remote Start/keyless/car Alarm...

1 Answer

How do i set the time on the remote


Setting the clock
To set the clock press and hold F for five seconds, the transceiver will chirp twice and the hour selection will
start flashing. Immediately press Aux to advance the hour selection or star to reverse the hour selection.
Once the correct hour is displayed press F again and the minute selection will start flashing. Then press Aux to advance the minute selection or Star to reverse the minute selection. Once the correct time is displayed simply stop pressing all buttons for 15 seconds and the transceiver will automatically exit the clock mode.

Dec 23, 2009 | Avital AviStart 5303 2-Way Security /...

1 Answer

When i use the remote start to start my vehicle, it sounds like the ignition is being held down to long


It's not sensing the tach signal to know that the vehicle is started and running. Go back to the installer and have the programming adjusted or the tach sensing problem fixed.

Nov 23, 2009 | Viper 791XV The 791XV is a 2-way Security...

1 Answer

My car alarm goes off when i open my bonnet any idea why this is happening 1998 toyota avensis


Yea this will be because most alarm systems are fitted to the bonnet, or got a shock sensor in it.

This is becuase it stops people from openings the bonnet and removings the alarm system from the battery then stealing your car.

So its nothing to worry about really

Feb 22, 2009 | Toyota Gmc Dodge Ford Reverse Back-up...

Not finding what you are looking for?
Toyota Gmc Dodge Ford Reverse Back-up Sensor Alarm Kit Logo

Related Topics:

1,673 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Vehicle Security Systems Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Toyota Vehicle Security System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...