Question about IBM (33P0825) Motherboard

1 Answer

MY IBMT41 LAPTOP HAVE BLACK SCREEN AND WONT BOOT UP

FIRST IT FREEZE THEN GO BLACK

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Try to boot it using the current cd ov the soft ware your using

Posted on Jan 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hp g6 531nr laptop black screen


If your laptop appears to boot up and the hard disk LEDflashes, then the problem is probably a back light fault. This can be a faultyinverter or a faulty CCFL lamp. Please click on this link and follow myinstructions to identify the fault and possible fix :- http://www.fixya.com/support/r3598095-faulty_laptop_lcd_screen

Mar 08, 2012 | HP Motherboards

1 Answer

Oresario laptop starts but goes to black screen with cursor


Windows is not starting. Try to start in safe mode and if you can, do a system restore back to when it was working.
If you can't do this, then you'll need to insert the system disk and boot from it and choose the option to repair your computer.
I suspect that you have corrupt Windows files or a corrupt registry. Repairing it with the system disk should solve the problem. Either that, or you will have to do a reinstallation.

Dec 14, 2011 | Compaq Presario C700 Series Laptop...

1 Answer

My laptop screen turned white all by itself while running. I turned it off. Now, when I start the laptop it displays the same white screen after the boot. The white screen is stripped with blue, black and...


Hi there, most likely there is a problem with either the GPU of your laptop.
The only other troubleshooting step you can try is to open the laptop up and reseat the connector of the LCD to the motherboard where your GPU is integrated.
You may also want to try an external monitor and if nothing is displayed or the same screen is displayed then the GPU of your laptop is fried and it needs to be replaced.
Hope this helps!

Sep 11, 2011 | Motherboards

1 Answer

My laptop screen stays black when i boot up? I installed a new inverter but did not fix the problem. Could it be a cable of some sort?


Shine a flashlight on the screen at an angle during boot up and see if you see anything, its possible your backlight has gone bad, if that is the case you can probably find a replacement screen on ebay.

Feb 22, 2011 | Toshiba Motherboards

1 Answer

The laptop was working just fine, then the screen went black, the only light is the power light, no bios at boot just power


Try reinstalling the ram. If no change connect to an external monitor and see if it works on that. If so you have a power to screen problem on the laptop lcd.

Oct 03, 2010 | Dell Latitude D531 Laptop Motherboard ...

1 Answer

Is it possible that my wireless network card is causing my laptop to not start. I have an Everex Stepnote VA4300M that goes to a black screen at startup. THe wireless card & monitor seem to have some...


it could be the culprit but it could also be corrupt system files, bad hard drive, bad motherboard. There could be a number of reasons why your laptop goes to a black screen.

The best way to tell if your wireless card is shorting out the motherboard to cause it not to boot is to take out the wireless card completely from the laptop and then turn it on and see if it goes past the black screen, if it does then you know thats the problem, if it doesn't then it could be some of the other reasons i mentioned.

Aug 10, 2009 | Motherboards

1 Answer

Biostar gf7100 mp - wont boot with ext usb drive attached


Hi, What you have to do is shut down the machine, pull the CMOS battery(CR2032) out and out and put your jumper on pins 1-2 from 2-3. Wait 30 seconds and put the battery back in. After installing the battery, put your jumper back to pins 2-3 from 1-2. This should work.

Jul 07, 2009 | Biostar GF7100P-M7S Motherboard - v6.0,...

1 Answer

Laptop won't boot up black screen


its *********** board. i found a solution for the smae problem on youtube worked like a charm, http://www.youtube.com/watch?v=ctHTF3oNdxI

Apr 24, 2009 | Motherboards

1 Answer

ECS 755 A2- PC wont boot up with my X-FI sound card Extreme Gamer all i get is a black screen when turning pc with my sound card atached to mobo.


on most motherboards you have to install soundcards into the top or no 1 PCI slot if you dont it wont boot up. a lot of people install thier modem in that slot if yours is it will have to be moved to the bottom slot, this should fix your problem.

Jan 10, 2008 | EliteGroup ECS 755-A2 Motherboard

3 Answers

Toshiba screen wont turn on


Ok folks, not to sure if anyone is following this, However, I posted a problem a week or so ago, and this is an update to that problem. in Regards to my Toshiba M35x-S161 problem with the screen not coming on nor booting up. This is an update and may not be the same for all of you concerned.
I have checked the ram memory and found that to be working, and as mentioned was able to access the hard drive using a caddy to see that it is intact. However, shortly after doing so (I had copied pictures to a thumb nail for my sister), I began to experience a slowdown on my IBM laptop. It suddenly hit me, VIRUS. I scanned the IBM through Housecall, and what ever was affecting it caused house call to shut down 3 times, but did finally clean it. I pulled the Toshiba's hard drive stuck it into the Caddy and ran a scan on it using AVG and yet another IBM that is clean. After a slow scan there it was, not 1, not 2, but 3 Trojan virus plus 2 down loaders and a few other goodies. With the now cleaned Hard drive, I tried booting the Toshiba, and at first I still experienced the same problem, then a funny thing happened. I laid the laptop down an hit the side of it and poof here came the boot up. Unfortunately, it wouldn't go all the way, but enough to tell me that 'MOST LIKELY' the Virus halted the computer operation but killing the boot sector, and secondly, because it was stalled out in the boot up, it over heated, and "may have" loosened a solder connection on or near the switch or the power connector. I haven't had the time to take the unit apart yet, but plan to as soon as I can get a couple of days off.
I don't know how many of you this may help out, but at least this forum gives me a place to post my progress... will keep you updated as I can..

Dec 21, 2007 | Toshiba (K000002020) Motherboard

Not finding what you are looking for?
IBM (33P0825) Motherboard Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an IBM Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...