Question about 2wire HomePortal 1800HG Router (1000400229000)

1 Answer

I have have 2wire home portal 1800HG and it has low signal strenth. the techs at SBC have tried to strengthen the signal but it still gives it low strength and if I leave the room it's in I can't get any signal at all.. any suggestions?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 7 Answers

Sounds to me that ur getting what we call an EMI or electro-magnetic interference. These are signals that interferes with ur wireless signal that comes from other objects like ur computer monitor, TV, microwave, and even the statics on the carpet.

Try relocating ur 2wire to another place. Do NOT put ur 2wire in a carpeted floor or on top of the computer monitor or tower. It would be best to place it on top a wooden surface.

Keep me posted about this.

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

AT&T 2Wire 1800HG set up on Ubuntu


https://help.ubuntu.com/7.04/internet/C/connect-to-internet.html

Jan 03, 2010 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Have a 2Wire Router from SBC that has recently been causing connection problems with my sons XBox. Low signal roughly 2 bars. Nothin has changed in the house. Have router in main bedroom, Xbox is in son's...


if signal is fading in and out there are a lot of factors. 1 have you installed an other electrical epuiment in the house? emf cause interference. 2 if you move the xbox to the same room as the router how is the signal? d3 do you have a laptop to try next to the xbox where it is at now and see the signal? if it is weak on ther laptop also get a new router.4 if the signal is good on the laptop your xbox is the problem.

Dec 30, 2009 | 2wire HomePortal 100W Router...

2 Answers

Ipod touch 2nd gen


Can you please tell us more specifically what the main problem is? To my understanding, it is a wireless connectivity problem with your iPod Touch. It's just a simple to check. Go to Wireless Network Settings or Wi-Fi settings of your iPod. Make sure it can see or detect the signal from your 2Wire. You'll just need to manually connect to it and enternet WEP key or Network key which you can find at the bottom or side of your 2Wire modem. That's the 10-digit code. If you have it entered, check the TCP/IP settings of your iPod, make sure the IP Address is set to Automatic or DHCP as well as the DNS Servers. That should fix it.

Jul 25, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Using 2wire 1800hg Home Portal. Have successfully connected with PC Port Adaptors using the existing telephone line. No problems. Then purchased a laptop w/ Vista installed. 2wire setup CD causes error...


Listen, you do not need that CD! This is already configured. That cd is for other types of troublesome operating systems that just cannot seem to get is DNS settings right such as windows XP. The cd is for XP only you do not need this with vista.


Thanks

Jul 18, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

2WIRE HomePortal 1800HG Router constant disconnecting


I HAD THE SAME PROBLEM , had to contact 2wire directly via email, they were really helpful and solved the problem, this is the email they sent me:
"Thank you for contacting 2Wire Customer Support. The following is intended to answer your inquiry:

In order to properly diagnose this issue, I was hoping you could provide me with some information. How many computers do you have connected to the HomePortal? How are they connected (Ethernet, USB, Wireless or HPNA)? Who is your broadband service provider? If your service provider is SBC?

Second, make sure that all devices that connect to a phone jack in your house that are on the same phone number as the DSL line have filters on them and are plugged into the phone side of the DSL filter. If the phone cord that connects the HomePortal to the wall is not plugged directly into the wall (plugged into a filter, surge protector, fax machine, etc), plug it directly into the wall. Also, check the phone cord and verify that it is no longer than 12 feet. If it is longer than 12 feet long, switch it out with a shorter phone cord and see if the problem replicates.

Third, I need you to access your HomePortal's Management and Diagnostic Console (MDC). You can do this by going to one of the following web addresses while you actually have an Internet connection:

http://home/mangement
http://homeportal/management
http://gateway.2wire.net/management

Once in the MDC, I need you to reply with your serial number and current software version, which can be located under the "System" section on the main page. Next, click on the "Statistics" link on the left side under Broadband Link. I want you to copy and paste the entire ATM and DSL sections into your reply. Also, copy and paste the entire ATM and DSL sections from the "Detailed Statistics" section under Broadband Link into your reply.

Once the above information has been supplied I will have a more accurate idea as to what could be causing your loss of connectivity.


If this response has not answered your question or resolved your issue you may visit our support Website at http://support.2wire.com or reply to this email."

After i sent everything they asked me for, i got an e-mail saying that there was an update available for me trough my portal configuration system ( the UPGRADE THE SYSTEM "view available updates" section)

, and the problem was solved, this was about two years ago, but believe they can still help

Mar 07, 2009 | 2wire HomePortal® 1800HW Router...

1 Answer

2wire 1800hg-- HomePNA stopped working


What you can do, is take the HPNA adapter from the back of the computer and plug the phone cable portion of it directly to the 1800hg's phone port. Since your 1800hg only has 1 phone port though it will not surf the internet, but this is a suggestion to try to make sure the inside wiring in your house is not bad. If you do this though your computer should say its connected, if it doesnt then it could be a driver issue or the phone cable in the HPNA adapter (try a new one then). If its the driver then try support.2wire.com for the regular usb drivers.

Jan 21, 2009 | 2wire HomePortal 1800HG Router...

1 Answer

Low to no signal strength


Try agusting the wirless properties for your wirless card. You will need to go uder start then go to conect to and the show all conecsions. The you will need to right clcik on the wirless conecsion and go to properties. Now you will click the button that says configure. I hope this helps

Jan 01, 2009 | 2wire HomePortal 1800HG Router...

1 Answer

New HP dv9000 lap top. cannot load sbc dsl from CD please advise


download the sbc setup software then it will let you setup the router then uninstall aol

Mar 02, 2008 | 2wire (1000-400108-001) Router

Not finding what you are looking for?
Routers Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Routers Experts

Bob S

Level 1 Expert

15 Answers

Justin
Justin

Level 3 Expert

2072 Answers

Christopher Thrash

Level 3 Expert

425 Answers

Are you a 2wire Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...