Question about ASUS K8V-SE Deluxe Motherboard

2 Answers

I have no audio

When I turn on my computer I have no sound. Un checked the all the mutes (all mutes off) The software shows the music play but there is no sound (not even from the jack on the CD-RW unit works. I was in the BIOS and under advanced and the OnBoard AC'97 Audio is Enabled and I also Enabled Instant Music to see if that would work and no joy. What is left to do? I did have sound up until I installed a Sound blaster PCI card.

Posted by on

  • 1 more comment 
  • knightstar Jan 01, 2009

    Thanks ghoff1

    This may sound stupid… but when I was in the BIOS I did not see anywhere to turn off the on board audio. I’m using AMI 08.00.09 BIOS

  • knightstar Jan 03, 2009

    Hi

    I do have the driver disk for the sound card and after I got your message last night I tried reloading them but I could not get the auto load funtion to load the drivers from the disk. I'm going to work on it today.

  • knightstar Jan 04, 2009

    Hi

    Well I tried everything to get the SoundBlaster Audie card to work on the KV8 DE motherboard using AMI BOIS. I was on the Creative lab web site and I'm not the only one who is having problems. I down loaded the new drivers off there web sit and I still could not get the Soundblaster CT4760 model to work. It would show up in the device manager as enabled working fine. The software showed everything was working fine but I could not get any audio. I moved the soundblaster to a different PCI slot where as I saw in the device manager the unit came up as being in PCI slot 2 (PCI BUS 0 device 12) I moved it and it showed up as PCI slot 4 (PCI Bus 0 device 14 function 0) I looked under my advanced sittings under PCIPnp and these were the following sittings. Plug and Play O/S No, PCI latency Timer 64, Allocate IRQ to PCI VGA -- Yes, Palette Snooping -- Disabled and the IRQ3,4,5,7,8,10,14,15 were Available Under advanced sittings OnBoard AC'97 --Enabled, The only thing I didn't try changing was under power there was a (Power On PCI Device which was disabled I'm going to change it to enable and see if this works. Wish me luck.

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 167 Answers

Did you do the drivers? does the sound blaster have the drivers?if the onboard failed the add on should work, if it's not broken. make sure you have the right driver. you can download them on creative labs website, or asus website for that board, but disable the onboard if you use the add in sound blaster. this should work, if you had sound before, also make sure no conflicts with sound devices. hope thi helps happy new year..

Posted on Jan 01, 2009

  • glenn hoffman
    glenn hoffman Jan 02, 2009

    hi, ok when you are where it said onboard ac'97 audio is enabled, when that is highlighted push enter for options. enabled and disabled, if not there go into inergrated devices(peripherals) and from ther ther should be a able-disable option for audio, usb,lan,ect i really hope this helps you, if any other help respond back. let me know how you made out.

  • glenn hoffman
    glenn hoffman Jan 04, 2009

    ok, good luck! if you fail, i have a idea for you, i found these usb external units. i had 2 buy one because my notebook onboard sound broke. i was happy to get sound back on it, and they are not too bad or expensive.(less than $10.00) then got a creative labs model for better quality. this may be a easy way out for you,as it was for me

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Youve got great onboard sound.. soundmax digital integrated audio its on the motherboard utilities disc
why use a card . im telling ya this thing kicks **** and im [picky it even plays you tubes of artists well.
i just look up the artist turn on the speaakers click the video and let it rock !!!!!!!!!!!!!!!!!!!!!!!!!!

Posted on May 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The monitor doesn't have sound and microphone It doesn't play any sound ,music or tones



click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it or select audio from the microphone drop down list make sure you have the right one selected and in the volume box make sure the microphone box has a tick in it or select the voice tab and make sure that you have the right media selected also select volume make sure the box for microphone has a tick in it
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it:
if your computer came with a motherboard disc the sound drivers could be on it:
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem
click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer hope this helps:

Jul 07, 2011 | Motherboards

2 Answers

I downloaded the audio drivers for my p4p800-vm asus motherboard .....says there are no conflicts but i still cant hear any sounds....speakers are working properly and nothing is muted


Play some music then get some headphone and try the audio ports with a green ring. See photo

http://atr.k12.hi.us/tutorials/tutorials/sound/images/ssintegrated.jpg

Sometime the audio is only working via the audio ports located on the front of the computer case. Other times it only works via the audio ports on the back of the case where all the connectors are located.

Feb 28, 2011 | ASUS P4P800-VM Motherboard

1 Answer

My problem here is.. my computer wont produce music..and i thnk its because of the multimedia audio controller.. can smeone send me a link on it?? motherboard is... p4vmm2


Hello,
May be your audio device and speaker problem,do all the steep

Check from task menu bar bottom right side corner check the volume icon at (bottom right corner)task menu bar. Ensure that check off onthe mute, or
. Volume is MUTE / Low (in Volume Controller).
. Audio drivers have installed.
To Check follow the Steps:
• Go to Start>
• Control panel>
• Double click on "System" Icon> (it shows the System PropertiesWindow)
• Select "Hardware" Tab>
• Select "Device Manager" Tab> (it shows the Device Manager Window)
• Select "Sound, video and game controllers">
• Expand "+" symbol> (check the audio Codec's, Legacy Audio Drivers andothers are not in Questioned Mark (?) symbol with yellow color. If there needto install the drivers).
6. If not, insert the motherboard CD, browse>select audio driver>install with audio driver.After completion, restart computer and check. If same ,i will give the sugetin to purchase to purchase usb audio drive shibuda_26.jpg

Hope it will help you.

Dec 29, 2010 | EliteGroup Via P4M266A (P4VMM2 V7.3)...

1 Answer

No sound in my computer and how to install my sound driver which web site get my free download sound driver.


mcdevito75 here, Try this to restore or turn the sound back on your computer, Click Start, then Control Pane, then Audio, speech devises, un-check the mute box and check the place volume icon in try box, click apply, then ok. Now you should have sound, hook up your speakers adjust the volunm and see.

Jul 05, 2010 | Intel D865GVHZ Motherboard

1 Answer

I can`t listen music on my computer


1st Step - Check the speaker volume to see if it on a audible level.
2nd Step - Check in the sound properties window in control panel if the sound is muted.
3rs Step - Check the sound properties window shows the name of a device or does it say no audio device installed. If it says no audio device that means the sound driver is missing and u can simply install the driver from the driver cd or download it from your computer manufacturer's website. < Missing driver is one of the most common issues for sound problem >

Another thing that you can try doing incase the driver is present, the volume is up and the speaker is also turned on and you still don't get sound, then you try plugging in a headphone to the system and see if you get sound on the headphone, if you do then that means the speakers are bad. If you don't then your sound card in the system is bad.

May 03, 2010 | ASUS P5PE-VM Motherboard

1 Answer

There is no sound device installed on my computer


Mercury P4VM800M7
Check the Audio jumpers on the motherboard.
See page 1, (AUDIO1). There should be two jumpers over pins 9&10 and pins
5&6 for the rear audio ports to function. See pages 17 in you’re manual for a closer look.
Next check the bios. See pages 30 in you’re manual.
Bios, Audio setting should be set to [Enabled]. Save and exit the bios.
Open windows control panel than open Sound and Audio Devices icon.
Check the Audio tab and the Voice tab. Both should list as AC'97.
If not re-install you're audio software from the CD that came with you're MB.
OR you can download it from the link provided below;

http://download.cnet.com/Audio-Realtek-ALC655-AC-97-AUDIO/3000-2110_4-168843.html
If you still receive feed-back try another speaker system. (Still no change)? Audio controller is defective. Replace with a PCI sound card.

Cheers'
Mike

Apr 18, 2010 | Mercury P4VM800M7 Motherboard

2 Answers

No sound (AsRock P4 Combo)


1.
Check the speaker connections - take the plugs out and put them back.
Make sure the speakers get power.
Test the sound with headphones.
If it is a Laptop be sure the speakers are turned on (Usually an Fn function key).

2.
Load a system restore point from a date before the sound problem started.

3.
Has the audio service been started by Windows?
Click Start > Run > type services.msc - then click OK.
In the new window - Scroll down to "Windows Audio", right-click on it and select Properties.
Another new window - set the startup type to Automatic, click Apply and then click Start.

Have a look in "Play control" and any other sound mixer you may have installed to check if the sound is muted.
Go to Control Panel >> Sounds and Audio Devices.
Check to see if your sound card is listed.
If no audio device is detected proceed to step 5.

Be sure the Volume is turned up (at least half way).
The MUTE box should not be checked (go to the advanced window and make sure that nothing is muted).
Select the proper speaker settings under speaker settings advanced tab.
Set the speaker setup settings accordingly.

Is your sound card the default playback device?
Right click the speaker icon next to the clock >> Choose "Adjust Audio Properties".
Click on the Audio tab and select the correct device.
If you make any changes - click Apply, then OK before you close the window.

If you use another type of audio program, please refer to that program's trouble shooter for diagnostics.

Creative Sound Card owners can try this:
Click Start >> Programs >> Creative >> "Sound Card", for example Audigy >> Creative Restore Defaults.


4.
Check to see if the sound card is properly installed in the Device Manager.

Right click My Computer >> Properties >> Hardware Tab >> Device Manager >> in the "View" menu - click "Show hidden devices".

If there are yellow or red "marks" next to the audio, "Microsoft Universal Audio Architecture (UAA) Bus" or an unknown device - install drivers (see step 6).

If Windows does not detect an ONBOARD (Integrated) sound card >> Check to see if it is ENABLED in the BIOS (Setup).
If Windows does not detect a PCI sound card (an Added sound card) >> Shut the computer down, disconnect power. Take the sound card out and put it back again - if possible, use another PCI slot.

5.
Install available Windows updates, including DirectX.
Go to Start >> All Programs >> Windows Update.

6.
Installing drivers:

6a. Install the chipset driver first >> Reboot.

6b. If a "Microsoft Universal Audio Architecture (UAA) Bus" is present in Device manager >> install the driver >> Reboot.

6c. Uninstall old sound drivers:
Check in Add/Remove Programs in the Control Panel for an Audio device driver (i.e. AC97).
Go to the Device Manager and uninstall the driver (Right click on the device >> uninstall).

Install the sound driver >> Reboot.

The drivers to install can be found on a CD that came with the computer/motherboard/sound card.


Jan 12, 2010 | Asrock (P4COMBO) Motherboard

1 Answer

I HAVE A PROBLEM WITH MY SOUND AND FOR THAT MATTER I CAN NOT PLAY AY MUSIC OR CD ON MY LAPTOP WITH MODEL AWRDACPI. IT IS AS IF THERE IS NO SOUND DRIVERS ON SYSTEM.HOW DO I FIX THIS PROBLEM.


1: check wether you have muted or otherwise disabled sound through software.
2: Check all your sound-related cables
3: reinstall driver
4: check motherboard connection.

I hope this solves your problem

Feb 18, 2009 | Intel D915GAG Socket 775 Motherboard -...

1 Answer

No sound


1) Try connecting the speaker to a different source like a Mp3 player. If the speaker is playing, Then speakers are fine and its the problem with the computer.

2) If the speakers are fine, Move onto the computer,Please check all the volume controls in Control panel,media players etc. Even after keeping the volume in all controls are high and none of them were muted, Then the drivers can be corrupted due to some actvitiy on the system. Please reinstall the drivers and try playing the music !

Hope this helps... Rate accordingly

Feb 14, 2009 | Compaq iPAQ Lgcy Free (Refurbished)...

Not finding what you are looking for?
ASUS K8V-SE Deluxe Motherboard Logo

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...