Question about ASUS K8V-SE Deluxe Motherboard

2 Answers

I have no audio

When I turn on my computer I have no sound. Un checked the all the mutes (all mutes off) The software shows the music play but there is no sound (not even from the jack on the CD-RW unit works. I was in the BIOS and under advanced and the OnBoard AC'97 Audio is Enabled and I also Enabled Instant Music to see if that would work and no joy. What is left to do? I did have sound up until I installed a Sound blaster PCI card.

Posted by on

  • 1 more comment 
  • knightstar Jan 01, 2009

    Thanks ghoff1

    This may sound stupid… but when I was in the BIOS I did not see anywhere to turn off the on board audio. I’m using AMI 08.00.09 BIOS

  • knightstar Jan 03, 2009

    Hi

    I do have the driver disk for the sound card and after I got your message last night I tried reloading them but I could not get the auto load funtion to load the drivers from the disk. I'm going to work on it today.

  • knightstar Jan 04, 2009

    Hi

    Well I tried everything to get the SoundBlaster Audie card to work on the KV8 DE motherboard using AMI BOIS. I was on the Creative lab web site and I'm not the only one who is having problems. I down loaded the new drivers off there web sit and I still could not get the Soundblaster CT4760 model to work. It would show up in the device manager as enabled working fine. The software showed everything was working fine but I could not get any audio. I moved the soundblaster to a different PCI slot where as I saw in the device manager the unit came up as being in PCI slot 2 (PCI BUS 0 device 12) I moved it and it showed up as PCI slot 4 (PCI Bus 0 device 14 function 0) I looked under my advanced sittings under PCIPnp and these were the following sittings. Plug and Play O/S No, PCI latency Timer 64, Allocate IRQ to PCI VGA -- Yes, Palette Snooping -- Disabled and the IRQ3,4,5,7,8,10,14,15 were Available Under advanced sittings OnBoard AC'97 --Enabled, The only thing I didn't try changing was under power there was a (Power On PCI Device which was disabled I'm going to change it to enable and see if this works. Wish me luck.

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 167 Answers

Did you do the drivers? does the sound blaster have the drivers?if the onboard failed the add on should work, if it's not broken. make sure you have the right driver. you can download them on creative labs website, or asus website for that board, but disable the onboard if you use the add in sound blaster. this should work, if you had sound before, also make sure no conflicts with sound devices. hope thi helps happy new year..

Posted on Jan 01, 2009

  • glenn hoffman
    glenn hoffman Jan 02, 2009

    hi, ok when you are where it said onboard ac'97 audio is enabled, when that is highlighted push enter for options. enabled and disabled, if not there go into inergrated devices(peripherals) and from ther ther should be a able-disable option for audio, usb,lan,ect i really hope this helps you, if any other help respond back. let me know how you made out.

  • glenn hoffman
    glenn hoffman Jan 04, 2009

    ok, good luck! if you fail, i have a idea for you, i found these usb external units. i had 2 buy one because my notebook onboard sound broke. i was happy to get sound back on it, and they are not too bad or expensive.(less than $10.00) then got a creative labs model for better quality. this may be a easy way out for you,as it was for me

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Youve got great onboard sound.. soundmax digital integrated audio its on the motherboard utilities disc
why use a card . im telling ya this thing kicks **** and im [picky it even plays you tubes of artists well.
i just look up the artist turn on the speaakers click the video and let it rock !!!!!!!!!!!!!!!!!!!!!!!!!!

Posted on May 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Receiver won't play music from an MP3 device


Use your computer speaker as the sound device or use a headphones.

If it sounds good, it could just be your cable that goes to the receiver.

( using a Y cable to connect to one of the regular audio inputs.)

or have one like these:

3.5MM To Stereo Rca Cables: Electronics

Sep 25, 2012 | Sony STRDH520

1 Answer

My built in mic is not working properly,when I call somebody hear me but I don't hear him!


If the other person can hear you then YOUR microphone is working fine.
The reason may be that his microphone is faulty (solution below)
Otherwise:
  1. Make sure the volume is turned up on your speakers (and if using external speakers they are plugged in / turned on) . To increase volume go to Control Panel, Sounds & Audio Devices and adjust the slider on "Device Volume" . Also click on "Loudspeaker Volume" and adjust the sliders there as necessary.
  2. Can you hear other sounds (like playing music or videos)? If yes then you need to adjust the audio settings for your calling program (skype or whatever). Launch the appropriate program Click on Tools and ' test audio properties' on the program tool-bar. Follow the instructions on the screen.
  3. Try plugging in headphones and see if you can hear better on them.

Using a microphone with computer

To use any microphone with your computer you will need to enable it in control panel. The following instructions are for Windows XP but are broadly similar for Vista and Win7


Click START, CONTROL PANEL, SOUNDS & AUDIO DEVICES


Click VOICE


In the Sounds & Audio Devices Properties window locate the SOUND PLAYBACK box and click the VOLUME button. Make sure that there is not a tick (check-mark) in the MUTE box against microphone in the list of devices and that the volume slider is at the top of the scale.


Also make sure that the MUTE ALL box isn't checked before closing the window.


Now click the VOLUME button in the SOUND RECORDING BOX. Here you need to SELECT microphone as an input source for recording (as opposed to un-checking mute in the playback controls).


NOTE if microphone is not listed in the 2 sets of volume controls click OPTIONS, PROPERTIES on the tool-bar and place a check against microphone in the list entitled 'show the following volume controls' and then click OK.


That should be it.

Feb 09, 2011 | Toshiba (P000257700) Microphone

2 Answers

My computer doesn't have a sound anymore..Everytime I go to media player to play some music it won't play...


Does this just happen when your trying to play music or a movie?

When you boot the system do you get the windows log in in sound?

If you do try reinstalling windows media at this link.

http://windows.microsoft.com/en-US/windows/downloads/windows-media-player

Nov 04, 2010 | Microsoft Computers & Internet

2 Answers

My computer can play audios and videos but cannot produce any sound and i have tried to play both CDs, Flash and some music saved inside still the same problem occurs. what can i do? thanks.


THIS WILL HAPPEN IF:
-if your speakers are plugged in the wrong hole
-if the power adapter from the wall to the speaker fails
-if the speakers are muted in windows sounds properties (double click speaker icon by clock on desktop to check-making sure the MUTE box is NOT checked)
-if the sound card drivers are corrupt or not installed
(right click "right click "my computer" left click "properties"- click the "hardware" tab at the top- click on the "device manager" button
scroll down to where it says "sound and audio" with a + next to it. if there is a yellow ! or ? it means that your software drivers for the sound are corupt or missing and will need to be reinstalled using the install disk or downloaded drivers from the dell website which are free.
Regards.

May 25, 2010 | Dell OptiPlex 170L PC Desktop

1 Answer

I have an ASUS A6M laptop and i cannot get any sound


Too many possibilities; can you be more specific, like when you try to play music, does the music "appear" to play, but no sound?
... or .. the music thing gives an error message like: "No sound or audio device..." or "need codec..."
Do videos play, but no sound?

If it worked before:
1. play a video and "un-mute" the sound bar.
2. Go to the "sound" icon in the [Control Panel] and change the volume setting (un-mute)

Please comment....

Sep 23, 2009 | ASUS Computers & Internet

2 Answers

Hi, I can no longer get voices when I play my movies on dvd player, but there is sound, what button did my son inadvertently push!


Either he has turned on your Mute or he has changed your Audio Output. Check your Setup Menu under Audio and make sure that it has been set to output to either your TV or your stereo, depending on which source you normally use.

Sep 14, 2009 | Televison & Video

1 Answer

My PC shows plays music but no sound coming out - Mike Keke


u have to install your audio device driver. also check that theses is noty any mute sound.

Feb 11, 2009 | Acer Computers & Internet

1 Answer

Problem with sound


HI.... First you need to check the audio propertities. Go to Start->Right click on My Computer->Properties->Hardware->Device Manager->Under sound,video tab check if anything is disabled or if it is showing an yeloow sign... then you need to install the audio drivers again from motherboard CD....
Go to Control Panel and check the Sound and Audio device properties, if it is muted then adjust it properly.... If need some more help plz contact..
Thank you....

Jan 01, 2009 | Acer NSK8458AN Keyboard

1 Answer

I have a problem with some new Wharfedale speakers I have recently purchased. I have an Acer Aspire M1630 desktop computer with Window Vista operating system. Once I attached the speakers to the computer,...


RIGHT CLICK YOUR SPEAKER ICON go from there play music and watch to see what speaker setting you have on OR CHECK TO MAKE SURE THEY ARE NOT ON MUTE

Apr 28, 2017 | Audio Players & Recorders

1 Answer

No Sound when I play a DVD, but I do have sound when I play a Music CD


Open your sound controls to make sure nothing is muted or set on low volume.
If that's not the case, open your audio drivers program and check to see if nothing is muted.

Oct 22, 2008 | Computers & Internet

Not finding what you are looking for?
ASUS K8V-SE Deluxe Motherboard Logo

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...