Question about Olympus Stylus 700 / 700 Digital Camera

8 Answers

I have an error messag D: 5f08 5e02 on my screen.

I can't turn my camera on,I press the power button,it gives me a whirling noise,the lenses come out(but not all the way),the picture on the screen is blurry,and I can't make a shot,and after2 seconds the lenses come back in by itself.Then it does it again,without me even pressing any button!But I can still view my pictures.But I can't download them on computer,because it still displays an error message D: 5fo8 5e02,and the lenses start moving again.I don't know how to fix it.Please help me.Because I took pictures just yesterday and then it stopped working...

Posted by on

  • 9 more comments 
  • Anonymous Nov 12, 2007

    can't turn my camera on,I press the power button,it gives me a whirling noise,the lenses come out(but not all the way),the picture on the screen is blurry,and I can't make a shot,and after2 seconds the lenses come back in by itself.Then it does it again,without me even pressing any button!But I can still view my pictures.But I can't download them on computer,because it still displays an error message D: 5fo8 5e02,and the lenses start moving again.I don't know how to fix it.Please help me.Because I took pictures just yesterday and then it stopped working...



    rubenalsol@hotmail.com

  • jac96 Jan 02, 2008

    I have the exact same problem an error messag D: 5f08 5e02 on a blue screen , i tried taking the memory card out and running with a new battery , same error ocurred, 

  • Camfraze Jan 06, 2008

    when i turn on my camera they pics look cloudy and the lens go in and out and then a blue screen comes up with the following message



    D :

    5f08

    5e02



    I am also unable to upload the pics already taken to my computer

  • Anonymous Mar 04, 2008

    I have an error messag D: 5f08 5e02 on my screen. problem, and notify you when a new solution is offered.

  • Anonymous Mar 14, 2008

    I have the same problem - turn on the camera, it makes strange noises, the lens keeps going in and out and the screen displays an extremely out of focus and i think zoomed imaged, sometimes briefly coming in to focus but always ending with the blue screen displaying:
    D:
    5f08
    5e02

  • Anonymous May 14, 2008

    I also have the same problem with an error messag D: 5f08 5e02 on my screen. Much appreciated for your help me to fix it. Thanks
    Kiet

  • Anonymous Jun 06, 2008

    Yup, I have just got the same error today, although it says: D: 5e02 without the 5f08. I've nearly had it two years but thankfully it is still under warranty. Fingers crossed Olympus do something about it...

  • Britdavis Jul 26, 2008

    i have the same exact problem, except none of those weird solutions worked for me, no matter, took the XD mem card out, nothing, put it back in, nothing, pressed OK a lot, nothing, blah blah blah this is a huge bummer. i just used to to record a video and take some pictures about 12 hours ago and nothing happened to it since then. i am very sad. :(
    whirrrrrrrrrrrr. :(
    blue screen, damn you.


  • nixsol Aug 11, 2008

    I soo have the same problem.
    Help me. Help me.
    I soo need your help.
    My Mom will kill me if she knew I destroyed her camera.

    Pleaassseee!!
    Heeelp!



  • ivy64e Oct 18, 2008

    OMG, i have the same problem! when i turn it on, the camera makes these weird sounds, zooms in and out, and the screen is really blurry. If I dont fix it, im going to be in big trouble! :(.



    I did try tugging the lens a few times, when i tug it hard, the lens will just stay there and wont retract, and other times when I tug it, nothing will happen. I have also tried turning on the camera with the lens facing upwards, but it didnt work either! Help!!!

  • vetri639 Nov 26, 2009

    I press power on and the camera makes grinding noises, lense extends,
    retracts while the screen shows a blurry picture and then the blue
    screen displays
    D :
    5 f 08
    5 e 02
    5 f 08

    5 e 02

×

Ad

8 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

D:
5f08
5e02 THIS FIX WORKS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

BY TRIAL AND ERROR I FIXED MY mju 700 SHOWING THE ABOVE ERROR

IF YOU PRESS AND HOLD THE ok/function BUTTON, AND TURN THE CAMERA ON AND OFF A FEW TIMES WHILST KEEPING THIS BUTTON DEPRESSED, IT SHOULD HOPEFULLY SORT ITSELF OUT?!
(NOT SURE IF IT MAKES A DIFFERENCE BUT MY DIAL WAS SET TO scn FOUND INBETWEEN guide & the wobbly hand.

I ONLY TURNED on/off/on AND IT FIXED THE ERROR, IT MAY TAKE MORE FOR YOU.....I'M NOT SURE AS MINE IS NOW FIXED!

IT WORKED FOR ME, HOPE THIS HELPS, GOOD LUCK!

Mike

Posted on Jan 22, 2008

  • viachester
    viachester Sep 03, 2012

    doesn't work for me! cant afford for a new 1. :((((

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

BELIEVE IT OR NOT!!!!!!!!!! Caused by sand or dirt in lens cover machanism. Simple fix is to turn on camera while holding it with the lens pointing UP! Sonds simple but it works!

Posted on Oct 19, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I was having the exact same problem with the exact same error codes on the blue background coming out on my screen. However, I suspect it's a memory card problem. not your camera. But try this out to make sure- remove your xD memory card, close the hatch and turn your camera on. When i did this, i found that my camera works fine. It uses the internal memory instead though, which in using 2048X1536 resolution gets me 18 photos. And amazingly, when i inserted my card again, the entire problem went away completely. It could be due to a tightened loose connection between the card and the camera. Let me know if this works for you as it did for me. -Shahril-

Posted on Sep 15, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem but this way fixed mine. i found if i used a bit of silicone spray lube around the edge of the lense, it should work its way into the mechanism, because i think mine was dry and now it works perfect. you might need to clean the lense after though!!!

Posted on Feb 09, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,985 Answers

If it is still under warranty send it back If it is not under warranty -by allmeasn look for a repair source Be warned however the likely cost is going to be pretty near the price of a replacement.

Posted on May 08, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem with Olympus Stylus 700 and tried some suggestions above:
Holding down the OK/Func button while switching on and off
Removing the memory card
In the end what fixed it was a combo of all things... I removed the memory card then while pressing (and keep pressed) the OK/Func button and holding camera facing lens up I blew into the lens area quite hard to dislodge any dirt and likely also providing a bit of lubrication with my breath (eeww) and voila it flicked back onto the SCN page and ready to take photos again... however then I turned it off and it came back on with error again so I repeated all that and it worked again.

Posted on Jan 08, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I soo have the same problem.
Help me. Help me.
Help me fix it.
My mom will kill me if she knew I destroyed her camera. :(
Helpppp!!!

Posted on Aug 11, 2008

  • nixsol Aug 11, 2008

    Tried everything you told me to do.
    But, Nothing happened :((


×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have exactly the same problem. Press the power button. While the lens is going in and out, open the battery cover. The lens should go out fully. Close the battery cover when prompted and you should be up and running. This is not a proper fix, and I don't know why it works, but hopefully it'll get you through the short term: You will need to do this every time you switch the camera on until someone comes up with a better solution.

Posted on May 21, 2007

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

SOURCE: I can't turn my Olympus camera MJU-700 on,it gives me an error message D: 5f08 5e02,but I can still view my pictures.

DUDE this EXACT problem just started happening to me! and i can't get my photos off either....piece of **** olympus.

Posted on Jul 28, 2008

Geekman
  • 32281 Answers

SOURCE: I can't turn my camera

The camera may be faulty or it needs to be reset to the factory settings.
Try removing the battery leave it out for at least 1/2 hour, then replace the battery.
If it doesn't work then you need a new camera.

Posted on Nov 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I press on the shutter button there is a whirling noise and the camera will not take a picture.


Have you tried cleaning the contacts on the lens/camera?
Is the lens free from obstructions?

Jan 07, 2014 | Canon EOS 1100D / Rebel T3 Digital Camera

1 Answer

I can't turn my camera on,I press the power button,it gives me a whirling noise,the lenses come out(but not all the way),the picture on the screen is blurry,and I can't make a shot,and after2 seconds the...


sounds like it might have got a bang,you'll have to take it to the shop,make sure you get a quote before you get any repairs done,camera repairs can be expensive.

Mar 18, 2010 | Olympus Stylus 700 / 700 Digital Camera

1 Answer

I can't turn my camera on,I press the power button,it gives me a whirling noise,the lenses come out(but not all the way),the picture on the screen is blurry,and I can't make a shot,and after2 seconds the...


The camera may be faulty or it needs to be reset to the factory settings.
Try removing the battery leave it out for at least 1/2 hour, then replace the battery.
If it doesn't work then you need a new camera.

Nov 27, 2008 | Olympus Stylus 700 / 700 Digital Camera

1 Answer

Error C:13:10, displays ''access'', ''turn the power off and on agai


Lens jams can happen without dropping the camera. The lens motor is bad, or a grain of sand has got stuck in one of the lens cogs. Either way will need lens repair/replacement.

Nov 12, 2008 | Sony Cyber-Shot DSC-S40 Digital Camera

1 Answer

Zoom error


you may be true that sand must be creating this problem, as this happens very often. the sand enters into the lense assembly, creating friction in the movement. if this has happened total dismantelling and cleaning of the lense assembly will solve the problem, but that has to be done by an expert at the repair shop.

Aug 17, 2008 | Olympus Camedia C-350 Digital Camera

9 Answers

Nikon d40


Take the lens off and continue pressing the shutter untill it doesn't react anymore, you should then have a normal menu without the error message.Put your lens on and you're all sorted.Cheaper and less hassle than sending it to Nikon.
olly

Apr 15, 2008 | Nikon D40 Digital Camera with G-II 18-55mm...

6 Answers

Blue screen error code


the lens open halfway, the picture on the LCD is blurry and one second after the lens close and an error appears of the screen saying "D: 5f08 5e02". what does this mean??? can you help me fixed this one??

Oct 13, 2007 | Olympus Stylus 700 / 700 Digital Camera

2 Answers

Zoom error message


Press the power button on and hold it down while extending and twisting the telescopic zoom lens. It might fix your problem. In any case it could not make it worse Good luck!

Aug 07, 2007 | Olympus SP-350 Digital Camera

5 Answers

I can't turn my Olympus camera MJU-700 on,it gives me an error message D: 5f08 5e02,but I can still view my pictures.


I Have the same same problem , it happens to be the sliding door playing up ....need to take it to a repairer(Olympus) to fix ...hope this helps

May 08, 2007 | Olympus MJU 400 Digital Camera

Not finding what you are looking for?
Olympus Stylus 700 / 700 Digital Camera Logo

10,194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

Steven Wander
Steven Wander

Level 3 Expert

593 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...