Question about ASUS EN8400GS SILENT/HTP/256M PCI-E TV-OUT HDTV-OUT DVI-I VGA, PCI Express Video Card

2 Answers

My Moniter Is Blank

Hello, I recently bought new parts to create my own PC but I cam among a problem. Everything is hooked up correctly yet the moniter doesn't display anything with two diffrent moniters. The little light turns green and about 5 seconds after startup turns yellow and nothing appears.

Parts: 1 x ASUS M2N-MX SE Plus Micro ATX AMD Motherboard 2 x Kingston 512MB PC-5300 DDR2 Desktop Memory 1 x ASUS EN8500GT SILENT MAGIC 512MB GeForce Video Card 1 x AMD Athlon 64 X2 6000+ 3.1GHz Processor 1 x Sony Black 20x DVD+/-RW SATA DVD Burner 1 x 2-2B Black/Silver ATX Mid Tower Computer Case 1 x Samsung SpinPoint T Series 500GB SATA Hard Drive

Posted by on

  • 3 more comments 
  • Joshua He Jan 01, 2009

    Yes, I have tried this but for some reason it doesn't show on either.

    Here is a pic of the port that I place the monitor plug in if the video card is not connected. "http://i42.tinypic.com/2i8y939.jpg"

  • Joshua He Jan 01, 2009

    Ok, I have tried this and my moniter now shows video an such but a new problem has occured.."Reboot and select proper Boot Device or insert Boot Media and press any key!"

  • Joshua He Jan 02, 2009

    Ok, Just did that and everything booted up fine but when I put in the CD the same thing appeared.

  • Joshua He Jan 02, 2009

    Well, when I turn it on you can hear the PC booting up via all of the confirming beeps. Then it goes to a black screen with a little white line beeping and does nothing so I put in my cd then it displays the same boot message.

  • Vern Haynes
    Vern Haynes May 11, 2010

    This board has an oboard video adapter; have you tried connecting your display to it instead of the video card?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 281 Answers

First make sure that you have the P4 connector (the square one at the top of the board connected to your P4 power from the power supply.
From here I would disconnect the data cables from the hdd, optical drives, and remove all video/peripheral cards. You should have only the RAM, CPU, and power connected, then try to boot again.
If this works, then add 1 device at a time until it fails to start. This will isolate the component that is giving you problems.
With a single stick of RAM, try to get the computer to POST. (if possible, test the ram in another machine first to ensure that RAM is good)

Posted on Jan 01, 2009

  • 1 more comment 
  • Vern Haynes
    Vern Haynes Jan 01, 2009

    OK,
    So it's powering up. Add you hard drive, then power it up. If it works, then do your CD-ROM drive.
    If that works then install the video card.
    Once you get all your components installed then you can put your Windows disk in, and boot from it. That should get your windows install running.


  • Vern Haynes
    Vern Haynes Jan 02, 2009

    Could you clarify"Ok, Just did that and everything booted up fine but when I put in the CD the same thing appeared." What appeared? DId the PC boot off the disc?
    Did it crash or blue screen instead?


  • Vern Haynes
    Vern Haynes Jan 03, 2009

    You need to tell the computer to boot from the CD; there may be an option in the POST screen to do this; otherwise you will need to enter the BIOS and set the CD-ROM as the primary boot device. From there, look for the prompt, "press any key to boot from CD" and tap any key to boot...

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 948 Answers

Remove the video card you added, then try again.

Posted on Jan 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

BLANK LED SCREEN ON STENTURA 8000


plug in a moniter if you get a picture the screen has gone ,new screen or use with moniter

Nov 13, 2013 | Computers & Internet

1 Answer

Sony vaio pcg 4a1l blank screen after replacing a new screen


Take it apart again, remove housings, disconnect cables, reconnect cables, and then power on. If that works then re-assemble

Oct 18, 2013 | Sony VAIO Computers & Internet

2 Answers

New home 692 sewing machine will not sew zig zag even with knobs in correct position, any clues?


the cam or gear that controls the zig zag could be damaged or
worn, I suggest the machine be checked

Nov 06, 2012 | New Home Sewing Machines

1 Answer

I only got one power cord when i purchased my acer veriton and i have to hook it up to my LG flatron...how do i hook it up so both the computer and the moniter work??


You should have get two cords, if you bought the monitor and the cpu, if you just only bought the cpu then you must buy a new cord .
Here you can buy it. POWER CORD

Aug 29, 2011 | Acer Veriton 5200D PC Desktop

1 Answer

I WANT TO USE MY DESKTOP TO PLAY FILMS ON MY TV . DONE THE CONNECTIONS AND GOT THE RIGHT SCREEN WHEN THE COMPUTER STARTED UP THEN IT WENT BLANK SO I CHANGED THE RESERLUTIONS ON A MONITER SCREEN THEN...


What you should try at this point is shut everything down, Unplug your desktop, hook it back up to tour moniter and boot. If you now get a picture, go to your device manger and click on display adaptors. If you have more than one selection. choose your monitor. Let me know if this works.

Mar 11, 2011 | Computers & Internet

1 Answer

Installed new equipment, now monitor is blank


just dump everything and buy a branded new PC....
u will be increasing ur BP....it;s not worth this much effort....
the kind of work u have done...it seems ur an expert so u urself work it out what's wrong...and where did u make a mistake...

i guess ur CPU and MB are not getting along....some issue with ur integration.....of all parts....

Dec 18, 2009 | Computers & Internet

1 Answer

We have hardly used our C2 due to continuous house moves[purchssed new in 2005/6] went to set it up today and the screen just has a series of vertical and horizontal line and then goes blank


I to have a C2 rowing machine with a PM3 moniter which i havent used since August last year, and i decided to use it to help loose the excess Christmas pounds and the moniter sounds like it does exactly the same as your moniter with the vertical and horizontal lines then goes blank. I bought the rower new about 2/3 years ago and it hasn't been used too much.

If you find a solution to the problem please let me know thanks (jm@manx.net)

James

Nov 04, 2009 | RTO Concept2 Model D Rowing Machine with...

Not finding what you are looking for?
ASUS EN8400GS SILENT/HTP/256M PCI-E TV-OUT HDTV-OUT DVI-I VGA,  PCI Express Video Card Logo

426 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...