Question about Sony CDX-M8800 CD Player

2 Answers

Sony Headunit CDX-M8800

Unit is properly wired and recieves power but does not power up

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Join the red and yellow cables together and use them as positive.use black as negative.give the system around 3 seconds to power on George kioko Nairobi.kenya

Posted on Aug 21, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

See if the fuse on the radio is ok and if you realy have 12V power. see also in the radio the soldering point's of the conector of the power

Posted on May 07, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Im trying to install my sony m8800 in the house with a pc power supply can you tell me which wire goes where many thanks


Hi:) If you want the install file for the CDX-M8800 send me a email and i will send it with return email.
francesmarie@sympatico.ca

Mar 09, 2011 | Sony CDX-M8800 CD Player

1 Answer

I have a jl 500/1 . The distribution block is lit showing 12v plus. no green power light on the amp? I disconnected pwr and ground and reconnected. the green light came on for 10 seconds and shut off. all...


The amplifier will not power on unless/until it recieves the turn-on signal from the head unit.

It seems the issue is with the head unit in this case.

Check the fuses and verify constant and switched power with a multimeter.

Once the Head unit powers on - the amplifier should also.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Jun 18, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Air conditioner not blowing cold air & dispenser for water not recieving


UNIT NEEDS CHARGING WITH FREON AND CHECK TO MAKE
SURE THERMOSTAT IS ON AUTO AND COOL...CHECK OUTDOOR UNIT WITH POWER OFF FOR BAD CAPACITOR, LOOSE THERMOSTAT WIRES, BURNT WIRES AT CONTACTS AND COMPRESSOR, MAKE SURE OUTDOOR FAN MOTOR IS RUNNING
MAKE SURE ALL INDOOR BREAKERS ARE ON...MAKE SURE OUTDOOR UNIT IS GETTING CORRECT VOLTAGE...CHECK INDOOR FUSES AND WIRES FOR PROPER TERMINAL PLACEMENT ON THERMOSTAT AND AT BOARD...CHECK FILTER , PLENUM FOR BLOCKAGE...DO SIMPLEST THINGS 1ST..

Apr 05, 2010 | Heating & Cooling

1 Answer

My yamaha reciever has a power problem in that when i switch it on, it only goes on for a few seconds and thereafter goes off.


As long as you're sure the power cord is firmly plugged in, it sounds like the protection circuitry of the unit has likely been activated. This happens when there is a short circuit in one of the connections. Check your speaker wiring connections and make sure all of them are firmly and carefully grounded (i.e. the copper of the wire touches nothing but the proper terminal, and that the wires do not touch each other). Check the connections on the speakers as well. If protection circuitry is the result of a shock or power surge (lightning, strong static, etc.), you can reset it. Turn it to standby mode, unplug it, wait for 30 seconds, then plug it back in.

Jan 20, 2010 | Yamaha HTR-5630 Receiver

2 Answers

Why wont my personal setting save for my Kenwood KDC-X493 car CD reciever? This is my 2nd aftermarket cd reciever and just like the 1st one I'm still having this problem.


Make sure you have the +12VDC and the Ignition leads hooked up properly.

If your head unit is pulling is power off of the IGN lead, it will reset every time you turn your car off.

Dec 31, 2009 | Kenwood KDC-X493 Car CD/ MP3 Player

1 Answer

My ignition barrel broke for my vauxhall corsa,been fixed but my sony gt200 cd/radio will not come on . will not play.usually when you clip the front face unit into place the system lights up.at the moment...


your cd switch wire is not recieving any power. when you turn on your key it turns on the switch wire. the wire/contact on the ignition barrel may not have been connected properly. check the wiring and the barrel again
if this doesn't work connect the yellow and red wire at the back of the radio.it will work without the keys now

Sep 23, 2009 | Sony XPLOD CDX-GT200 CD Player

1 Answer

I keep getting a Protector reding on my screen and it will not let me do anything. What do I do to fix this?


Try disconnecting everything (speakers cables, signal cables, all other units) except the power cord, then turn the unit on, if the protector message persists, then the fault is in the reciever.

If this is the case, you should check the speaker and signal connectors for any damage, shorts or loose solder contacts, also check the unit for any shorted or broken wires, loose wire connections, bad solder contacts on connector pins, bad solder contacts on ANY other components (give some extra attention to the components that tend to warm up while they operate, like main power amp transistors / ICs, voltage regulators, power resistors, diodes, also coils, capacitors, etc). Any loose solder connections should be resoldered.

If there's no message when you've disconnected the outside equipment, you have either a bad speaker, a bad speaker cable, a bad signal interconnection cable, or a fault in any of the units that were connected to the reciever. You can find which one is the cause by turning the reciever off, then connecting one cable or unit, turning the reciever on again, see if there's a message, if there's none, turn it off again, connect the next unit / cable and so on, until you get the protector message. The cable or unit that will make the message appear is most probably the cause for the trouble (there might be loose solder connections on other units' cable connectors or other components). When you plug and unplug the cables many times, with time this will loosen the solder connection on the pins inside the unit, so these need to be resoldered.

Hope you can find out what it is.

regards

3rq8 (Triarcuate)

Aug 08, 2009 | Sony STR-GA8ES Receiver

1 Answer

I need a security code for my headunit a sony cdx-m8800


Sony Radio Security Codes Are Available Instantly Online From Instant Radio Code UK

Aug 07, 2009 | Sony CDX-M8800 CD Player

Not finding what you are looking for?
Sony CDX-M8800 CD Player Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4981 Answers

The Knight
The Knight

Level 3 Expert

75774 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...