Question about Audio Players & Recorders

1 Answer

I'm having a problem with speakers.. which have worked fine for last few years... I have acs340.. 2 speakers and subwoofer. now i get just a ticking sound out of speaker.. even with computer off..and can't get anything to play...HELP!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Try connecting the speakers to another computer. Does it work? Let us rule out problems with the speakers, first.

Posted on Dec 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Disturbance while increasing bass in JBL SPYRO


I have a similar problem. You need to open your subwoofer and check if the subwoofers cone cloth is torn. If it's torn you can recone the subwoofer and it will work fine. There are solutions online to fix the cloth using regular synthetic mix cloth but i don't know if it works. Try removing the cloth to see if it sounds better.
8_25_2013_4_21_38_am.png
8_25_2013_4_23_50_am.jpg

Jun 03, 2013 | JBL Spyro Computer Speakers

1 Answer

The subwoofer on light does not come on and the sound has stopped working after working for a few years. What could be the problem


click start control panel administrive tools computer management device manager scroll to sounds video and game controllers ther might be a yellow question / exclamation ? ! mark or a red X right click to update driver

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it or select audio from the microphone drop down list

make sure you have the right one selected and in the volume box make sure the microphone box has a tick in it or select the voice tab and make sure that you have the right media selected also select volume make sure the box for microphone has a tick in it

if your computer came with a motherboard disk the drivers could be on it
hope this helps

Feb 13, 2012 | Juster 3D-102 Computer Speakers

1 Answer

Logitech X-530 subwoofer stopped giving power to other speakers. The system worked fine for the last 4 years and then the power button would light up some times and others I would have to hit the...


check the drivers click stat control panel administation tools computer management deivice manager scroll to sound video and game controllers could be a yellow question exclamation mark? ! or a red X right click to re-install drivers click start control panel sounds and audio volume advanced speakers make sure you have selected the correct speakers also audio you will find 3 drop down lists make sure you have the correct settings there if you dont have a motherboard disk you will need to download the sound drivers
check the leads attached to the rear of the input plugs make sure the connection is good
or you might have to clean the dust from your computer dust causes static which causes your computer to overheat and all sorts of problems
also if you had to hit the subwoofer to get it to turn on check all power leads attached the to and around the subwoofer
hope this helps


Aug 03, 2011 | Logitech X-530 5.1 Surround Sound...

2 Answers

My subwoofer turn it self off after a while after i have turned it on... what chould i do?? ps: The two small ones still working... my set's name is altec lansing ADA890.....


Same probleme here: the subwoofer goes randomly on and off, making a "click" noise. Did you find a solution? Did you try to push the "Diagnostic" button as suggested by the user manual?

Oct 11, 2009 | Altec Lansing ADA 890 Computer Speakers

1 Answer

No sound coming from ACS 48 Altec Lansing speakers


Hi janros123 - I don't know if this will help - I have a subwoofer ACS48 that needs satellite speakers (they are blown). Want to buy my subwoofer or sell your satellites? I will buy your broken subwoofer, too...thanks, and good luck! Greg illdooyoo at gmail dot com

May 16, 2009 | Audio Players & Recorders

1 Answer

Sound mostly out of one speaker


my spearker will not work it saids audio default

Dec 06, 2008 | Logitech X-530 Computer Speakers

3 Answers

Speakers Popping loudly occasionally. Died for several days. Now working again but still making sounds.


The problem is a burned transistor inside the subwoofer. It depends of country's transistor manufacturer. It is supposed to be of a low quality. It's not important for the scope. Mine is knocked down for a year. I saved the electronic schematic diagram and the transistor specs, but lost. I confirmed the cause opening the subwoofer and examine the board. The indicated transistor surrounded area is burned indeed. If anyone find the article in web, please, post here. 

May 12, 2008 | Creative Labs Inspire 6600 Computer...

1 Answer

Sub very soft


Your problem could be that in your sound manager for you computer there is no subwoofer specified.
If you go into volume control, then press options and go to properties.
In the lower part there is options to tick boxes for certain things. Tick the subwoofer option then go back to volume control and CRANK IT UP :D

If this option was already enabled when you posted it could be that it does have sound but not as much as you want..... or something else with your sound card.
(Has been sometime since this was posted so...... yeah)
Soz if this bumps this... but it has no solutions and i had this prob and that fixed it for me.

GunnerElite

Apr 23, 2008 | Logitech X-230 Computer Speakers

1 Answer

AVS500 powered subwoofer


I would look around for anything new in the house dif tv anything elctrical and unplug it to see if this helps

Dec 02, 2007 | Altec Lansing 621 Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98796 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69736 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...