Question about Audio Players & Recorders

1 Answer

I'm having a problem with speakers.. which have worked fine for last few years... I have acs340.. 2 speakers and subwoofer. now i get just a ticking sound out of speaker.. even with computer off..and can't get anything to play...HELP!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Try connecting the speakers to another computer. Does it work? Let us rule out problems with the speakers, first.

Posted on Dec 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chirping noise


The cost is too great to repair.

Oct 18, 2013 | Logitech Audio Players & Recorders

1 Answer

Subwoofer suddenly making buzzing sound but is not hooked up to anything,fuses arent blown and its been in the same spot for a few years and never had a problem.happened suddenly.moved it to another spot...


hi pls make sure that there isn't any other magnetic or electromagnetic device near the speakers because due to induction ur speakers magnetic field gets distorted which makes that buzzing sound irrespective of no fault wiring may be this may help u or see that the wiring near the woofers speaker magnet is attached strongly so that it doesn't distorts any more was this helpful if yes pls vote
with warm regards - bonefirediv

Mar 25, 2011 | Car Audio & Video

1 Answer

How long should a powered sub woofer last? It's on 24/7, but is not abused with long, loud playing. Mostly regular TV.I have a Paradigm PS1000, about 10-12 years old.


There's no way of telling really! Even if something did go wrong there's no reason to say it couldn't be fixed very cheaply. It could last another 10 years or it could go wrong in the next few hours.
I will say one thing after 12 years of service and never off you certainly have had your monies worth!

May 08, 2010 | Paradigm PS 1200 Speaker

2 Answers

Yamaha YST-SW320 subwoofer won't play sound


I too have amplifier and speakers thatI rent for parties, and sometimes when I connect them they don't work and I battle with them for hours before I find the out that its just a little thing that happened, like speaker wire might have cut inside, or the wire conneted for the CD to Amplifier is bad and son on.

But I will advice that you test your amplifier and woofer, with another equipment independently to be sure if they still working well or not. As this will help you to know what to do next.

May somthing happened to one of them the last time you used it and you did not notice, and it might just need some servicing.

Best wishes

Nov 13, 2009 | Yamaha YST-SW320 Subwoofer

1 Answer

Subwoofer pushing out problem


it sounds like one channel in your amp had shorted and letting dc go to the speaker...a speaker is an electromagnet and requires ac to make it pulse..the amp has a blown channel and would have to be repaired and a factory service center...there is no quick fix..

May 27, 2009 | Lightning Audio B1.10.4 Car Subwoofer

1 Answer

Bose 901 mk11 no sound . i have checked all connections, swapped speakers over.


since that u swapped l/r speakers already,it might not be ur speakers,if u wanna make sure ur 901s are working,feed a 1.5 v battery power to ur speakers,,(device a connector,piece o wire ,etc) if the speakers makes ticking sound upon contact,u got continuity.now..ur eq..make sure it its working,,(see instruction manual)lastly..confirm that ur amp which is powering ur 901s is emitting sound.(hook up a different speaker)

Apr 14, 2009 | Bose 901 VI Main / Stereo Speaker

1 Answer

Subwoofer will not work when connected


cheak setting in sterio out put for sub on ect does woofer have sperk wire going in and out use them then ok

Feb 11, 2008 | Velodyne CT-80 Subwoofer

1 Answer

Orion XTR Pro 1000 amp ticking


the amplifier output transistor or ic may be damage, its the relay may be thats ticking, or if not the output going to the speaker may be shorted or overloaded with low impedance, you may remove some speaker and try again.

May 18, 2007 | Orion XTR Pro 1000 Car Audio Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4853 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...