Question about Adobe Acrobat 6.0 Professional for PC

1 Answer

Unable to use file save or file save as without getting dialogue box with error 15 or 43

Form created in Adobe Acrobat Pro 6.0 is opened. Data fields completed. Use of file 'SAVE' or 'SAVE AS' returns the following dialogue box: The document could not be saved. There was a problem reading this document (15) or The document could not be saved. There was a problem reading this document (43)

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 883 Answers
Re: Unable to use file save or file save as without...

Someone has placed a read-only password on file

Posted on May 21, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

What is acrobat reader?

Adobe Acrobat is a family of computer programs developed by Adobe Systems, designed to view, create, manipulate and manage files in Adobe's

Plug-in from Adobe. It reads documents in PDF format on any platform.

A program from Adobe that lets you capture a document and then view it in its original format and appearance

Adobe has changed the names of the products in the Acrobat family regularly, also splitting-up, joining, or discontinuing products. Between version 3 and 5, Standard and Professional versions were one product simply called Adobe Acrobat.
As of October 2009[update], the current main members of the Adobe Acrobat family are:
64px-adobe_reader.svg.png magnify-clip.pngAdobe Reader 8/9 Icon
  • Adobe Reader 9 (Windows, Mac and Unix)
  • Adobe Acrobat 9 (Windows & Mac only; no Unix version)
    • Adobe Acrobat 9 Standard
    • Adobe Acrobat 9 Pro
    • Adobe Acrobat 9 Pro Extended (includes Adobe Presenter)

The latest version
Version 9.0 Adobe Acrobat 9.0 was released July 2008:[10][11]
  • PDF version 1.7 (and prior) supported. There are Adobe extensions to PDF 1.7 for Acrobat 9.
  • Product Family includes: Acrobat Standard 9 (Windows only), Acrobat Pro 9, Acrobat Pro Extended 9 (Windows only).
  • Pro Extended Version includes Adobe Presenter and the features of Acrobat 3D.
  • The ability to create Acroforms was restored to Acrobat Standard in this release (in versions 6 through 8, Acrobat Professional was required).
  • Enable real-time collaboration of PDFs with synchronized document views and chat.
  • Improved Web Capture for capturing entire web pages or just some parts into PDF.
  • Integration with to enable storage and sharing of PDF files.
  • Personalize a PDF Portfolio with customizable templates for navigation and branding.
  • Compare and highlight the differences between two versions of a PDF document.
  • Insert FLV (Flash) or H.264 video for direct playback in Adobe Acrobat and Adobe Reader.
  • Convert a variety of video formats to FLV for playback in PDF.
  • Create PDF maps by importing geospatial files that retain metadata and coordinates.
  • OCR PDFs (Paper Capture) using ClearScan. Adobe ClearScan technology creates custom Type1-CID fonts to match the visual appearance of a scanned document after optical character recognition (OCR). ClearScan does not replace the fonts with your system fonts or substitute them by Type1-MM (as in Acrobat 8 and earlier versions), but uses these newly created custom fonts. The custom fonts are embedded in the PDF file (this is obviously mandatory). If the OCR does not recognize a word with enough confidence, then the image (bitmap) of the word is shown in the PDF and the text is put above but hidden (same as what is made in "Searchable Image" mode).
  • Adobe Reader 9 drops support for Adobe Reader Extensions 5 and 6 which permit Adobe Reader client software to save changes to filled-in forms in PDFs. Adobe Reader Extensions 6.1 and newer are still supported. Legacy PDFs will still be viewable, however they will open with the warning "This document enables Reader capabilities that are no longer enabled in this Reader version."[12]
  • On March 10, 2009, Adobe Reader 9.1 was released which addresses a number of customer workflow issues and a critical security vulnerability while providing more stability.[13]
  • On May 12, 2009, Adobe Reader 9.1.1 was released which addresses two critical security vulnerabilities.[14]
  • On June 9, 2009, update version 9.1.2 was released which addresses a number of critical security vulnerabilities.[15]
  • On July 31, 2009, update version 9.1.3 was released which addresses a number of critical security vulnerabilities.[16]
  • On October 14, 2009, Adobe Acrobat 9.2 was released (added support for Windows 7 x86/x64 and fixed many security issues).[17]
  • On January 12, 2010, Adobe Reader 9.3 was released which addresses a number of critical security vulnerabilities.[18]
  • On February 16, 2010, Adobe Acrobat 9.3.1 was released which addresses two critical security vulnerabilities.[19]
  • On April 13, 2010, Adobe Acrobat 9.3.2 was released which addresses several critical security vulnerabilities.[20]

Jun 03, 2010 | Adobe Graphics Publishing, Design &...


Error "the application is being terminated because of memory corruption"

When you exit Acrobat 7, Acrobat returns the error message,"the application is being terminated because of memory corruption."


Do one of the following solutions:

Solution 1: Install the Acrobat 7.0.8 update.

If you have Acrobat 7.0, choose Help > Check For Updates Now to install the update. Alternately, you can download the update from the Adobe website at .

Solution 2: Remove the files from theAcrobat Organizer folder.

When you remove files from the Acrobat Organizer folder, you force Acrobat to rebuild the Organizer database. This process replaces any damaged files in the Organizer that may be causing the error message.

To remove the files from the Acrobat Organizer folder:

1.Choose Start > Run.

2.In the Open text box, type:%UserProfile%\Application Data\Adobe\Acrobat\7.0\Organizer70.

3.Delete or move all filesfrom this directory.

Solution3: Remove the files from the Updaterfolder.

You may receive this error message after a failed update, indicating that the files in the Updater folder are corrupted.

To remove the files from the Updater folder:

1. Choose Start > Run.

2. In the Open text box, type:%UserProfile%\Application Data\Adobe\Acrobat\7.0\Updater.

3. Delete or move all the files fromthis directory.

on Mar 20, 2010 | Adobe Acrobat 7.0 Professional

2 Answers

How to save in acrobat .pdf ?

PDF (Acrobat) files are a great way to make sure documents are viewed with the correct layout and fonts - even when the recipients don't have the program you used to create the documents. It's also a format that is viewable across multiple platforms. In order to create a PDF file in Windows you need to be using Adobe Acrobat Distiller.
Open the file you want to make into a PDF.
Choose File, then Print.
Use the PDFwriter option when printing from a word-processing application: Choose PDFwriter from the Name pull-down menu in the Print dialog box. Fill in the document information, then click Save.
Use Acrobat Distiller option when printing from a page layout or design program: Choose Acrobat Distiller from the Name pull-down menu in the Print dialog box. Fill in the document information, then click Save.

Jan 03, 2010 | Adobe PageMaker 7.0 for PC

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?

Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

4 Answers

Can't click Accept in Software License Agreement dialog box in Ad

This is a simple work around, but it worked for me. Create a new user and make that account the Administrator. Log in with the new account an then run Adobe and click Accept. Some reason this worked for me. Good Luck.

May 17, 2009 | Adobe Acrobat 7.0 Professional

1 Answer

Adobe reader error message

In Internet Explorer, when you click on a link to a pdf file,
you get the error message “Adobe Reader could not open ‘filename.fdf’ because it is either not a supported file type or because the file has been corrupted.”

This error is due to an issue with Adobe Acrobat viewing PDF files in a web browser.
Try the following:

1. Open Internet Explorer, go to Tools -> Internet Options and on the General tab to erase all temporary files, cookies and history data.
2. Under Internet Explorer -> Tools -> Internet Options, on the General tab click on Settings and make sure you select the option “Automatically” for checking for newer versions of the stored pages. Then attempt to open the PDC file again.
3. If solutions 1 and 2 do not work then uninstall Adobe Acrobat, then reinstall it again.
It seems that Acrobat 6 is more prone to this error so upgrading to Acrobat 7 may solve the problem.

All d best.

Any furthur help feel free to ask me again i will be more than happy to assist you.

Dec 22, 2008 | Adobe Acrobat 7.0 for PC

2 Answers

Editable forms with Adobe reader?

With adobe profesional you can make a PDF form, and send to the recipients. They can fill the form with Adobe reader and send it to you back, but only the data will be sent to you, not all with the pdf.
You can collect the data with your adobe profesional. Your programmer of medical paperless system can make the program to put that data in your database.
Here is the simple procedure:
1. Create form: Open adobe prof, menu advance --> Form --> create new form. You will go to Adobe design to create the form, there you can also retrieve your scanned document.
Don't forget to put "submit button" and your email address.
2. Then save as pdf form. It is ready to be send to your recipients.
3. The recipients will fill the data and send to you by pushing the "submit button".
4. You will receive the data in your mailbox, as an attachment of email. You can use adobe prof to collect it, example to put it in Microsoft Excel.
Go to menu advance --> form --> Create Spreadsheet from data files. A dialog box will come out, put in the files you received from your recipients. then go on, you will have the Excel data.
For put it in your database of your system, your programmer should create a program/ included in your system's program.

For Guest, to fill up is easy, just open the pdf form with Adobe REader, fill it and click the submit button.

Apr 15, 2008 | Adobe Acrobat Professional 7.0 for PC

4 Answers

Adobe Acrobat Pro/Adobe Illustrator

Mare sure your page setup in acrobat matches the page setup in illustrator.

Mar 21, 2008 | Adobe Illustrator

1 Answer

Adobe acrobat v7 can't open file

Do this:
1. Exit Acrobat.
2. Choose Start > Run, and type: %APPDATA%\Adobe\Acrobat\ into the Open text box. Click OK.
3. Right-click either the 6.0 or 7.0 folder, and choose Delete.
4. Start Acrobat and attempt to print.
Note:Acrobat preference files contain application settings such as toolbar arrangements. When you restart Acrobat, new preferences are created automatically based on application defaults. Deleting preference files will not result in the loss of saved documents.

Or, if u have having Quarkexpress in your machine update the version. Quarkexpress also creates PDF files, maybe this is where it was created from

Mar 14, 2008 | Adobe Acrobat 7.0 for PC

1 Answer

Filling in Adobe Acrobat job applications

Most Acrobat forms (your job application for example) are designed to be printed out and the fields filled in by hand. If you create a new form, based on the job application that you've downloaded, you may be able to type in your information in the fields, but it will depend on the security level of the PDF that was created originally. It sounds like the person who designed the form didn't set it up to accept input, merely to be printed out and filled out manually using the first handheld computer: a pencil.

Hope this will FixYa!!!

Oct 09, 2007 | Adobe Acrobat 6.0 for PC

Not finding what you are looking for?
Adobe Acrobat 6.0 Professional for PC Logo

Related Topics:

1,562 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides