Question about Microsoft Office XP Professional OEM w/ Publisher 2002 Bundle (M04-00245OEM) for PC

1 Answer

In Word, I cannot show text that I hid.

Word instructions say to use the Show Paragraph button on the standard toolbar. Mine has only a "Show" button that does not provide for showing hidden paragraphs. "Format" has nothing useful. There are no useful buttons among those that are not already showing on the toolbar. I am using M'soft Office XP Professional with Publisher 2002. This particular disc has a Dell label on it. I am using an HP. HP says it was made specifically for Dell, Dell denies it. (Keyboard will not switch to Spanish language, either, but other than than, no other problems.)

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 36 Answers

If you press the Show button down, it will show all text; if you press it again, it will hide your hidden text. To hide text, click on Format>Font and click the Hidden checkbox. If these do not work, your best bet is to reinstall Word; a file may have gotten corrupted.

Posted on Dec 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Make google my home page


Make Google my homepage

You can have Google at your fingertips when browsing the Web by making Google.com your homepage. Instructions are provided below for common browsers.

Google Chrome

View step-by-step list snp_b27bb0bb230cf87d537df6eafdc03325e1c9_3241021_en_v1 snp_8705f87780ce101b2406821622033ba2d5f5_3241012_en_v2 snp_77b9ea79a062733b7f1f8bc26f1eb32a9080_3241014_en_v3 snp_505767fe599b854f062c9c61b37dbfd83576_3241022_en_v0 snp_505767fe599b854f062c9c61b37dbfd83576_3241023_en_v0
  1. Click the Chrome menu snp_2696434_en_v1 on the browser toolbar.
  2. Click Settings.
  3. Select the "Show Home button" checkbox in the "Appearance" section to show it on the browser toolbar.
  4. When the "Show Home button" checkbox is selected, a web address appears below it. Click Change.
  5. Click Open this page and enter www.google.com in the text box.
  6. Click OK.

Dec 28, 2013 | Computers & Internet

Tip

Get Quick Launch toolbar back in windows 7


Get Quick Launch toolbar back
  1. Right-click the taskbar, choose Toolbars / New Toolbar
  2. In the folder selection dialog, enter the following string and hit OK:
    %userprofile%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch
  3. Turn off the "lock the taskbar" setting, and right-click on the divider. Make sure that "Show text" and "Show title" are disabled and the view is set to "small icons".
  4. Use the dividers to rearrange the toolbar ordering to choice, and then lock the taskbar again.

on Jan 10, 2010 | Computers & Internet

Tip

Top 10 most useful secrets in Office


Here are my top 10 most useful secret ninja moves to increase your productivity and win friends and lovers.
#1: Format painter (Office) The Format Painter tool replicates the formatting from one part of a document to another. So instead of manually redoing all the formatting yourself, you can use the Format Painter. First, select the text whose formatting you want to replicate. Then, click the Format Painter toolbar button. Finally, select the text you want to imbue with the format. For bonus points, you can double-click the Format Painter button to replicate the formatting to multiple areas of the document!

#2: Paragraph in/out/up/down (Office) You can easily move a paragraph in four directions by pressing Alt+Shift+[Arrow]. To increase or decrease the indentation level of a paragraph or bullet point, press Alt+Shift+Right and Alt+Shift+Left respectively. To move a paragraph up or down, press Alt+Shift+Up or Alt+Shift+Down. This works especially well in PowerPoint, where it's common to reorder bullet points or change indentation levels.
#3: Increase or decrease font size (Office) To quickly increase the font size of selected text, press Ctrl+Shift+>. To decrease the size, press Ctrl+Shift+<. I find it easy to remember these keyboard shortcuts because the one with the greater-than symbol increases the font size while the less-than symbol decreases it.
#4: Quick Access Toolbar (Office) Office 2007 has a Quick Access Toolbar that can be customized to include buttons for your favorite commands. The Quick Access Toolbar is in the top left corner of many Office applications. You customize it by clicking on the drop-arrow on its right.

#5: Fill handle (Excel) Excel can auto-fill cells in eerily smart ways. Instead of manually typing a sequence in cells, you can simply type the first few values of the sequence and drag the fill handle to auto-fill the rest of the cells. The fill handle is the little black square at the lower right corner of a selected cell's border. Drag it to automatically fill adjacent cells.

If you drag the fill handle with only one cell selected, it will repeat that cell's value into adjacent cells. However, if you drag the fill handle with multiple cells selected, Excel is smart enough to figure out the series. For instance, in the following example, Excel will fill subsequent cells with the increasing series of odd numbers. This even works for other types of series, like dates and percentages.

#6: Moving and copying cells by dragging selection borders (Excel) Quite possibly the most useful yet completely undiscoverable feature in Excel is the ability to move and copy cells by dragging selection borders.

For instance, to move row four between rows one and two, select row four and drag the selection border while holding down the Shift key in order to insert it in its new position. If you drag the border without holding down the Shift key, the selected cells will instead replace the cells you drop them on. Conversely, if you hold down Ctrl while dragging a selection border, the selected cells are copied to their new location.
#7: Status bar statistics (Excel) The status bar in Excel shows handy statistics when multiple cells are selected. In Excel 2007, the status bar shows the selected cells' average, count, and sum. This is an easy way to quickly analyze data without authoring formulas.

#8: Clear formatting (Word and PowerPoint) To remove formatting from selected text, press Ctrl+Spacebar.
#9: Advanced field search (Outlook) In Outlook, you can quickly search through a mail folder by using the Instant Search box. In addition to searching for keywords, you can do a fielded search by prefixing your search text with a variety of field names.

For instance, the above example searches for all mail from people named "jimmy" sent in May with attachments that have "jpg" in the filename. I most often use this feature for two things: to easily find email from a specific person, and to find specific attachments.
#10: Presenter view (PowerPoint) PowerPoint has for many years had a great feature called Presenter View, which allows you as the presenter to see a different view of the presentation from your audience. In Presenter View, your monitor shows not only the slides, but also your notes as well as the current elapsed time in the presentation. This makes giving a presentation far easier. To enable Presenter view, go to the Slide Show ribbon and check Use Presenter View. In that same section, you can also change the monitor which the presentation is shown on. One note: the Use Presenter View checkbox can only be checked if you already have a second monitor connected and enabled.

on Dec 29, 2009 | Computers & Internet

1 Answer

Need to eliminate blank pages at end of word document


You can delete a blank page in a Word document by deleting the page break at the end of the page. You can also combine two pages by deleting the page break between them.
Make sure you're in normal view (on the View menu, click Normal). If nonprinting characters, such as paragraph markers , are not visible, click Show/Hide on the Standard toolbar, and then do one of the following:
  • To delete a page manually, select the page break at the end of the page, and then press DELETE.
  • To delete a blank page at the end of the document, select the page break or any paragraph markers at the end of the document, and then press DELETE.
  • To delete a page break placed before a specific paragraph, click the paragraph, and then on the Format menu, click Paragraph, click the Line and Page Breaks tab, and then clear the Page break before check box.

Dec 05, 2013 | Computers & Internet

2 Answers

Typing in ms.word shows black spot with text


It doesn't print them right? There is show paragraph option. It shows spaces as dots, and a musical looking p for paragraph breaks. Look under view.

Nov 23, 2012 | Computers & Internet

1 Answer

Printing jobs are coming out with the text off the page


Some blank paragraphs may have spilled onto the last page. To view paragraph marks (paragraph mark: The nonprinting symbol that Microsoft Word inserts when you press ENTER to end a paragraph. The paragraph mark stores the formatting you apply to the paragraph.), click Show/Hide on the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.). If you see paragraph marks without text on the last page of your document, delete them. Then click Print Preview on the Standard toolbar to view the document as it will be printed and verify that there is no longer a blank page at the end of your document

Sep 26, 2011 | HP OfficeJet Pro K8600 Printer

1 Answer

How do I enlarge e-mail fonts?


Hi,

This will take a few steps to get your issue resolved.

On the E-mail client you are working on the Toolbar section it will have options to Choose the font. e.g: TimesNew Roman, Verdana e.t.c.

All you need to do is while typing on your client, select the entire sentence/paragraph tha you have written and then go to the font section.
There you can choose the font of your choice and also increase the font size to 10 to 72. Ideal font should be between 10 to 16.

Alos there are certain shotcuts for the same if you are using a Microoft Outlook:

    • For Outlook 2007;
      Tools-> Trust Center…-> E-mail Security-> Read all standard mail in plain text
    • For Outlook 2003
      Tools-> Options…-> button Email Options…-> Read all standard mail in plain text
Please let me know if the provided information has been helpful.
Please rate me if the information provided was able to help you.

Jan 05, 2010 | Acer Aspire 5602WLMI Notebook

1 Answer

Cannot show hidden text in Word


Select the text you want to hide. On the Format menu, click Font, and then click the Font tab. 
Select the Hidden check box(under Effects) . 

Note To view hidden text on the screen, click Show/Hide on the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.).

In order to display Standard toolbar:

 On the Tools menu, click Customize.
Click the Options tab.
Under Personalized Menus and Toolbars, select the Show Standard and Formatting toolbars on two rows check box.

under the file, edit, menu, insert format you will see the standard toolbar at the exterme right just beside Read, ?, box showing in percentage(100%) you will find and symbol just place the mouse cursor on it will show "show/hide".

Q) The only other problem I have met is that the keyboard cannot be shifted to Spanish language.

A)In Microsoft Windows XP 2002 , on the Windows Start menu, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings.

I

Click the Enabled Languages tab. 
In the Choose the language that defines default behavior in Microsoft Office applications box, select the language you want, and then click OK.

A message appears describing the effects of the change. To continue, click Continue and lose customizations

 now when you enter in word document click Tools----->Click Language---->Language settings and select the language and click default and then continue....


Thank you

M. Sridhar
 

Dec 31, 2008 | Microsoft Office XP Professional OEM w/...

1 Answer

Word 2003 - Everytime I press enter to go to the next line while using Word 2003, it yields this "backward P symbol" (I know it indicate that you have press enter- but it is irritable and distract me when...


Make sure your Standard toolbar is showing: Click View menu, toolbars then standard should have a check next to it. If it doesn't click on it. The standard toolbar has the new, open, save, print and other command icons.

Towards the end of this toolbar, it should have this backwards P, or Pi. If selected, it will show within a square, then click on it and should remove the "Carriage return symbols".

If you don't see it in the toolbar, at the end of the toolbar, will be another symbol like 2 small black arrows pointing to the right and both above another arrow pointing down. Click this to show icons that are not showing in the toolbar. There you should find it.

Dec 07, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Office XP Professional OEM w/ Publisher 2002 Bundle (M04-00245OEM) for PC Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...