Question about Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1

2 Answers

IF error ignition fault lockout

Hi I have a hayward h400 and have no used the heater for about 4 or 5 months. I guess it would have been a good idea to turn on for a little bit once a month. Now when I turn it on i hear air coming out but do not hear the ignition go on. It tries several times then gives me an error of IF ignition Fault lockout. Is there anything I could do to fix?

thanks
Ben

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

You are absolutely right. This is the third season for my pool and last year I had the same problem on my H400 heater; an IF (ignition Failure) code. The spider webs on mine were up in the brass orifices, not just on the tip. I pulled each of them out (7/16" wrench); if I had had a pipe cleaner I might have been able to clean them without taking them out. If you use a pipe cleaner, I recommend running it 1.25" to 1.5" up into the brass fitting to get all the webs cleaned out.

The heater ignited the first try after the cleaning and is working normally. Thanks for the input from ifixpools.

Posted on Feb 09, 2009

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 22 Answers

If it has not fired in some time, the odds are high that a small spider web is blocking the burner orifices. These are the brass fittings exposed at the front of the burner tray. It does not take much to block gas flow. Each burner should have a pipe cleaner run into the orifice. A small zip ties will also work. You're looking for a small web on the end of the cleaner.

The problem lies in the blockage. The ignitor and flame sensor sit at two different burners. Blockage of a burner at those locations will not ignite or will not sense flame to allow the heater to stay on.

Restart after cleaning and see what happens. Otherwise, you may have a bad ignitior.

Posted on Jan 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Had a power outage yesterday now heater won't ignite. No error codes.


bo = 'Bypassed Operation'
heater is now controlled via your automation system.
Create a heat call, turn solar off if active.
Heaters should be set to auto on.

Mar 07, 2015 | Hayward Pool Products Hayward Universal...

1 Answer

How to replace the Thermostat in Hayward pool heater


go to pool store and spend the money on
Alladin or Magic Lube. It is a bit expensive and a good sized tube but its designed for your pool system. use it on all your gaskets and threads. DO NOT USE PETROLEUM BASED (vaseline)

Jun 07, 2014 | Hayward H-series Electronic Gas Pool...

2 Answers

Error code


make sure water filter is CLEAN ! this will throw a code

Jun 22, 2013 | Hayward H-series Electronic Gas Pool...

1 Answer

Hayward H-Series Not heating water


if all burners are working correctly then put a bypass on heater plumbing open it half way to slow down water flow that will give you a higher heat rise

May 05, 2013 | Hayward H-series Electronic Gas Pool...

1 Answer

IF error code when trying to start


Error IF is ignition failure.
Last page shows troubleshoot walk through ranging from low gas pressure to bad gas control valve to failed wiring etc
http://waterheatertimer.org/pdf/Hayward-error-codes.pdf

Oct 28, 2012 | Hayward H-series Electronic Gas Pool...

1 Answer

The CE code is showing on screen


Communication error


If communication between the ignition board and the display board is not established

within 3 s of power-up an error will be displayed. After communication is

established, if it is lost for 30 s, the error will be displayed. The error code will
be cleared upon a valid data exchange between boards.

May 18, 2012 | Hayward H-series Electronic Gas Pool...

1 Answer

I can not turn off ob on the screen of my Hayward pool heater


I looked up the owners manual for the Hayward H400 heater and it did not list the "ob" indication. For this reason I would call the and they likely can help you out.

Please let me know how this turns out. Thank you.

Aug 30, 2011 | Hayward H-series Electronic Gas Pool...

1 Answer

I have a hayward 400idl heater that is stuck in stand by mode. any ideas?


Hi
If you have a auto control system like a Aqualink,Aqualogic Put the controller in service than select heat. Check and make sure the service light is not on also. What happens when you press the mode button. If nothing and the button membrain looks good. open the front panel there is a ribbon cable that goes to the display and plugs into a control board in the back. Unplug the cable and plug it back in "Be Careful The Pins bend very easyly. Try the mode button again. Is there any error codes on the display?

Jan 07, 2011 | Hayward H-series Electronic Gas Pool...

1 Answer

Hi I have an H400 hayward. when heater is activated, it stays on for 5 seconds then shuts down eventually reading ignition failure code or IF on screen. the ignitor is new, the heat sensor is new, the gas...


When you say it stays on, Does the main burner actually light? If the burner never lights, then I'd look closely at the igniter, as it also acts as the flame sensor. Possibly you have a good enough ground to get a spark, but not good enough to sense the flame. If the main flame is starting, look and see if it is blowing off of the igniter. If this is the case, perhaps it isn't in the correct position, or there are still a few dirty passageways in the main burner. You can download a manual for your heater here: http://www.haywardnet.com/products/Manuals/pdfs/Manual285.pdf

Aug 10, 2010 | Hayward H400 High Wind Stack

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1 Logo

1,559 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

8286 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...