Question about Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony stereo model HCD G5500 will turn on but no sound comes from speakers. I tested speakers on other unit and they work. I have the back off. Nothing appears to be melted or disconnected. What else can I look for?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 85 Answers

Check fuse in plug check onboard fuses if all good look for black or blue or ornge little rectangular boxes(relays) should click if not then protection problem and needs to be serviced

Posted on Jan 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Sony hcd-ec99i i have no sound from the speakers at all. I am not getting the protect message. please help


Check the simple stuff first

Is it muted?

Is the source selected sending signal (radio staion broadcasting, cd playing, ipod all the way ect)

Try doing some basic troubleshooting like,

see if all sources available yield the same result (TV, Radio, CD, Ipod, Aux jack)

When you turn the volume all the way up, do you hear an audible hiss from the speakers?(or use a test tone) If so, your amp is working and the problem is, your unit is not sending any signal to it.

If possible hook up your speakers to another system to rule them out, however I doubt that is your problem.

Here is sony's recommendation and a review video

Let me know what you get

SONY eSupport How to troubleshoot if there is no sound or intermittent...



Feb 03, 2014 | Audio Players & Recorders

1 Answer

Sony hcd vx55


Hello. I downloaded the manual for the Sony system with the model number MHC-VX55. It seems that the part you are asking about is not a speaker system, but a preamplifie/power amplifier with integrated inputs from CD/Video, tape and tuner. The speakers that connect to the HCD-VX55 are a three way passive design with a nominal impedance of 6 ohms and model number SS-VX55. To answer your question I will assume that you meant you would like to connect the MHC-VX55 system to your computer for playing back audio tracks from your computer. Yes, you can do this. Your Sony system is equipped with an input labelled MD/Video (audio) With a sensitivity of 450 mV, this will (not ideally) the output from your computer headphone jack (if a laptop) or, even better you may have a desktop with an audio output at line level. You will need a simple audio connector with a 3.5 mm stereo plug on each end (very common and readily available for a few dollars. Be careful when setting up that you have your source turned down low and the input on your Sony machine about half way. You will find the sweet settings so that you get good sound without distortion. If you get distortion your source level is too high. Hope this helps. Cheers, Don.

Dec 13, 2013 | Audio Players & Recorders

1 Answer

Sony HCD-LX10000 will power on then turn back off


Check the speaker wires on the back for shorts, if okay! the problem is in the audio output ic's in the stereo.

Apr 22, 2012 | Sony MHC-GX450 CD Shelf System

1 Answer

I Have a Sony HCD-BC150 and all of a sudden I noticed my surround speakers aren't working but when I do the t-tone test the work . I dont know if I hit something or if my nephew did something and I...


I think what is happening is that your soundsystems settings are set up to use a 5.1 surround and
when media like a standard stereo (2 channel) CD is placed into the player it doesn't have the extra channels. Your system should have settings to change between standard stereo mode and
advanced sound modes like Dolby 5.1 and DTS. Once the system is se to match the media its playing it should work fine.

see:

http://esupport.sony.com/US/perl/select-system.pl?DIRECTOR=DOCS

You should be able to find a manual for your system or one similar for more help.

May 13, 2011 | Sony DAV-BC150 System

2 Answers

I have a Sony receiver/tape deck/cd system, and need a copy of the owners/users manual in order to use the presets and other features to best advantage. The model of the unit is HCD250 or Hcd-G2000. I was...


http://www.givemefile.net/smanuals/hi-fi_hi-end--others/sony/hcd-g2000_26718.html
Above is a service and repair manual for the Hcd-G2000.

Below is your user guide.
www.devicemanuals.com/guide/.../Sony/Sony-Bookshelf-Hi-Fi-System-HCD-F250AV-User-Guide-TXpZek9EST.html
Support links for Sony below.
esupport.sony.com/
HCD250 service repair manual below.
http://www.givemefile.net/smanuals/stereos/sony/file/8297.html

Aug 24, 2010 | Audio Players & Recorders

1 Answer

My left speaker to my Sony HCD-GX450 stereo is


Make sure that Loudness switch is turned off & bass is not boasted up. Most cars have small cheap speakers that can't handle the bass. also its better to cut the low frequency from the woofer using a passive or active crossover. Most nowadays head units have got some sort of built in crossover. Refer to your head unit manual.

Sep 20, 2009 | Audio Players & Recorders

1 Answer

No sound


Check if there got fuses for the speaker and check if them are good

Dec 30, 2008 | Sony Multi-System Mini Hi-Fi system /DVD...

1 Answer

No sound


When the amplifier will turn on but not produce any sound that is usually an indication of either the high voltage power supply inside the amplifier is not working, or the amplifier IC or amplifier circuit is damaged. It is not something that can be repaired unless you have experience working on electronics.

Dec 30, 2008 | Sony TA-N9000ES 5-Channel Amplifier

2 Answers

Sony hcd gx450 blinking problem


your speaker are hooked up wrong.or there may be dust in or on the terminals.i used a q-tip with rubbing alcohol and wiped them down.hook up the speaker cords properly and try this again.if this does not work then unplug the stereo and let it sit overnight and try again.

Dec 04, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Sony TA-N9000ES 5-Channel Amplifier Logo

Related Topics:

486 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

kakima

Level 3 Expert

100140 Answers

 Grubhead
Grubhead

Level 3 Expert

4706 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...