Question about Logitech X-240 Computer Speakers

1 Answer

No sound I moved my pc, unhooked everything, no i have rehooked everything up.. I have no sound, i have unplugged, replugged, looked at the manual nothing..,,.what am i doing wrong, im so frustrated...''HELP''

Posted by on

  • kaulback157 Dec 31, 2008

    Yes, I have the same problem which is no sound

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 91 Answers

Make sure the speakers are plugged into the GREEN port on your sound card many times people plug it into the linei n or mic jack by accident.

Posted on Dec 30, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is causing my right front speaker to not work? Everything else sounds great.


might be the 1/8th in plug mostly green end ,try replugging it in or give it a twist ,i've had more problems with these darn things ,it might crackle a bit then speaker may work .if it doesnt still .might want look into new ones ,this is sad day and age of everything being just being thrown away if it doesnt work for new..GL

May 02, 2016 | Computer Speakers

1 Answer

Unhooked everything from computer to move, now i have hooked speakers back up, and there is no sound.


Most of the time that problem is that they are plugged into the wrong port. Make sure that they are plugged into the green port on the PC or the one with a logo of sound waves with an arrow going towards the center or simply a speaker logo.


Best of luck

May 25, 2011 | Dell AS500 Sound Bar Computer Speakers

1 Answer

My speakers were working fine and i unplugged everything to move them. When i plugged everything back in no sound. My computers speakers are working just fine but when i plug in the speakers no sound. I...


I suspect you have not plugged them back into the correct socket. The plug is coloured green and therefore should go back into the green socket. you have probably plugged it back into the blue or pink sockets. Use a torch to check that is in the green one.

May 04, 2011 | Harman Kardon SoundSticks II Computer...

1 Answer

Sound divice


CHECK YOUR SOUND CARD DRIVER FROM THE DEVICE MANAGER
IN THE COMPUTER PROPERTIES, IF DRIVER IS INSTALLED
CORRECTLY THEN UNPLUG YOUR SOUND CARD AND REPLUG IT
WELL.

Mar 07, 2010 | Computer Speakers

1 Answer

I have an optima pc with no sound how do I fix


CHECK YOUR SOUND CARD DRIVER FROM THE DEVICE MANAGER
IN THE COMPUTER PROPERTIES, IF DRIVER IS INSTALLED
CORRECTLY THEN UNPLUG YOUR SOUND CARD AND REPLUG IT
WELL.

Dec 28, 2009 | Computer Speakers

2 Answers

My computer speakers just went silent in the middle of a song


Do the speakers have power? Check the fuse.

Where are you plugging your headphones?
Where are the speakers connected? Is it the same jack as the headphones?

Have you tried plugging the speakers into the headphone jack vs the soundcard?

Mar 13, 2009 | Harman Kardon HK695 Computer Speakers

1 Answer

No sound on my computer. it was working until two days ago.


u don't need to restore it's dound setting problem iu just chek volume control and chek master sound and wave sound is on or mexmimum

Jan 08, 2009 | Bose MediaMate Computer Speakers

1 Answer

I have altec lansing speakers AVS500 and have no sound


It sounds like the subwoofer speaker has blown. If you are comfortable working with a soldering iron and speakers then you can open the case and replace the speaker with a replacement subwoofer speaker. A good online store for replacement speakers is PartsExpress.com

Dec 28, 2008 | Altec Lansing AVS 500 Computer Speakers

4 Answers

Z10 USB connection does not work


My symptoms were that the speakers stopped working all of a sudden. Display showed power but gave no access to volume adjustment and did not play sounds.

I read a vague comment by another poster and it worked!
They said to unplug it from the power plug and leave it overnight before replugging it in...... at first I dismissed this, and tried everything else to no resolution. I was ready to return the speakers but decided to unplug it and see... Bingo********! in the morning

Z-10 is now back in action.

Oct 26, 2007 | Logitech Z-10 Computer Speakers

Not finding what you are looking for?
Logitech X-240 Computer Speakers Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Computer Speakers Experts

Lawrence Oravetz

Level 3 Expert

7565 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10562 Answers

L Pfaff
L Pfaff

Level 3 Expert

11573 Answers

Are you a Logitech Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...