Question about EliteGroup P4IBMS Motherboard

1 Answer

When cpu switch on processor & power supply fan runs, no display

Mobo:P4IBMS REV:1.0 15-A20-010300 When CPU switch on,processor & power supply fan runs,but no display no sound
of beep.Moniter does not display "CHECK THE SIGNAL CABLE" until the Signal  Cable plug off from the CPU.The mobo is second hand one & when I bought from  oction it is in good running condition.I have doutd the jumper setting is wrong or processor or hard disk does not work.And also on the mobo I found top of  the some capasiters are lighty balloon up. PLEASE SEND ME JUMPER SETTING AND HOW TO OVER COME THIS PROBLEM.

Posted by on

  • Rylee Smith
    Rylee Smith May 11, 2010

    Hi! Is there a cursor blinking on top left corner of your monitor?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 254 Answers

If you have swolen capacitors you are on the road the failure

buy a new mb and save yourself some time.


hope this helps

Posted on Jan 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I rebuilt computer with new parts, now won't start up. No POST. Power LED lights up, no cpu fans spin, no beeps. Psu works with paper clip test. New mobo, ram, psu, cpu.


Check display without cabinet maybe motherboard getting short with cabinet and try new Power supply check all the power supply connectors connected or not .

Nov 14, 2016 | Computers & Internet

1 Answer

Computer wont start, despite all components working, cpu looks corroded


Pat,

Usually you diagnose these by process of elimination. Get down to the bare bone mobo without anything but the processor, good RAM (switch out if you can with different ones), and Power Supply. Eliminate everything else, no cd, no floppy, no hdd, no video cards, no sound cards, no cards at all really.

More than likely it's a bad power supply. Take the power supply to your local computer shop and they should test it for you for free... don't let them charge you for it. If it's good then test the cpu.


Hope this helps :)

Sep 22, 2013 | Compaq Computers & Internet

1 Answer

CPU fan & PSU fan working but No display coming to the screen


There should be some sort of beeps then. No beeps is an indication the CPU or RAM is not seated properly. You need to refer to board manual if there are beeps.
There is also the matter of... Never mind I just noticed the CPU is an 8 core CPU, but the board supports quad core.
Board specs
http://www.gigabyte.com/products/product-page.aspx?pid=3833#sp

CPU Specs
http://www.newegg.com/Product/Product.aspx?Item=N82E16819103960

Double check my findings and go from there. Good Luck

Dec 11, 2012 | Gigabyte Technology gigabyte Ga-78lmt-USB3...

1 Answer

Yesterday when i switched on my PC...some spark comes near cpu fan...then my ups is working properly and other accessories are working properly, but cpu alone not starting....there is no sound in...


Take a look closely at ur mobo, tell us where the spark came from? look also at the underside that may have touch the casing, check also the power connection from the PSU(Power Supply Unit) to the board connector!

Nov 11, 2010 | Intel (RK80532PG0881M) Pentium 4, 3 GHz...

1 Answer

System dead - checked switch, changed Power supply


Sounds like either you have a faulty memory stick, faulty CPU or CPU fan or a faulty Mobo..

Mar 16, 2010 | Computers & Internet

1 Answer

Soyo SY-P4I865PE Plus Dragon 2 Power up, but no beeps/video


Your MotherBoard is undoubtably faulty replace it.

Jan 31, 2010 | Computers & Internet

2 Answers

I have replaced the mobo in my dv6000 and still have the same issue. power sometimes comes on for a second or two. Power supply is generic but output is pretty close to spec...within .25 vdc. Should I...


It is highly unlikely that the it is your mobo since you saw the same problem. I would try to find another power supply before doing anything about the processor. Some times DC power supplies are defective either because can't handle the load(amperage pulls it down) or there is a breakdown where it lets through some of the AC component. You would need a oscilloscope to see the AC component. Just try to swap it out with another that has the same specs.
If it still gives you problems, the only thing left is the processor.

Dec 25, 2009 | HP Computers & Internet

1 Answer

Hi. my CPU (system) does not start. When i press the power button, the light turns on for a second then nothing happens.


Does the power supply fan spin when you switch it on ??

Do you hear a"posting" beep??

Does the CPU fan start to spin??

If no to all of these probably dud mobo.

Dec 21, 2009 | Intel CPU

2 Answers

No Beep No Display


motherboard problem motherboard can't display when switch on, the cpu fan faster no beeping . I had change power supply, but same.Check the keyboard LED,Not flash.I had remove the ram but can't hear beep. PC speaker ok conferm. Monitor display tested monitor its ok . But no comming display. Can you help me? How i can solve this problem?

Jul 03, 2008 | Intel Motherboard

1 Answer

Not posting


Maybe a silly question to ask; but did you connect the processor power lead, as unlike some processors this needs a seperate supply.

Dec 18, 2006 | Mach Speed MK8-939A (VIPERMK8939A)...

Not finding what you are looking for?
EliteGroup P4IBMS Motherboard Logo

Related Topics:

319 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Tony

Level 3 Expert

2600 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...