Question about Clarion VRX935VD Car DVD Player

1 Answer

CLARION VRX9xx BRAIN NO AUDIO AT ALL

Hi there! :-)
I have re-soldered the four smt resistors (1R5) between Q1003 and Q610. I have also replaced the LA47501 with a TDA7386 AFPO IC.The three smt fuses are good. Board is 039-2117-01 The head unit tested ok with another brain box. Any ideas on this one?

Posted by on

  • elecav Dec 31, 2008

    VERY NICE PERSON TO WORK WITH :-)

    Two of the smt resistors were open. I replaced them and the unit is working....burning it in for 24hrs. right now.

    If you ever need anything, let me know and I will try to return the help.Thank you so much for taking the time to help- It really saved me alot of hassle!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 111 Answers

Check if you have REMOTE output 12Volts,if you don't have this voltage,you will not have no audio at all.
You will nee to check those resistors(1R5),they may be open,check them with a ohm meter they should read 1.5 ohms.Also check Q1015 and Q1008.
About the LA47501 and TDA7386,I'm not too sure,I haven't try.on the schematic the configuration,it look the same but the voltage output is different.LA47501 is 2.8volts and TDA7386 is 6.7volts.
Good luck and thank you

Posted on Dec 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

T.v. won't turn on


The following parts can be purchased at digikey.com or mouser.com web site. I am also posting all of the things I have found so far with these TVs.

Here are few possible solutions:

If you have no red light and you have a Megmeet MLT386 power supply, check these parts:

1) Swollen caps on the secondary circuit (may cause the red light blink problem, but also see below).
2) Blown fuse F1 (5A/250V) this is caused by a shorted FET at QA1 (20N60), you may also find that SMT cap CX23 is burned up (.001uf) which is in parallel with diode DA2 which may be damaged/shorted, replace these components.

If the power LED goes from red to green when powered up but no picture, then it might be lost +24VDC from the power supply:

3)Check fuse F2 (3.15A/250V, I put a 5A in), if it is blown, replace FET at QA2A (9N50C), replace QA2 as well (9N50C). Check SMT resistors at R233,R234,R235,R236 (.47 ohm). If open, replace with .1 ohm 1W or 2W resistor (easier to source). Also replace SMT transistor QF1 (2X4 or 2N4401 NPN transistor). And replace diodes at DS2 and DS1 (HER207), DS2 was shorted, DS1 was ok but I replaced it anyway.

I dont know as much about the Megmeet MLT169A, but it has similar problems and similar components.

4) I had to replace all of the capacitors in the secondary circuit (there are six in a 3x3 row marked EC9 (1000uf35V),EC10(1000uf35V),EC14(470uf35V) and EC18,EC19,EC20 (all 1000uf35V).
OK for the Megmeet MLT169A with red flashing LED when turned on I found that IC7 was bad. This is an SMT component on the solder side of the power supply. It is a 4407P (P channel 30V MOSFET). For testing purposes, we jumped across it to feed +5V to the TV permenently instead of allowing +5V to go into standby.

Aug 19, 2009 | Akai LCT3785TA 37 in. LCD HDTV

2 Answers

Audio will work for a few minutes and goes out


Is the sound what stop working?
If this is the case the problem is in the brain and you will need to do some solder work.
Remove the top cover of the brain and locate 4 surface mount resistors,the number on the resisor are 1R5,you will locate them near to the heatsink,the solder of those resistor are over heating,you just need to resolder them.
I hope this infromation help you to fix your problem.
Yhank you

Dec 06, 2008 | Clarion VRX935VD Car DVD Player

2 Answers

I have the Clarion VRX936VD head unit but ineed the brain+cables


Do you still need the brain? I used to have the VRX935vd in my car, and it was awesome! Someone broke into my car and stole the in-dash headunit for it, but they didnt steal the brain that was below my driver's seat. I still got the brain and all the cables if you're interested. email me at db85@inbox.ru

Nov 13, 2008 | Clarion VRX935VD Car DVD Player

1 Answer

Need a brain box for a clarion vrx835


im looking for the headunit if you have number is 401 263 0862 thanks.......

Oct 12, 2008 | Car Audio & Video

3 Answers

2000 buick century odometer does not iluminate


This is a common problem.
After many hours of internet research, I stumbled upon the only repair suggestion that sounded reasonable to me.
I performed the repair and it was successful.
I now have odometer and prnd321 lights.
There are four small resistors on the upper right section of the instrument cluster circuit board (just to the left of the tripmeter reset).
The solder connections of these resistors become corroded over time. Three fell to floor when I ran my finger over them.
I replaced the four resistors with 1/2 Watt 150 ohm resistors (soldering skills are required).ead66ee.jpg

Sep 22, 2008 | 1992 Buick Century

2 Answers

Need to buy a new brain


I have a factory Clarion Brain unit for the Clarion VRX935VD after my head unit/monitor was stolen from my car 2 years ago. It's been sitting in a drawer in my room on good working order, still have the wiring harness too, although 2 wires have been cut from where they cut it. Interested give me a call 1-234-567-1724 i live in Ohio. I will sell as i have NO USE for it whatsoever and haven't for years, just too lazy to put it up on ebay or anything like that.

Apr 08, 2008 | Clarion VRX935VD Car DVD Player

1 Answer

System is on but no power to amps


The problem is inside of the brain.
You need to resold the surface resistors,there are four of them,the number on them are 1R5,and the are between transistors Q1003 and Q610

Apr 07, 2008 | Clarion VRX935VD Car DVD Player

3 Answers

Vertical lines all over...have pic


I had the same problem on my DU-42px12xc. Red, green , and blue lines vertically on the right side of the screen. I found a loose solder connection under the inputs board on a resistor. After re-soldering, everything was crystal. I'm happy I grabbed this tv before my work threw it out. Be very careful when soldering SMT components. Use proper equipment. I had to troubleshoot while the tv was on, so I was extremely careful not to short anything out.

I pulled the inputs board out to gain access to the "Y-axis" pins.
41d5250.jpg resistor located under the inputs
fd8bf0e.jpg9d002b6.jpg I started pushing on the resistors 'till the color lines started working correctly, and re-soldered the four resistors.

Jan 23, 2008 | LG DU-42PX12XC 42 in. Plasma HDTV

Not finding what you are looking for?
Clarion VRX935VD Car DVD Player Logo

Related Topics:

468 people viewed this question

Ask a Question

Usually answered in minutes!

Top Clarion Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4831 Answers

yadayada
yadayada

Level 3 Expert

74269 Answers

Marco Avila
Marco Avila

Level 2 Expert

56 Answers

Are you a Clarion Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...