Question about Logitech X-240 Computer Speakers

2 Answers

Can not get sound out of my speakers

I have some SBS340 Speakers to hook up to my EMachine Computer and I can not get any sound. Can you please advise me of what the problem could possibly be.

Thanks

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a emachine and someone has deleted the audio for the speakers

Posted on Apr 07, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Assuming that the sound is working in the computer and the SBS340 speakers are multi-media (with their own amplifier and power supply), plug the MINI stereo plug into the "green" jack (3 jacks in a row) on back of computer. Turn on the speaker switch and turn up volume about 1/3rd on the speaker. Then look for the electronic volume control (lower right corner next to the clock---will be a tiny speaker icon) , click on it and slide it up approx 1/8th to 1/4 the range. You will have to have some email or program that can supply some audio to see if it works. I have a MIDI file with gobs of numbers that I can call on.. If there is something wrong with the system, that's another story.

Posted on Dec 31, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm trying to hook up an Altec Lansing computer speaker system. I can't get the speakers to work. I'm use to speakers having a plug that fits the little green speaker outlet, this seems to...


You need to get one of these or something like it :

http://www.google.com/products/catalog?hl=en&biw=1024&bih=649&q=rca+to+mini+adapter&um=1&ie=UTF-8&tbm=shop&cid=15600543032554495997&sa=X&ei=2v89Tr_lCqjYiAL69aXDBg&ved=0CD4Q8wIwAw

it is a called a Mini/Rca Adaptor

Please Rate my Advise if it is helpful.

Aug 07, 2011 | Altec Lansing Multimedia Computer Speakers

1 Answer

Please tell me the input voltage and amperageof my speakers emachine model sp-30a


Output Values:
Output 9 VAC 200 Ma

Input values:
Input 120 VAC 60 Hz
I believe this is what you are looking for. Output voltage and amperage for the SP-30A speakers, as read on the tag. The output will be the sound out and capabilities. The input is going to be the standard US wall socket.

Apr 26, 2011 | Computer Speakers

1 Answer

I have everything hooked up for the speakers to work but I'm still not getting a sound, can you please help me


control panel sounds and audio,volume you can adjust the volume or advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make sure you have selected the right speakers or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Nov 12, 2010 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

My speakers only the bass when i hook them up i hear the bass but not the sound please help


It sounds like you have subwoofer system that requires satellite speakers for the high frequencies. If you have these satellite speakers, but are getting no sound, either you have connected them incorrectly, or there is a problem with the amplifier that drives the satellites.

Oct 06, 2010 | Altec Lansing 121i Computer Speakers

1 Answer

My speakers are hooked up but don't work?


Hey Buddy,

You will have to instal the sound drivers again. This would resolve your issue.

Apr 16, 2010 | Logitech X-320 Computer Speakers

1 Answer

Last week my computer crashed down. We can't contact the technician who used to fix our computer. Now we found a new one who can reformat our computer but this time, he installed windows 7. Now, our...


Make sure the speakers are hooked up properly and also that the sound card drivers are installed, you can verify this by going into the device manager. The main speaker wire has to be hooked up to the output of the computer sound card.

If the sound card drivers are installed and the speakers are hooked up properly and your still not getting sound, try the speakers on another computer that you know has sound. If the speakers work then its a sound card driver issue on the original computer. If the speakers don't work on another computer then you know the speakers are bad.


Apr 15, 2010 | Logitech X-240 Computer Speakers

2 Answers

Adapter/power supply cord missing emachine model SP 30A speakers


AC/DC Adapter
Model MA-9200
Input 120 VAC 60 Hz
Output 9 VAC 200 Ma
Class 2 Transformer

Oct 17, 2009 | Computer Speakers

1 Answer

I just hooked up new speakers and I now cant hear them.


Please keep the old speakr and restart the system. Also check the Sound settings through control panel -> Sound

Feb 01, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

Speaker creative sbs340


check control panel, and see if sound is configured for your external speakers. Some screwup may have occured, leaving your computer speakers turned off, and your external speakers not comfigured.

Mar 09, 2008 | Computer Speakers

2 Answers

No sound from Emachine computer


Pathannan
You have to disconnect your cables again and put it in the green conector. then start up your PC, and check the mixer con sound multimedia if all is up, and NOT MUTE, then see if sound is comming again, check if your sound card, is ENABLE on BIOS, and drivers are ok.
Good Luck

Dec 30, 2007 | Computer Speakers

Not finding what you are looking for?
Logitech X-240 Computer Speakers Logo

382 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Computer Speakers Experts

Lawrence Oravetz

Level 3 Expert

7686 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10708 Answers

L Pfaff
L Pfaff

Level 3 Expert

11573 Answers

Are you a Logitech Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...