Question about Microsoft Picture It! Publishing Platinum 2002 for PC

1 Answer

I was wondering what verson of Picture It has the cutout tool.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I believe 2001 and 2000 have it. Does 2002 not have it, because I was planning on buying that version and wanted to use that tool.

Posted on Jan 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Repair adobe reader


What verson of AR you running, its version 9.2 now days

Nov 16, 2009 | Adobe Acrobat Reader 3.0 for PC/Unix/Mac

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

I want to download Macromedia Flash Player at free of cost. Please suggest how can I do it.


Download flash player verson 10 (last version) by free from this link:
http://get.adobe.com/flashplayer/

Good luck

Jan 30, 2009 | Macromedia Flash MX

1 Answer

How to download adobe photoshop cs2?


hello sir
ple tell me that how can i down load photoshap cs2 tral verson

Dec 22, 2008 | Adobe Photoshop CS2 for PC

1 Answer

Photoshop, separating gray shades


I'd select the different levels of gray, and cut the color out of the picture, then paste it into a new document, using the exact same document and canvas sizes each time, so that you end up with three or four new documents, each with a different level of grey. If you're familiar enough with PS, you can do so by adding four new layers, and simply copy and paste the colors to four separate layers, and just hide all layers except the one you're printing currently. PS will ignore all layers that are invisible when printing. Click the 'eye' icon on each layer so that all of them are hidden except the one you want to print.

Hope this will FixYa!!!

Jun 01, 2008 | Adobe FC Photoshop CS V8.0 for mac

Not finding what you are looking for?
Microsoft Picture It! Publishing Platinum 2002 for PC Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...